HIS ati radeon 4650 sürücü problemi?????

engingeorge
01-06-2010, 22:38   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2010

Arkadaşlar merhabalar;

HIS ati radeon 4650 1gb 128 bit ddr 2 ekran kartını aldım cdsindeki ve HISin kendi sitesindeki sürücüleri yükledim.Yükleyip bilgisayarı yeniden başlattıgımda http://img63.imageshack.us/img63/2507/adszcpe.jpg linkteki resimdeki hatayı alıyorum.
Daha sonra http://img241.imageshack.us/img241/7092/adsz2v.jpg bu resimdeki iletişim kutusu geliyor.
Acaba kurulum eksik mi oldu ya da bir hatamı var bilen arkadaşlardan yardım istiyorum.Ağlıyor
Bu arada işletim sistemim vista home basic 32 bit atinin sitesinden son driveri indirdim oda yüklenmedi yukarıdaki hata mesajını verdi.sorunu anlayamadım bir türlü
 
not:eski ekran kartımın sürücülerini sildim ardından yeni ekran kartımı taktım.

Karacellat
02-06-2010, 00:15   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
467 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

 

0

hocam burdan http://game.amd.com/us-en/drivers_catalyst.aspx işletim sistemize göre driverı indirin şuan kurulu olanı silin ve bunu kurun eğer olmaz ise ekran kartını anakrttan çıkartıp yeniden tam rayına oturacak şekilde takmayı deneyin.

engingeorge
02-06-2010, 02:17   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2010

karacellat arkadaş dediklerini yaptım ama bir değişiklik olmadı  bir çözümü yokmudur bu olayın diğer arkadaşlardanda yardım bekliyorum.:(:(:(

engingeorge
02-06-2010, 22:53   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2010

arkadaşlar lütfen yardım edin :(