Hotmail-MSN Dil Uyuşmazlığı

Kal-El
21-02-2009, 10:35   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Live Messenger 14.0.8064.206 yani son sürümü kullanıyorum. Hotmail dil ve konum ayarlarım Türkçe ve Türkiye olmasına rağmen Messenger'daki "Gelen Kutusu" ikonuna tıkladığımda gelen "Login" sayfası Portekizce geliyor.Deli

Ancak giriş tamamlandığında Profilim Türkçe gözüküyor. Sorun acaba Türkçe seçeneğinde midir dedim ve dil ayarlarımı İngilizce yaptım. Hala Portekizce giriş sayfasıyla karşılaşıyorum ve profilim İngilizce yerine Türkçe gözüküyor hala.


adresinden giriş yaptığımda ise ayarlar gayet normal, seçimim olan dilde çalışıyor. Tahminimce sorun Messenger'la olan bir uyuşmazlık. Benzer sorunu yaşayan, yaşamasa bile yardımcı olabilecek olan var mı?

cbilgen13
21-02-2009, 10:52   |  #2  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007
0

aynı problemle bir arkadaşımda karşılaşmıştı..msn'in hali hazırda kullandığınız beta sürümünden kaynaklanıyor...arkadaşımın pc kendi kişisel bilgisayarı olduğu için ilk açılan portekizce sayfasında mail adresimi ve parolamı hatırla seçeneğini işaretleyip bir kere giriş yaptık daha sonra msn'den mail ikonuna tıkladığımızda login ekranını atladığı için prtekizce sayfayı bir daha görmedik tabii..:) ama pc'yi senden başka biri kullanıyorsa yada sen her maillere baktığında oturumu kapatıp çıkıyorsan sana göre bir çözüm değil tabii bu...

Metal_Milita
21-02-2009, 11:03   |  #3  
Metal_Milita avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,011 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Varsayılan tarayıcınızı İnternet Explorer yapın sorun çözülür

cbilgen13
21-02-2009, 11:13   |  #4  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007
helios_ptera
Varsayılan tarayıcınızı İnternet Explorer yapın sorun çözülü
benimde aklıma ilk bu gelmişti pc'de firefox'ta kullanıyor bizim eleman ama varsayılan tarayıcı İE olsa bile portekizce sayfa açılıyor...

Metal_Milita
21-02-2009, 11:33   |  #5  
Metal_Milita avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,011 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Bende de aynı sorun olmuştu böyle düzelttim ama yaptığınız halde düzelmiyorsa MSN in sürümden kaynaklanan bir sorundur bu Bazen böyle yapıyormuş yeni sürüm

Kal-El
21-02-2009, 13:46   |  #6  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Yeni sürüm BETA değil ki.

Bu sürümün bir özelliği de gelen kutusunu falan varsayılan tarayıcımızla açmaya imkan vermesi. Şifremi hatırla seçeneğini kullanıyorum ben de. Ancak yine de kendisi o basamakları geçerken tablarda Portekizce gözüküyor geçtiği "Devam" v.s. kısımları.

history83
23-02-2009, 23:36   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
758 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

geçende format attım msn yükledim hangi sürüm beta mı bilmiyorum ama bende de aynı problem var.i.e. ve mozilla kullanıyorum.ikisini de varsayılan olarak atadım yine farklı dilde giriş sayfası geliyor ve direkt maile girmiyor.entar yazıyor demek portekizceymiş.birden fazla msn kullanıyorum çok sıkıntılı oluyor maillere bakmak.şifreler uzun.yokmu bu işin çaresi acaba?

cbilgen13
23-02-2009, 23:39   |  #8  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007

bence tüm msn sürümlerini kaldır 8.5'i tekrar kur...sorunsuz şekilde kullan...

cokpuye
15-08-2009, 00:23   |  #9  
Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

arkadaşlar aynı sorunu bende yaşıyorum. nasıl düzeltebilrim.

Kal-El
15-08-2009, 01:19   |  #10  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Başlığı açtığımdan bu yana bir çözüm bulamadım ben bu duruma. Sorun Messenger'ın mevcut sürümü ile alakalı. Eski sürümlere (8.5 veya 8.1) dönmedim, bilemiyorum onlarda normal çalışıyor mu. Tarayıcıyı IE yapmakla alakası yok bu arada. Umarım Messenger geliştiricileri yeni çıkaracakları sürümde veya arasürümde bu "bug"ı düzeltirler.

cokpuye
15-08-2009, 12:08   |  #11  
Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

8.5 kurduğumda bir sorun çıkmıyor. normal çalışıyor. peki biz live messenger kullanamıcakmıyız. bu sorunu sadece bizmi yaşıyoruz acaba.

Kal-El
15-08-2009, 16:06   |  #12  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Sorun bölgesel (bölge ayarları Türkiye olanlar) mi yoksa sadece tüm dünyada 2009 sürümünü kullananlarda da var mı bilemiyorum ama geliştiriciler bunu düzeltene kadar ya 8.5 sürümünü kullanacağız ya da katlanacağız maalesef.

Ayrıca bölge olarak ABD seçili hesabımda da aynı sorunu yaşıyorum. Ama belki IP ile ilgili bir yönlendirme durumudur. Her durumda geliştiricilerin eline kaldık.

tuana09
15-08-2009, 19:03   |  #13  
Yıllanmış Üye
Teşekkür Sayısı: 0
213 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

Aynı sürümü bende kullanıyorum fakat bu gibi sorunlar ile hiç karşılaşmadım.
Araçlar/İnternet Seçenekleri/Diller kısmında Türkçe [Tr]  olması gerek, eğer yoksa eklemelisiniz. Türkçe ile birlikte başka diller var ise Türkçe'yi en üste almanız gerekir.
 
Ayrıca,
bu sorun hakkında bazı sitelerde aynen şöyle denilmiş:
MicroSoft Network kurduğunuzda mail butonunu atladığınız için bu biçimde oluyor. Yüklemelere mail bölümünü de eklerseniz sorun çözülür. (Alıntı)
Ve yine başka bir görüşte; Yasaklı sitelere girebilmek için yapılan dns değişikliklerinin buna neden olabileceğini, örneğin; "Türkiye 'den girişi yasaklı sitelere (youtube gibi) girmek için elle dns adresi
girildiği durumda, eğer adı geçen ülke üzerinden çıkış görünen bir proxy yada dns kullanıyorsanız dil ayarlarınızın Türkçe olması etki etmeye biliyor" denilmiş.
 
(Belki sorunu çözümlemede faydalı olur düşüncesiyle eklemek istedim.)

Kal-El
16-08-2009, 15:12   |  #14  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Daha önce Hotmail sitesinden giriş yapıp "Beni Hatırla" demiş isen sorunlu kısımları kendisi otomatik geçtiği için size sorunsuz gibi gözüküyor olabilir. Ama dikkatli bakarsanız giriş işlemi sırasında onda bile Portekizce bölümler atlanıyor.

Mail butonu dediğiniz kısım sanırım Live paketi içindeki Live Mail yüklemesi? Evet, onu yüklemiyorum ben. Live Mail yüklü olduğu halde bu sorunu yaşayan arkadaşlar var mı ona bakmak lazım bir de. DNS adresini otomatiğe aldığımda da aynı sorunu yaşamıştım. Onunla ilgisi yoktur diye düşünüyorum.

yazarcizer
16-08-2009, 15:18   |  #15  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Bende live messenger var. Hotmail kullanmam, tavsiye de etmem ama evde kullananlar var. Onlarda bir sorun yok. Gayet normal şekilde yapıyorlar giriş çıkışlarını. Ve kullanıcıadı/şifre kayıtlı değil (:

Son Düzenleme: yazarcizer ~ 16 Ağustos 2009 15:20
Kal-El
16-08-2009, 16:17   |  #16  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Bahsettiğiniz farklı şeyler. Live Messenger yazılım, Hotmail ise posta servisi. Zannedersem @live.com uzantılı posta adresine sahipsiniz. Bundan bahsediyorsunuz?

yazarcizer
16-08-2009, 17:30   |  #17  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Hayır. Windows Live Messenger kullanıcısıyım ve evde hotmail uzantılı mail adresi olan, ve www.hotmail.com'u kullanan 3 kişi var. Hiçbirisi bir sorun yaşamıyor Türkçe dil konusunda. Eğer sizin kastettiğiniz şey bu değilse; yanlış anlamışım (:

Kal-El
16-08-2009, 19:03   |  #18  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Messenger'ın hangi sürümünü kullanıyorsun, orası önemli. 2009 sürümünde yaşıyoruz biz bu sorunları.

yazarcizer
16-08-2009, 19:57   |  #19  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Evet ben de 2009 kullanıyorum. Ve bu sorunların hiçbirisi yok. Şuan da kontrol ettim ama dil sorunu yok.

EDIT:Çok özür dilerim! Ben www.hotmail.com adresinde dil sorunu var sanıyordum. Dediğiniz şeyi kontrol ettim. Dil sorunu varmış... Tekrar özür dilerim.

Son Düzenleme: yazarcizer ~ 16 Ağustos 2009 20:01
cbilgen13
17-08-2009, 00:39   |  #20  
cbilgen13 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,442 mesaj
Kayıt Tarihi:Kayıt: May 2007

arkadaşlar biz bu soruya 6 ay önce cewap yazmıştık we o dönemde gerçekten msn 9.0 sürümünde böyle bir sorun vardı...ama şu an bende yeni versiyonu kullanıyorum ve herhangi bir sorun yok (şimdilik)...Kal-El hala aynı sorunu yaşıyorsan msn'nin sitesinden bence tekrar yükleme yapmayı denemelisin...

Kal-El
17-08-2009, 02:03   |  #21  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Hmm, kısa bir süre önce bilgisayarıma format atıp siteden yeni kur dosyasıyla temiz bir WLM yüklemesi yapmıştım. Geçen sürede yeni bir sürüm yayınlanmadı?

yazarcizer
17-08-2009, 10:06   |  #22  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Ben son üç günde 20'ye yakın format attım. Resmi siteden yükledim WLM'yi de... Onunla ilgili olma ihtimali yok o yüzden...

cokpuye
17-08-2009, 21:42   |  #23  
Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

8.5 e devam mı yani . :( . mutlaka bi çözüm yolu olmalı

yazarcizer
17-08-2009, 21:55   |  #24  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Bence hotmail.com'dan girin. En fazla birkaç saniye uzun sürer msn'deki simgeye yıklama ile explorerdan açma arasındaki zaman farkı. WLM'den şikayetiniz yoksa ne gerek var ki eskisine dönmeye (:

Kal-El
17-08-2009, 22:03   |  #25  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
816 mesaj
Kayıt Tarihi:Kayıt: Eyl 2006

Bir seferliğine www.hotmail.com'dan giriş yapın ve şifremi hatırla seçeneğini aktifleştirin. Messenger'dan posta kutusuna tıklayınca giriş işlemlerini otomatik olarak atlayıp sizi gelen kutunuza götürüyor.

Eğer birden fazla posta (Hotmail, Live Mail) hesabınız varsa, bu giriş yaptığınız hesabınıza bağlayın o hesapları da. Messenger'dan posta kutunuza gittiğinizde de hesaplar arasında geçiş yapabiliyorsunuz.