İoncube kurulumu

phianes
02-05-2012, 23:07   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

 

Herkeste olan şey bende neden olmaz anlamam :) sinir bozucu ama bu bilgisayar işi de gülmezsek saç baş yoldurur :) neyse :) ioncube kurulumu bir çok forum ve bloglarda söylenildiği şekilde yaptım lakin bu şekil bir hata mevcut ( ingilizcem çok iyi olmadığı için çözemedim ) :

Please note that the following problems currently exist with the ionCube Loader installation:

  • The ionCube Loader must be the first Zend extension listed in the configuration file, C:\Program Files (x86)\EasyPHP-5.3.9\apache\php.ini.
  • The necessary zend_extension line could not be found in the configuration.
Yardımlarınızı bekliyorum görmüş geçirmiş bilişimciler :)

Son Düzenleme: phianes ~ 02 Mayıs 2012 23:14
mustafa2116
03-05-2012, 00:23   |  #2  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

sorunun kurulumun var olduğunu söyleyen bir hata. Üstelik kurulumun tam olmadığınıda söylüyor.

PHP operatörümü kuruyorsun.

Olayı bi anlat bakalım belki uygulama kurulumunda sorun yoktur olayın tümünde bir eksik var olabilir.