JAVA'da Güvenlik Açığı...

Turkish Developer
03-04-2010, 11:51   |  #1  
Turkish Developer avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
671 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Java da kritik derece güvenlik açıkları tespit edildi.
 

 
(Oracle Java SE) Özellikle Java işletmeleri için , son zamanlarda kötü niyetli hacker'lar tarafından saldırılar gerçekleştirildiğini ve kullanıcıların bu saldırılardan maruz kalabilecekleri açıklandı.
 
Öncelik derecesi değişir açıklar için güncelleme oluşturuluyor.
 Güncelleme : Windows , Linux  Solaris yazılımlarını kapsayacaktır.
 
27 Adet güvenlik açığını kapatacak güncellemenin kullanıcılar tarafından mutlaka gerçekleştirilmesi, önemle belirtiliyor.
 
Kritik yama geçmişi / tarihleri hakkında BURAYI ziyaret edebilirsiniz.
 
Etkilenenler ürünler :
 

 

Blackinred
03-04-2010, 19:31   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 3
356 mesaj
Kayıt Tarihi:Kayıt: May 2008
0

Teşekkürler, yeni sürüme geçtim hemen.