Kasam DVD Sürücüye Düzgün Yazdıramıyor – Niye ki ?

murat guler
15-01-2008, 16:06   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
171 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

Arkadaşlar 3 ay önce Asus DVD yazıcımın oyunları düzgün yazdırmadıgını farkedip yazıcıyı aldıgım Exa teknik servisine gittim.Degişim yapıp bana yenisini verdiler. 2.yazıcıyı alıp taktım o da düzgün yazmadı.Tekrar gittim, bana 3.yazıcıyı verdiler.O da olmadı,tekrar geri gittim 4 yazıcıyı aldım (bu sefer LG),o da düzgün yazdırmadı. Bildigim bütün küfürleri ettikten sonra acaba benim kasada bir problem olabilir mi diye düşünüp yazıcıyımı işyerimdeki kasama taktım,sorunsuz yazdırdı.Silinebilir DVDde 8-9 defa denedim hiç problem çıkmadı.Yani sorun benim kasadaymış,Exa teknik servisini de 3 ay boyunca boşuna ugraştırmışım.Sizce kasamda ne gibi bir problem olabilir,ne yapmalıyım ????

Son Düzenleme: murat guler ~ 15 Ocak 2008 16:10
Borga-x
15-01-2008, 16:38   |  #2  
İlk Maestro
Teşekkür Sayısı: 2
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Kablolarını kontrol etmelisin öncelikle kabloların eskimiş olabilir. Eger Sata surucu kullanıyorsan ıkıncı IDE kanalına takarak Surucunu deneyebılırsın. Eger her iki IDE kanalı da çalışmıyorsa kendıne PCI slotuna takılan Pcı-IDE kartı alabılırsın.

Razorback
16-01-2008, 08:43   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
712 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

bios update yapman gerekiyor olabilir. anakart chipset driver yükleme gerekebilir. psu arızalı olabilir. silinebilir cdde sorun çıkarmıyor boş cdde çıkarıyorsa boş cd kötü veya çok düşük bir kalite olabilir. varsa sanal driver oluşturan bir programın dengesizliği cd yazıcıyı etkileyebilir. cd yazdırdığın program bozuk olabilir. sistemde virus olabilir. cd yazıcının data kablosu bozuk olabilir veya kalitesizdir aktarım hızı düşük olabilir. ve bu nedenle cd yazıcı kendini korumak için okuma veya yazma anında bikaç hafif zorlanmada veya yazma anında kablonun kaldıramayacağı hız aşımından sonra pioya geçiyor olabilir. yani ilk önce çalışıp kısa bir süre sonra sorun çıkarmasının sebebi de budur. mutlaka dma100 kablo kullanmak gerekir

murat guler
17-01-2008, 13:04   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
171 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

Merhaba Arkadaşlar

Sorunu biosu resetleyerek çözdüm.Sistemimin performansını arttırmak için bir arkadaştan aldıgım tavsiyeler dogrultusunda default bios ayarlarında aşagıdaki degişiklikleri yapmıştım.

  Bölüm - Ayar - Degişiklik

Chipset - Init Display First - PCI #8594; PCI-E
Chipset - Chipset Vcore Adjustment - 1,5 #8594; 1,6
PCIPnP - Plug&Play O/S - No #8594; Yes
Onboard Device Configuration - Onboard Wireless LAN - Enable #8594; Disable
Onboard Device Configuration - Paralel Port Address - 378/IRQ7 #8594; Disable
Onboard Device Configuration - Game Port Address - 201 #8594; Disable
Onboard Device Configuration - Midi Port Address - 330 #8594; Disable
Jumperfree Configuration - %5 işlemci oc (kolay oc)
Advanced - PEG Link Mode - Auto #8594; Fast

(Anakartım Asus A8V-E Deluxe)

Biosu resetledikten sonra hiç sorun çıkmadan dogrulamasını da yaparak iki DVD yazdırdım.Bios ayarlarında yukarıdaki degişiklikleri tekrar yaparak yazdırdıgım da ise düzgün yazdırmadı.Biosu tekrar default ayarlara getirdikten sonra 3 deneme daha yaptım,yine sorunsuz bir şekilde dogrulama da yaparak yazdırdı.Yani yukarıda yazdıgım ayar degişikliklerinden biri soruna neden oluyormuş.Sorun Wireless LAN ve portları kapatılması ya da Plug&Play O/S degişiklikleri degildir herhalde.Digerlerini tek tek deneyip hangisinin sorun çıkardıgını bulmaya çalışacagım.

Sorunu biosu resetleyip hemen 2 dakikada çözemedim.Benim sistemde sorunsuz çalışan bir de CD yazıcı vardı.Önce sorunun baglantı kabloları oldugunu düşünerek CD yazıcı kablolarını söküp DVDye taktım ama bilgisayar masaüstüne gelince yeniden başladı sonra da bir uzun iki kısa arıza sinyali verip çalışmadı.Yazıcı master-slave ya da jumper ayarları ile ilgili olabilecegini düşünüp CD yazıcıyı tekrar taktım,olmadı.Ekran kartını ve ramleri yuvalarına iyice oturtmak için bastırdım,çalışmadı.Ekran kartını söküp,iyice temizleyip taktım yine çalışmadı.4 ramimden 3’ünü sökünce makine çalıştı. Ramları ve yuvalarını iyice temizledim.Ramlerin biri bütün soketlerde denememe ragmen bir süre çalışmamak için direndi ama sonra o da çalıştı.Deneme yazmalarıyla birlikte gece 2.30’a kadar ugraştım.

Herkese kolay gelsin

Selamlar