Kasanın Ön Tarafındaki USB Portları

Winternight
03-11-2008, 19:38   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
126 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

Şimdi bende iki adet harici harddisk var. Birinin markası Western Digital, kasanın arkasındaki portlarda da önündeki portlarda da çalışıyor. Fakat diğer harici harddisk Philips'i ön tarafa taktığımda çalışmıyor, sadece usb portta usbli bir cihaz takınca çıkan seslerden çıkıyor arada sırada fakat pc bu harddiski görmüyor. Arka tarafa taktığımda ise çalışıyor. Sorun ne olabilir? Kasa çok yeni bu arada sistemle beraber 1 hafta önce falan aldım. Zaten WD olan harddisk çalışıyor ön tarafta da.
Bu arada sorunumu nereye yazcağımı tam olarak bulamadım buraya yazdım kusura bakmayın.

physfg
03-11-2008, 19:51   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

hdd ler 3.5" lik mi yani adaptörlü mü eğer değilse  ve usb hub ı 1.0 ,1.1 ise ikinci güç kablosunu takarak deneyin güç yetmiyor olabilir

Son Düzenleme: physfg ~ 03 Kasım 2008 19:58
Ozan Can
03-11-2008, 21:08   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
913 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008
physfg
hdd ler 3.5" lik mi yani adaptörlü mü eğer değilse  ve usb hub ı 1.0 ,1.1 ise ikinci güç kablosunu takarak deneyin güç yetmiyor
bencede katılıyorum bi de usb 1.1 ise öndekiler arkadakiler 2.0 ise orda çalıştırma sorunu olabilir

Winternight
03-11-2008, 21:20   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
126 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

ikisi de adaptörsüz, birer kabloları var. usb 2.0 bu arada ikisi de

Barış
03-11-2008, 21:33   |  #5  
Barış avatarı
Yıllanmış Üye
Teşekkür Sayısı: 4
1,971 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

aynı sorun bendede olmustu kablo dan bile çok fark ediyor fotograf makinasından çalışan kablo harici HDD de çalışmıyor...

sonunda iki USB ucu bulunan kablodan aldım ve her ikisindede kullanabiliyorum

Toxic
03-11-2008, 21:58   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
3,600 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

arkadaşlar buradaki sorunu çözmüşler :)

Winternight
03-11-2008, 22:20   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
126 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
es-low
aynı sorun bendede olmustu kablo dan bile çok fark ediyor fotograf makinasından çalışan kablo harici HDD de çalışmıyor...

sonunda iki USB ucu bulunan kablodan aldım ve her ikisindede

Nerden bulabilirim iki uclu usb kablosunu teknosa falan gibi yerlerde bulunur mu?