Kingston CL5 ve CL6 uyuşmazlığı?

kara26
07-01-2009, 21:47   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

 

Benim

2x Kingston CL5 1GB Ramlerim vardı. Dünde:
2x Kingston CL6 2GB Ram aldım.

Ramlerin ikiside 800 MHZ Voltajları 1.8. Ancak Bu ramleri beraber kullanamıyorum. Beraber takıp açmaya çalıştığımda bilgisayar daha açılmadan sürekli yeniden başlıyor. Hızları farklı onu biliyorum. Birisi 5*5*5*15 Yenisi 6*6*6*18 Bu hızlarını eşitlemeye çalıştım ancak gene olmadı! Bu ramleri beraber kullanmanın bir yolu yokmudur?

Anakartım GIGABYTE GA-P35-DS3R
İşletim Sistemim Vista Ultimate x64

swordmaster_65
07-01-2009, 22:24   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,176 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

Ramleri biostan girip zmanlama kısmını auto değilde manuel yapıp 5-5-5-15 zamanlama yapıp kaydet öyle açması laızm ancak açmaz ise diğer 6-6-6-18 olan ram 5-5-5-15 zamanlamasına dümüyor olabilir.
Onun için ramleri 900 mhz gibi değere getirip ikisinide 6-6-6-18 yaparsan muhtemelen acılır ancak bir performans kaybı söz konusu olabilir.

kara26
07-01-2009, 22:28   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Teşekkür ederim denicem. Yeni Ramleri biostan 5*5*5*15 kaydettim. Daha sonra eski ramleride taktım ancak sonuç aynı. Söylediğiniz Diğer Yolları deniyeceğim.

emre__
07-01-2009, 23:11   |  #4  
emre__ avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
1,519 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

iade edip cl5 alma şansın yokmu yada paraya kıyıp 1 tane daha kit al 2 gb lik rahatlasın sistem yada 1 gb yi kullanam :D klasik Türk çözümü :D diğer arkadaşlar yardımcı olur inşallah...

Son Düzenleme: emre__ ~ 07 Ocak 2009 23:12
kara26
07-01-2009, 23:16   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Eğer olmazsa değiştirme yoluna giderim ama biraz deniyeyim bu kadar ufak bi farktan çalışmaması çok ilginç. Çünki Ramlerin herşeyi birebir aynı

swordmaster_65
07-01-2009, 23:35   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,176 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

Ramlerin hepsini taktıktan sonra pc hiç mi açılmıyor acılıyorsa hepsini takın 5-5-5-15 yapın gerekirse biraz voltaj verin diğer ramer inmek için voltaj isteyebilir.

Ahmet_79
07-01-2009, 23:35   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

çift kanal (dual kit) bellek mimarisini kullanan sistemlerde sorun çıkmaması için bütün ramlerin tıpa tıp aynı olması gerekli

kara26
08-01-2009, 00:01   |  #8  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

ekrana görüntü bile gelmeden yeniden başlıyor.

Dual çalışmasada olur. Bi açılsa dual olayına bakarız.

NWQ.NWQ
08-01-2009, 14:30   |  #9  
Yeni Üye
Teşekkür Sayısı: 0
32 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

anakar t  desteklemiyo olabilir mi

nastasia
20-01-2009, 00:06   |  #10  
Yeni Üye
Teşekkür Sayısı: 0
25 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

aynısı bende de oldu tavsiyem en kısa zaman da ramleri değiştirmeniz az daha anakartı yakıyordum en azından bende öle oldu saçmalığın danşskası ddr2 ile 3 ü çalıştırmaya kalkmıyoruzki herşeyi ile aynı ama çalışmadı namusuz:)))

megaloman
20-01-2009, 01:05   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
588 mesaj
Kayıt Tarihi:Kayıt: Nis 2008
kara26
Benim

2x Kingston CL5 1GB Ramlerim vardı. Dünde:
2x Kingston CL6 2GB Ram aldım.

Ramlerin ikiside 800 MHZ Voltajları 1.8. Ancak Bu ramleri beraber kullanamıyorum. Beraber takıp açmaya çalıştığımda bilgisayar daha açılmadan sürekli yeniden başlıyor. Hızları farklı onu biliyorum. Birisi 5*5*5*15 Yenisi 6*6*6*18 Bu hızlarını eşitlemeye çalıştım ancak gene olmadı! Bu ramleri beraber kullanmanın bir yolu yokmudur?

Anakartım GIGABYTE GA-P35-DS3R
İşletim Sistemim Vista Ultimate

ahmet79 arkadaşında dediği gibi dual channel gereği ramlerin herşeyi aynı olmak zorunda..eğer değiştirme veya üzerine biraz daha para ekkleyip takas etme durumun varsa cl5 zamanlamalı 2+2 4 gb yap..hattaa mümkünse cl4 zamanlamalı olsa daha iyi..64 bit vistaya bu yakışır

Son Düzenleme: megaloman ~ 20 Ocak 2009 01:07
gokay2000
16-05-2009, 18:31   |  #12  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: May 2009

Merhaba
Ben de de

ddr2 800 Kingston CL5 1GB Ramim vardı.
ddr2 800 Kingston CL6 2GB Ram ekledim.

Ancak ikisi birlikte takılı iken 667 mhz de çalısıyorlar. Biosdan da bir turlu ayarlayamıyorum. Tek tek takınca 800 mhz de calısıyorlar. Ayrıca bu durumda(667mhz) bazı oyunlarda performans düşüyor.ikisi takılı iken 800mhz çalışması için ikisi de aynı modül de olmak zorunda mı?

Anakartım msi k9n neo-f 7260 v.2