lcd monitörde görüntü bozuklugu

HPQ-User
14-12-2007, 11:33   |  #1  
OP CHIP Online
Teşekkür Sayısı: 27
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

nastymen sormuş:
ekranımda resimler herzamankinden bi tuhaf gözükü sanki ekrana gölgeli yaglı boyalı efekt yapmışsın internetteyken pek o kadar belli olmuyo ama resimlerime baktıgımda çok belli oluyo ekran ayarlarına baktım normal gözüküyo lütfen yardım edin napmalıyım

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
p4 3.4 ghz 800mhz 2mb L2 512 mb ddr-2 667 mhz memory 160 gb 7200 rpm sata disk ati radeon x1550 256 mb hyper 512 vga dvd-rw dual layer writer

İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Borga-x
14-12-2007, 11:50   |  #2  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Boyle bır sorunu ılk defa duydum. Kablolarını kontrol etmekle başlayabılırsın. monıtorun yanında manyetık alan oluşturacak hoparlor veya baska bır cıhaz varsa bunları kaldırarak bırde goruntunu kontrol et. Resımlere baktıgın 3.partı bır program varsa (acdsee veya ırfanvıew gıbı)bunların ayarlarını kontrol et. Baska bır resım programında açıp resımlerını gor orda da aynı sorunları verıyomu?.

Monıtorunu bağlayabılıyorsan baska bır sısteme bağla. Orda fotoları nasıl gosterıyor buna bır bak.Eger burda da aynı sorunu verıyorsa monıtoru teknık servısıne ver. Eger normal gorunuş varsa o zaman ekran kartının dıger DVI gırısını kullanarak baska bır test daha yap

Son Düzenleme: Borga-x ~ 14 Aralık 2007 12:44
nastymen
14-12-2007, 16:01   |  #3  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

ilk basta soruma şunları eklemek istiyorum monitörümün markası benq fp71g+ model ekren kartım ise ati readeon x1550 series i kullanıyorum
bu mesajı yazdıktan sonra düzeltmeye felan çalışırken bişey buldum ilk basta sorunun monitörde olmadıgını anladım ati control centerden renk ayarlarını yapınca düzeliyo ama bilgisayarı yeniden baslatınca yine eski haline dönüyo acaba neden böyle oluyo baska bi programdan dolayı çakışıyor olabilirler mi yada anti-virus programından olabılır mı kis 7.0 kullanıyorum

Borga-x
14-12-2007, 16:04   |  #4  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Catalyst control centerı son suruculerı ıle tekrar kurmayı denermısın.Bende de ATI var bende KIS7 kullanıyorum ama bende boyle bır sorun oluşmadı once ayarlarını defaulta getır duzelme varsa onayla ok de. Yok kapatıp açtıgında hala sorun verıyorsa ATI suruculerını ındır son surum 7.11

Son Düzenleme: Borga-x ~ 14 Aralık 2007 16:05
nastymen
14-12-2007, 16:15   |  #5  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

tam anlamadım nasıl defaulta yapacam bide benim ati modelime uygun atinin sitesinde baktım göremedim baska nerde bakabılırım

Borga-x
14-12-2007, 16:37   |  #6  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

şimdi Atı control centerı aç renk kısımında default secenegı vardır.Buna tıkla butun ayarlar eskı konumlarına gelecektır. Bu ayarlara OK de ve cık

nastymen
14-12-2007, 16:44   |  #7  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

default diye bi şeçenek yok turkçesi ne diye geçiyo

Borga-x
14-12-2007, 16:53   |  #8  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Varsayılan dıye geçer

nastymen
14-12-2007, 16:55   |  #9  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

onu yapmıştım ben önce

uGuR.uK
14-12-2007, 17:07   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

renk yonetimi ayarlarını dene bide istiosan.
masaüstüne sag tıkla ve ozelliklere gel. ordan goruntu ayarlarından gelişmişe tıkla ve tepeden renk yonetimi sekmesine bas. acılan yerden "Bu aygıt icin benim ayarlarımı kullan" secenegi isaretliyse kaldır, isaretli deilsede isaretle orayı. sora gelişmiş sekmesine gel ve ordaki tüm seceneklerin Sistem Varsayılanı oldugundan emin ol. hatta en tepedeki "aygıt profili" secenegide bu sekilde olsun eger deilse; "Sistem varsayılan (sRGB IEC61966)".

not: en sondaki "sRGB IEC61966" kısmındaki rakamlar sende farklı olabilir, buda isletm sistemi ve güncelleme durumuna baglı bisey. sen "sRGB IEC..." ile baslayan profili bul ve ayarları o sekilde kaydet.

nastymen
14-12-2007, 21:14   |  #11  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

şuan da düzeldi borga-x in söyledigi gibi ati coNtrol centerdan varsaıylanı şeçtim ondan sonra oldu bilgisayarım açtım kapattım bi sorun yok şuan inşallah sonradan yine bi sorun çıkmaz yinede yardımcı oldugunuz için tesekür ederim çünkü tamire götürmek istemiyordum hiç
bide elazıglı senin dedigin "bu aygıt için benim ayarlarımı kullan" kısmını göremedim neyse zaten şu an duzeldi bu arada elazıglı BENDE ELAZIĞLIYIM VE ELAZIGDA YASIYORUM

Son Düzenleme: nastymen ~ 14 Aralık 2007 21:15
uGuR.uK
14-12-2007, 22:37   |  #12  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
nastymen
......BENDE ELAZIĞLIYIM VE ELAZIGDA
obaaa, vay hemsomGöz kırpma
bu arada sen bu forumda karsılastıgım 3. elazıglısın. otekileri simdi tam hatırlayamıorum ama vardı 2 tane daa.
elazıgın neresindesin? biz ağın'lıyız...Göz kırpmaGöz kırpma

Borga-x
15-12-2007, 00:44   |  #13  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

çaktırmadan hemşo buldun hadı ıyısın:D

nastymen
15-12-2007, 10:05   |  #14  
nastymen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
115 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

aslında biz elazıga bundan 23 yıl önce babamın tayininden dolayı gelinmiş ben dogma buyume elzıglıyım ve elazıga geldıkten sonrada daha burda kaldık elazıg merkezdeyiz tanıştıgıma memnun oldum şuanda agında mı yasıyorsun yoksa merkezde misin?

uGuR.uK
15-12-2007, 19:15   |  #15  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Borga-x
çaktırmadan hemşo buldun hadı ıyısın:
ayıpsın buluruz bizGöz kırpma
nastymen
...şuanda agında mı yasıyorsun yoksa merkezde misin?
ben istanbul'da yasıyorum, burda dogup büyüdüm, ama baya gitmistik elazıga, gerci son zamanlarda gitmeyeli baya oldu ama kücüklügümde yazları genelde orda gectiBeğendim


K.A.Y.A.H.A.N
16-12-2007, 14:58   |  #16  
Yıllanmış Üye
Teşekkür Sayısı: 0
672 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

*Yav kardeş nerde ucuz dandik bişey varsa onu almışsın
bunlar ne ya
*sen onu götür aldığın bilgisayar dükkanının  önünde kır derim
ben öyle yaptım paramı aldım adamı tartakladım

oy79
16-12-2007, 19:34   |  #17  
Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

arkadaşlar xp sp2 kullanıyorum fakat  şifre isteyen sitelere girerken şifremi kaydetmek istiyorum (hatırlamak,) siteye girerken tekrar tekrar şifre yazmak istemiyorum  şifremi kaydetmek istermisin diye çıkan o kutucuk artık çıkmıyor onu nasıl aktif hale getiririm  
özele yazarsanız sevinirim