Lenovo B590 Görüntü Gelmiyor

Evansel
09-05-2020, 03:52   |  #1  
Evansel avatarı
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: May 2020

BIOS ayarlarında Memory Protection ayarını disabled yaptım bellek kullanımını düzeltirim diye fakat PC'yi yeniden başlattıktan sonra görüntü gelmemeye başladı. PC çalışıyor fakat ekrana görüntü gelmiyor. Nasıl düzeltebilirim?

Sistem Bilgilerim
excel_mustafa
09-05-2020, 12:05   |  #2  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 521
4,320 mesaj
Kayıt Tarihi:Kayıt: Nis 2012
225

Garantisi varsa servisine gönder. Yoksa bios pilini çıkarıp tak. Düzelmezse ramları farklı şekillerde tak.

Evansel
09-05-2020, 12:16   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: May 2020

Bios pilini çıkarıp taktım hatta bios pili çıkıkken de denedim düzelmedi. 2gb tek ram var. çıkarıp diğer slota taktım yine aynı. Garantiside bitti ne yazık ki

excel_mustafa
10-05-2020, 16:13   |  #4  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 521
4,320 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

muhtemelen ram yanmıştır.

Evansel
11-05-2020, 22:58   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: May 2020

Farklı bi ram denedim fakat sorun aynı. Başka ne olabilir ?

excel_mustafa
12-05-2020, 00:56   |  #6  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 521
4,320 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

videodaki yöntemi dene. sonuç alamazsan anakart arızası vardır. 

https://www.youtube.com/watch?v=BlEiF7vmvu0