[YAZILIM] Linuxta Oyun Oynayamıyorum!

HPQ-User
15-09-2012, 15:07   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

Arkadaşlar benim sistem eski yeni bir sistem alacak durumum malesef yok. Windows sürümleri bilgisayarımda ağır çalışıyor. En azından eski sistemimde Counter-Strike oynayabiliyordum. Linux Mint'te oynayabiliniyor mu?

Sistem Bilgilerim
Son Düzenleme: HPQ-User ~ 15 Eylül 2012 17:33
orhantatar
15-09-2012, 18:49   |  #2  
orhantatar avatarı
Yıllanmış Üye
Teşekkür Sayısı: 55
889 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

 

215

sisteminiz çok düşük oynayamazsınız

excel_mustafa
15-09-2012, 19:29   |  #3  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 456
3,679 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

ramını yükseltebilirsin.256 mb lığı sadece 10-15 tl ye bilgisayarcılarda satılıyo.

Kapalı Hesap (128169)
16-09-2012, 02:33   |  #4  
Kapalı Hesap
Teşekkür Sayısı: 40
2,851 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

Benim eski bilgisayarımda 128MB onboard ekran kartı ve 2GB Ram vardı. Ayrıca işlemci çift çekirdekliydi. Oyunu oynarken bir hayli zorlanmıştım. Galiba virüs vardı çünkü daha önce 32MB ekran kartıyla da çok rahat oynuyordum Gülüş. Ayarları tamamen kısarak halletmiştim ancak.

Linux' ta CS 1.6 Şöyle oynanıyormuş:

-ilk olarak Wine yazılımını kurun
-ikinci olarak ekran kartını kurun.
-sonra cs 1.6 yada source versiyon farketmez wine ile kurulumunu yapın. Oyunu terminalden çalıştırın burada birkaç ufak problem olacak. Problem yazıları göremeyebilirsiniz bunun için tahoma.tff font'unu edinmeniz gerekecek nette bulabilirsiniz fontu home .wine windows_c fonts klasörü içine atınız bilgisayarı yeniden başlatın garanti olsun...

-ve son olarak da steam' i indirin (ne kadar gerekli olur bilmem) yine Wine ile kurulumunu yapın oyun sorunsuz çalışacaktır. Oyun Xp de olduğundan daha hızlı çalışabilir.

Wine linki: http://www.winehq.org/
Tahoma.tff linki:http://www.fontsupply.com/fonts/T/Tahoma.html
Steam linki: http://www.gezginler.net/indir/steam.html

Eğer oyunu oynayabiliyorsanız Linux'ta da sorunsuz çalışır. Zaten sistem gereksinimleri şöyle:

En Düşük: 500 mhz işlemci, 96mb ram, 16mb ekran kartı, Windows XP, Fare, Klavye, İnternet Bağlantısı
Önerilen: 800 mhz işlemci, 128mb ram, 32mb+ ekran kartı, Windows XP, Fare, Klavye, İnternet Bağlantısı

Son Düzenleme: Kapalı Hesap (41714) ~ 16 Eylül 2012 02:54