Lütfen Yardım Arkadaşlar Arama çubuğu çalışmıyor..

muammer_fb
14-10-2006, 14:25   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

Arkadaşlar ben buraya daha yeni üye oldum.Chip dergisini biliyorum zaten çok güçlü bir dergi forumununda böyle olduğunu düşünerek yardımlarınızı bekliyorum.
Sorunum şu:
Bilgisayarıma bazı virüsler bulaştı bunları avastla temizledim virüsler zannedersem bazı sistem dosyalarınada bulaşmış zannedersem avast bu virüsleri temizlemek için sisteme zarar verdi.Ve sonuç olarak arama çubuğum çalışmamaya başladı.Arama çubuğuna basınca arama menüsü gelmiyor bu konuda bana yardımcı olabilirseniz çok memnun olurum...

viking20
14-10-2006, 15:05   |  #2  
viking20 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 141
7,681 mesaj
Kayıt Tarihi:Kayıt: May 2006

hangi tarayıcıyı kullanıyorsun?

Son Düzenleme: viking20 ~ 17 Ekim 2006 10:05
muammer_fb
14-10-2006, 15:07   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

ben iexplorer kullanıyorum

barisaydiner
16-10-2006, 21:02   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
486 mesaj
Kayıt Tarihi:Kayıt: Tem 2004

sanırım demek istediğin adres çubuğu veya ben öyle anlayarak cvp veriyorum
alternatif bir çözüm olabilir
mozilla firefox yükle ve kullan türkçe desteğide var ve ie6 ya göre çok daha ii

Son Düzenleme: barisaydiner ~ 16 Ekim 2006 21:03
muammer_fb
17-10-2006, 20:11   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

İnternet explorer çubuğu değil windowsun normal arama menüsü çubuğu çalışmıyor hani F3 e basınca gelen menü varya işte o.İlginize teşekkür ederim...

Mammoth
17-10-2006, 22:46   |  #6  
Yeni Üye
Teşekkür Sayısı: 0
44 mesaj
Kayıt Tarihi:Kayıt: Şub 2005

Sen Widnowsu yeniden kurmayi denedinmi. Sen en iyisi Symantec gibi antivirus kullan. Nortondan daha az hafiza kullanir.

muammer_fb
18-10-2006, 15:28   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

Zaten başıma ne geldi ise norton antivirüsten geldi.Çözüm windowsu yeniden yüklemek gibi gözüküyor.Herkese ilgisi için teşekkür ederim....

BOOMFUNKMCS
20-10-2006, 22:33   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 11
3,375 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

formatı boşver kardeş.sen ilk başta avastı kaldır.çünkü avasttan kaynaklanıyor bu hatalar.fakat avastı kaldırdığında,avasttın engellediiiği herşey sisteme geri yüklenecek.bunlar,spy-ad wareler olabilir,root kit ler olabilir belki de virüsler bu yüzden dikkatli ol.avast veya norton sistem ddosyalarınıda siliyor virüsleri temizlerken bu sorunların sebebi bu.kaldırınca sistem düzeliyor.sana tavsiyem windows güvenlik duvarını hep açık tut.ayrı bir güvenlik duvarı yükle ve hatta ad-spy ware programıda kur pc ne.merak etme pc kasılmaz.bilgisayarınla her işin bitişinde ie nin geçmişini temizle dosyaları tanımlamalarıni temizle.eminim işini görür bu anlattıklarım!

flytorpedo2
29-10-2006, 01:46   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
367 mesaj
Kayıt Tarihi:Kayıt: Tem 2006

Şimdi bir windows bileşeninin gittiğini görüp geri yüklersin,
1 ay sonra bakarsın başka birşey yok(ya da hiç farketmezsin)...
Akla gelmeyecek dosyalar silinmiştir.
Çok klasik olacak ama eğer benim windowsumun ahı gitmiş vahı kalmışsa,heryerden kemirilmişşe uğraşıp doğrultmaya çalışacağıma format atarım.
Çünkü ne kadar uğraşşan bir eksiklik çıkar.

muammer_fb
31-10-2006, 01:37   |  #10  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

Teşekkürler arkadaşlar sorunun çözümü galiba format atmak.Herkese teşekkür ederim,kıymetli vaktinizi ayırdığınız için...

urgcontact
31-10-2006, 11:21   |  #11  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eki 2006

aynı sorundan bende muzdaribim ama benimki regedit ayarlarını fazla kurcalamaktan oldun :( sistem geri yuklemeyi bi dene daha format atmadı isen... işin kotusu artık o da bende calısmıo sanırım benim tek carem format kaldı...cozum duyarsan yada bulursan orenmek iserim :D