Mailler

bacardy
12-01-2008, 11:58   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Selamlar,

Genel müdürümün hard diski öldü Ağlıyor
Ve sistemi bu hard disk ile boot ettiğimde surekli restart ediyor. Başka bir bilgisayara secondary hard disk olarak tanıtıp chkdsk ve defragment gibi opsiyonları ölen hdd üzerinde işledim lakin gene aynı sonuç çıkıyor karşıma

Sorunum şu;
Kendisinin maillerini kurtarmam gerekiyor. Secondary hdd olarak tanıttığımda e drive olarak görebiliyorum ve içini de okuyabiliyorum. Lakin maillerinin (Outlook 2003) içerisinden nasıl alabilirim bir türlü çözemedim

Bilgisi olan birileri varsa yardım talep ediyorum

Hürmetler

stern
12-01-2008, 12:32   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005
0

microsoft outlook için 2.disk:\Documents and Settings\kullanıcı adın \Local Settings\Application Data\Identities\{C4756BCA-D1CA-4F12-ADAC-C6487C201848}\Microsoft\Outlook Express
lokasyonundaki dbx dosyalarının tamamını yeni diske kopyala
microsoft outlook için 2.disk:\Documents and Settings\kullanıcı adının \Local Settings\Application Data\Microsoft\Outlook
altında ki pst dosyasını yeni diske kopyalamlısın bu bölümlere ulaşabilmek için gizli dosyaları ve klaösrler açık olsun dosyalara erişimde erişim engellendi gibi bir hata alırsan sahipliini alman gerekcek dosyaların

bacardy
12-01-2008, 13:01   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

aynen öyle üstadım
içerikler boş
hiç bir şey görünmüyor
hatta 1-2 user documents and settings\kullanıcı adı lokasyonuna bile girmeye izin vermiyor.

bu sahipliğini alman gerekecek deyimini açabilirseniz bende deneme fırsatına sahip olurum
şimiden teşekkürler

stern
12-01-2008, 14:36   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

dosya üzerinde sağ tıla ve özelliklere gel güvenlik tabıdna gelişmişe tıkla ve sahibi seçeneğine gel kullanıcını seç ve alt bölümdeki kutucuğu işaretle sonrasında uygula ve tamam de güvenlik tabını göremiyorsan klasör seçeneklerinde basit dosya paylaşımını kullan seçeneğinin yanındaki iaşreti kaldır.
hoem edtion bilgisayarladar bu işlemi güvenli modda yapmalısın

bacardy
12-01-2008, 15:37   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

selamlar tekrardan

e:\ drive içindeyim
e:\documents and settings
burada userları goruyorum
mesela ;

e:\documents and settind\xx 'e girmek istediğim zaman "access denied" diyor
simdi sizin tavsiyelerinizle klasor uzerinde properties yaptım lakin security gibi bir sey goremiyorum
sharing opsiyonunda her sey disable

detay almam mumkunse sevinirim

stern
12-01-2008, 20:57   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

xp pro m u kullanıyorsun

bacardy
13-01-2008, 12:03   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Evet xp pro kullanıyorum

stern
13-01-2008, 15:24   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

araçlardan klasör seçeneklerine view tabında gel burda use simple file share sçeneğinin yanındaki iaşreti kaldır sonrasında securty tabı gelecektir ardından yukarıda anlatığı işlemleri yap

bacardy
13-01-2008, 17:03   |  #9  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

evet her şey halloldu Alkış
çok teşekkürler ilgi ve paylaşım için
kolay gelsin

stern
13-01-2008, 20:02   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

rica ederim kolay gelisn