Mavi Ekran Hata Kodu 116 ve Ekran Bozukluğu

Yellowcar
14-08-2016, 20:56   |  #1  
Yellowcar avatarı
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ağu 2016

 

Merhaba,10-15 gün önce birden bire bilgisayarım dondu ve ekran birbirine girdi,sesler karıştı ve ardından mavi ekran yedim(hata kodu 116 galiba video tdr failure diye de geçiyor)Bu sorunu öncelikle araştırdım ve ekran kartımın güncellenmesinin gerektiğini okudum.Ekran kartımı silip tekrardan güncelini indirerek kurdum.(Ekran kaartım ATi Radeon HD 3870)Başlarda sürekli masaüstünde veya oyun oynarken birden bire kapanıp mavi ekran veriyodu ve ekran dediğim gibi birbirine giriyodu.Sonraki gün kasamın içini açtım ve tozunu temizledim,ramleri kontrol ettim,anakartımı kontrol  ettim bir sıkıntı yok gibi gözüküyordu.Bundan sonra düzelir gibi oldu fakat oyunlara girmez oldu,artık oyuna ne zaman girsem direk mavi ekran yiyordum.Bunu çözmek istedim tekrar araştırmaya koyuldum ve internette (microsoftun siteside içerisinde bulunuyor)çoğu sitedeki denilen şeyleri yaptım fakat hiçbir düzelme olmadı yine aynıydı.Bundan sonra kapatıp açtığımda düzelir gibi oldu,birkaç gün hata vermeden bilgisayarımı kullanabildim.Fakat 4-5 gün sonra tekrar bu sorun devam etti.Bu sefer windows hiç açılmıyordu.Bilgisayarın açılışından itibaren garip garip çizgiler bulunuyordu bunun anakartımın chipseti ile ilgili olduğunu düşündüm fakat bazen bu çizgiler nasıl oluyorsa düzeliyordu sonra tekrar olmaya başlıyordu.Özellikle bu ekran fotolarını atacağım.Bugün sabah işe koyuldum ve ne gerekiyorsa yaptım(çoğu sitelerde genellikle aynı şeyleri yapmam söylenmiş)fakat Windows'u bir türlü açamadım.Windows Başlatılıyorda donuyor ardından direkt olarak mavi ekran ve yeniden başlatma işlemi gerçekleşiyor.Bunun için güvenli modda açtım.Araştırmalarımı ve nasıl çözeceğimi buradan araştırıyorum.Ekranın ortasında 5 tane çizgi var ve ben yazı yazarken veya birşey okurken zorlanıyorum zaten.Herneyse konuya döneyim,bundan sonra bi sitede formatın bilgisayarı düzelteceğini söylüyordu.Bende format attım,tertemiz oldu pc.Açtım hiçbir sorunu yoktu,eksik dosyalarımı indirdim yükledim tıkır tıkır çalışıyordu ama ne olduysa birden bire yeniden başladı bu hata.Lütfen bu konuda yardımcı olur musunuz ? Sistem gereksinimlerimi yazıyorum.

Anakart: Gigabyte M85M-US2H

Ekran kartı: ATi Radeon HD 3870 1GB

İşlemci:Amd Athlon II x2 240 2.8 ghz 2 Çekirdek

Ram:4 GB

ekran görüntüleri:
1..
2..
3..
4..
5..

Son Düzenleme: Yellowcar ~ 14 Ağustos 2016 21:06 Neden: