"Mic" ve "Line In" girisleri calismiyor!

wanwa
06-07-2006, 20:40   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

 

Intel 915PGN anakartima tumlesik Realtek HD Audio adli ses kartini kullaniyorum. Mikrofonumun calismadigini ilk olarak MSN Messenger da farkettim sesim bana geliyor ama karsi tarafa gitmiyordu, Ses Kaydedicisinde denedim sesi kaydetmemiyor. Sonra gitarimi Line In e takip denedim. Ses cok guzel geliyor ama ne Ses Kaydedicisi ne de başka program kaydetmiyor. Format ve guncelleme bir şey degistirmedi. En son, Yahoo Messenger'da soyle bir hata cikardi: http://img419.imageshack.us/img419/757/seshatas20cm.jpg Neler oneririrsiniz?

Son Düzenleme: wanwa ~ 07 Temmuz 2006 00:52
oyuncaq
23-07-2006, 19:25   |  #2  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Tem 2006

68 kişi okumuş ama sonuç yok bendede aynı sorun var usb den kolon bağlayınca çalışıyor ama jag girişlerinden bağlayınca çalışmıyor,bunun bir seçme yeri vardı ama bulamıyorum yardım edebeleck barsa cevap yazsın..Ama yine sonucun değişmeyeceğine eminim bu sorun o kadar kolay çözülebilecek bir sorun olmasına rağmen yaklaşık 20 gün önce bir üyenin yazdığı bu yardım konusuna 20 gündür hiç bir mod el atmamış,mod mu yok yoksa bilgi mi?derginizin oldukça başarılı ve bilgili kişiler tarafından özenle hazırlandığı kesin sürekli alıyorum ama  forumu ilk defa kullandım ve beğenmedim...

Son Düzenleme: oyuncaq ~ 23 Temmuz 2006 19:31
Mirage
23-07-2006, 21:14   |  #3  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Windowsun ses ayarlarından gelişmiş denetimler seçeneğinden gerekli giriş çıkış,mic.,vs... ayarlarının açık olup olmadığına bir bakın.

bir de Realtek ses ayarlarının yapıldığı programındaki ayarları bir kontrol edin.

Ayrıca windows denetim masasında "Sesler ve Çoklu ortam" ayarlarından "ses" sayfasında "kayıttan çalma" ve "ses kaydetme" de "Tercih edilen aygıt" olarak "Realtek HD Audio" seçili olup olmadığını bir kontrol edin derim.

NOT:
7 ay kadar önce bilgisayarı yeniledim.
Bende de onboard Realtek HD Audio var.
Ancak daha doğru dürüst kullanamadım.
Belki bende de vardır aynı problem.

Şu anda eski bilgisayarı kullanıyorum.
çünkü internete ancak bundan bağlanabiliyorum.
yenisinde bağlantı kurmayı hala başaramadım.
Heryere mesajlar bile yolladım.
ama problem hala çözülemedi.


TuncaBozkurt
24-07-2006, 12:45   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
4,805 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

bende de gigabyte 8I-915ME-GL anakartımda o/b olarak gelen Realtek ALC655 ses kartı var.mikrofonumun sesi çıkmıyodu.aldığım yere geri götürdüm.çalışıyo dediler.eve geldim bi baktım mikrofonun sesini kapamışım.mikrofonun sesini açmak için:
1.ekranın sağ alt köşesinde bir ses simgesi var.ona çift tıkla.
2.oradaki başlıklarda mikrofon varsa oradan mikrofon sesini ayarlayabilirsin.eğer yoksa;
1.önce alt tuşuna sonra s ve z ye bas(sırasıyla)
2.açılan listeden mikrofonu bul ve işaretle

mrc_1984
27-07-2006, 11:53   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
147 mesaj
Kayıt Tarihi:Kayıt: Tem 2006

dostum anladığım kadarıyla windows tarafından engellenen bir durum söz konusu değil,
sana iki tavsiyem var:
1- setup ayrlarından SES karttı GİRİŞ ÇIKIŞ birimleri disadled olmuş olabilir orayı Enabled yap..
2- Anakartınına yeni ve ucuz bir ses kartı al

mennehec
15-07-2007, 20:05   |  #6  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

merhaba aynı sorun bendede var bu konuyla ilgili kımse yardım edebimiyor gıbı sanırım bu konuyla kımse ılgılenmıyor gıbı bende cok ugrastım yapmayı fakat hıc bır sekılde duzeltemedım on bort seskartlarında bu sekılde sorun yaşayan cok kısı var bu konuyla ilgilenip yardımcı olacak arkadalar lütfen banada yardımcı olsunlar lütfen mustafa38@hotmail.it lütfen

Recep Baltaş
15-07-2007, 23:00   |  #7  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Arkadaşlar böyle bir sorun yok. Yaklaşık 7 yıldır PC kullanıyorum ve hep On Board (yani bütünleşik, anakarta entegre) Realtek kullandım kullanıyorum da...(Kalitesi malum olsa da..) Ses kartları sorunsuz çalışıyor. Şimdi bu sorunu yaşadığını söyleyen arkadaşlara tavsiyem öncelikle adım adım gidiyoruz.

(Bazı değerler tam olmayabilir şu an İngilizce Windows kullanıyorum.)
Denetim Masası> Ses Aygıtları bölümüne giriyoruz.

Üstteki sekmelerden Ortadakine (Audio) geliyoruz..burada iki seçenek var:

Ses çalma ve Ses kaydetme (olması lazım.... ingilizcesi:Sound Playback ve Sound Recording) Buradan Default cihazları yani varsayılan aygıtları Realtek olarak seçiyoruz. Her ikisinide.
(Eğer çok seçenek varsa ekran görüntüsünü alıp sorunuz)

"Uygula" diyoruz daha sonra sağdaki sekmeye geçip yine Realtek aygıtı seçip "Uygula" diyoruz.

Şimdi en soldaki sekmeye gelip "Gelişmiş"e tıklıyoruz.Üst menüden "seçenkler" sonra da "Özellikler" diyoruz. Açılan pencereden "Kaydetme" yi seçiyoruz. Tüm kutucukları işaretliyoruz ve tama diyoruz. Sonra yine Seçenekler Menüsünden Gelişmiş Seçenekler bölümünün aktif olduğundan emin oluyoruz.

Şimidi aşağıdaki seçeneklerden mikrofonunuzu veya gitarınızı vb bağladığınız portu işaretliyorsunuz. Ben Mikrofon u seçiyorum.

Daha sonra alttaki Gelişmiş seçeneğine basıp Mic Boost'u aktif ediyoruz.

İşte bu kadar.

Hala WLM'de de sorun varsa WLM'nin ses ve görüntü kurulum sihirbazını başlatıp oaradaki kayıt aygıtını da Realtek olarak seçmek gerekiyor.

Hala sorun yaşayanlar yıkarıda bahsettiğim ayarları yaparken ekran görüntüsü göndersinler.

CHIP Online'da çözülmemeiş sorun bırakmayacağız!!!!

(Parti vaadi gibi oldu ama :) )

ExCeLLiuM
15-07-2007, 23:37   |  #8  
ExCeLLiuM avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
1,149 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Evet burada her türlü sorunu çözeriz.  Recep abimizi dinleyin. Olmasa buluruz bi çaresini.

Recep Bey oyum sana :) anlayan anladı...:)

Son Düzenleme: ExCeLLiuM ~ 15 Temmuz 2007 23:40
wanwa
16-07-2007, 00:04   |  #9  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Arkadaşlar çok teşekkürler!Beğendim
Ama yine de ucuz olmasına rağmen iyi ses veren bi Creative Sound Blaster Live 5.1 ses kartı almak iyi fikirCool

Recep Baltaş
16-07-2007, 09:22   |  #10  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Ayarları düzgün yapamdıktan sonra Creative daha çok sorun çıkartır.

Cretaive'i takmadan önce eski ses kartınızı BIOS'tan devre dışı bırakmayı unutmayın.

Borga-x
16-07-2007, 09:33   |  #11  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006
Recep Baltaş
CHIP Online'da çözülmemeiş sorun bırakmayacağız!!!!

(Parti vaadi gibi oldu ama :) )

KahkahaKahkahaKahkahaOyum sana RecepKahkahaKahkahaKahkahaKahkaha

f1girl9
26-07-2007, 15:47   |  #12  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

merhaba bnm bi sorunum var bnm bilgisayarımda realtek hd audio ses kartı var ve karıştırıken ses ayarlarını bozdum şimdi bazı sarkılarda sarkıcıların sesi gelmio bazılarında bi tuhaf gelio falan bildiğim herşeyi denedim olmadı lütfen yardım edin nolurrr!!!

f1girl9
28-07-2007, 13:38   |  #13  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya işte sorun da orda mirage bn ayarların nsl yapılması gerektiğini bilmiorum lütfen biri bana göstersin çok tuhaf sesler çıkıo nolur biri bana adım adım göstersin doğru ses ayarları nasıl yapılıo???bilmiorumUtanmaUtanmaUtanma

Recep Baltaş
28-07-2007, 16:08   |  #14  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Birinci sayfada yazdıklarıma bakınız.

f1girl9
29-07-2007, 14:42   |  #15  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya lütfen bi daha yazın bulamadımUtanmaUtanmaUtanmaUtanmalütfen yalvarıyorum artık

jeomania
29-07-2007, 16:08   |  #16  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,251 mesaj
Kayıt Tarihi:Kayıt: Oca 2007
f1girl9
ya lütfen bi daha yazın bulamadımUtanmaUtanmaUtanmaUtanmalütfen yalvarıyorum artı
tamam tamam ben söyliyim bak şimdi sanırım winampın ayarlarıyla oynamışsın çünkü "bazı sarkılarda sarkıcıların sesi gelmio bazılarında bi tuhaf gelio" dediğine göre winampta sağ tıklayıp options, preferences a gelip output plugine geliyorsun wave outu çift tıklayıp ayarlara reset yapıyorsun sonra aynı pencerede deviceden ses kartını seçiyorsun, uygulayıp kapatıyorsun, sonra tekrar başa gelip bu sefer dsp efect i tıklıyorsun none yi seçiyorsun neyse yada sen winampı sil en iyisi yeniden yükle. program files daki winamp klasorunu de sil gitsin. eğer winampta sorun yaşıyorsan..
yada neyi kurcaladın da ses bozuldu onu söyle.?

f1girl9
30-07-2007, 11:05   |  #17  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya bn winampla hç oynamadımki bi ses ayarlarıyla oynadım bi de realtek hd audo daki ses ayarlarıyla oynadım bide işte o realtek in içindeki ayarlarla oynadım hepsini kurcaladım bulmak için ama daha beter ettimUtanmaUtanmaUtanma

f1girl9
30-07-2007, 11:11   |  #18  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya bn winampla hç oynamadımki bi ses ayarlarıyla oynadım bi de realtek hd audo daki ses ayarlarıyla oynadım bide işte o realtek in içindeki ayarlarla oynadım hepsini kurcaladım bulmak için ama daha beter ettimUtanmaUtanmaUtanma

f1girl9
30-07-2007, 11:36   |  #19  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya winampı silip tekrar yükledim farkeden bişe yok yine aynı sesler cıkıo zaten bende winampla oynamamıştım deli olcam yaa uffAğlıyorAğlıyorAğlıyorKızgınKızgın

jeomania
30-07-2007, 15:04   |  #20  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,251 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

yapabilirsen driveri kaldır yeniden yükle.
program ekle kaldırda realtek le ilgili herşeyi kaldır, bilgisayarı yeniden başlat sonra realtek driverini yeniden yükle... veya değiştirdiğin ayarlara ait bütün pencerelerin resimlerini print screen ile kaydet buraya gönder biz sana tarif etmeye çalışalım..

f1girl9
02-08-2007, 12:32   |  #21  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

resimleri yükledim ama gönderemiyorum bana biraz yardımcı olun acemiyim biraz

blackhawkmilan31
02-08-2007, 12:37   |  #22  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,472 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

Şurdaki sitede resimlerini seçip upload de.Sonra işlem bitince önüne link gelecek.O linke tıkladığında karşına resmin gelecek.Sende buraya o resmin linkini verecen.Bu kadar.

f1girl9
02-08-2007, 12:38   |  #23  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya bn driver ı yeniden indiriyorum burda lisans ücretsiz dio burda faturaya yüklü miktarda para gelirmi


f1girl9
02-08-2007, 12:41   |  #24  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

ya bn ondan vazgeçtim indirmeye karar verdim tekrar indiriyorum ama bnm bi tanıdığım ses kartı indirmiş fatura 170 milyon gelmiş böle bişe olurmu diyorum

jeomania
03-08-2007, 04:39   |  #25  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,251 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

olmaz arkadaşım Gülümseme