.NET Framework hatası

ozan3942
02-06-2012, 15:49   |  #1  
ozan3942 avatarı
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2011

 

Ben bilgisayarıma bir şey yüklemeye çalıştığımda bazı programlar için hata alıyorum hatada yazan şey şu:

".NET framework güncelleştirilmesi gerekiyor
Bu uygulama için .NET framework 3.5 SP1 veya üstü gerekiyor.Bu gerekli güncelleştirmeyi karşıdan yüklemek için www.microsoft.com/download adresine gidin"

yazıyor. Benim anlamadığım bende .NET Framework 4 yüklü dil paketi felan filan ayrıca pc sp3 daha ne olması lazım halen bu hatayı almamak için 3.5 sp1 veya üstü program lazım diyo ?? bi yardım edin böle garip garip şeyler çıkartıyolar insanı valla çıldırtcaklar :S