.Net framework sorunu

efe7822
04-12-2011, 18:11   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Ara 2009

 

Bİr program için framework 2.0 yi yüklemem gerekiyor eski 4 sürümünü silip daha sonra yüklemeyi deniyorum ama yüklerken hata veriyor,hatanın nedenini bilen varmı ?

mustafa2116
04-12-2011, 21:11   |  #2  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

İŞletim sisteminizin özeliliğini hesaba katmanız gerktiğini söylüyor.

anladığım akdarıyla işletim sisteminiz güncel değil ve güncel bir windows sürümünde çalıştığını söylüyor..

Deniz Selçok
08-12-2011, 14:58   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
385 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Burada diyorki:
İşletim isteminiz zaten .net 2.0 barındırıyor. Gerekli güncellemeleri Windows Update üzerinden alabilirsinz.

mustafa2116
08-12-2011, 22:06   |  #4  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008
Alıntı: Deniz Selçok  
Burada diyorki:
İşletim isteminiz zaten .net 2.0 barındırıyor. Gerekli güncellemeleri Windows Update üzerinden alabilirsinz.
Yazıyı okuyarak cevap veriseniz sevinirim Uygulamayı kaldırdım diyor.!!

Deniz Selçok
09-12-2011, 01:07   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
385 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Size ingilizce öğreteni bulmak lazım :D

mustafa2116
09-12-2011, 20:55   |  #6  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

Benim dilim Türkce ve Dilimden Memnunum.

Siz ingilizce yazıya bakıp resme bakıp* bir yorum yapabilir hata bunun denemesini bile yapabilirsiniz.
Burda bilgi sadece resme bakarak sadece yazıyı okuyarak yapılmaz.

Tüm koşullar değerlendirilir.

Arkadaşımız burda uygulamayı kaldırdığını ve tekrar yükleme yapmaya çalıştığında hata aldığını söylüyor.

Bu şunu gösteriyorki uygulama sistemden kalmış ama  hdd üzerindeki yerinden silinmemeiş. Uygulama yükleme yapılırken var görülüyor ama çalışmaya gelince işletim sistemi bu uygulama yok diyor.

Daha dikkatli ve aktif düşünün işletim sistemi uygulamayı .Windows_net olamdığını söylediğinde  yüklemiyor oysaki yüklemede var diyor.

Bu hatanın karşılığını İşletim sisteminizde yüklüymüş diyerekmi cevap verebiliyorsunuz siz.

Deniz Selçok
09-12-2011, 21:09   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
385 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Bakın Mustafa bey. Diliniz "Türkçe" diyorsunuz ama daha Türkçe yazmaktan haberdar değilsiniz. Bilmediğiniz konularda yorum yapmayın sadece.
Gelelim soruna. Arkadaşın programı .net versiyon 2.0 istiyor. Bu sürüm de zaten şu anda kullandığı işletim sisteminde yüklü olarak geliyor.
Hatada tam olarak şu deniyor. "Kurulum bu .net versiyonunun zaten sisteminizle birlikte geldiğini algıladı. Bu kurulum dosyası ile .net 2.0 sürümü yüklenemez veya kaldırılamaz. Gerekli güncellemeleri Windows Update üzerinden alabilirsiniz."
Lütfen bilmediğiniz konularda yorum yapmayın.

mustafa2116
09-12-2011, 21:12   |  #8  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008
Alıntı: Deniz Selçok  
Bakın Mustafa bey. Diliniz "Türkçe" diyorsunuz ama daha Türkçe yazmaktan haberdar değilsiniz. Bilmediğiniz konularda yorum yapmayın sadece.
Gelelim soruna. Arkadaşın programı .net versiyon 2.0 istiyor. Bu sürüm de zaten şu anda kullandığı işletim sisteminde yüklü olarak geliyor.
Hatada tam olarak şu deniyor. "Kurulum bu .net versiyonunun zaten sisteminizle birlikte geldiğini algıladı. Bu kurulum dosyası ile .net 2.0 sürümü yüklenemez veya kaldırılamaz. Gerekli güncellemeleri Windows Update üzerinden alabilirsiniz."
Lütfen bilmediğiniz konularda yorum yapmayın.
Tamam senin dediğin olsun.
Yeterki  Siz doğru biliniz.