Office 2007 service pack 1

stern
10-12-2007, 09:42   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

 

Herkese merhaba

11 Aralıktan itibaren ki bu yarın oluyor :) office 2007 serivces pack 1 indirebilirsiniz.

servis paketi ile herhangi bir menü değişikliği yok güvenlik güncellmeleri ve bazı buglar için yamalar yayınlanmış durumda. bunun dışında birazda performans artışı sağlanmış.

Son Düzenleme: stern ~ 10 Aralık 2007 14:57
stern
12-12-2007, 09:27   |  #2  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Download linkleri

EN:


TR:


Borga-x
12-12-2007, 10:02   |  #3  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

süpersin Stern paylaşım 10 numara

stern
12-12-2007, 16:18   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

:) eyw borga

erdem187
12-12-2007, 16:19   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,334 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

şimdi bu sadece vista da çalışıyor dimi?Üzgün

yas
12-12-2007, 20:45   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
592 mesaj
Kayıt Tarihi:Kayıt: Haz 2004
erdem187
şimdi bu sadece vista da çalışıyor dimi?Üzgün
XP'de de çalışıyor.

make-believe
13-12-2007, 20:51   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,836 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

Az önce MS Office 2007 SP1 ingilizce sürümü yükledim.

Pek bi fark göremedim ama mutlaka iyileştirmeler ve performans artışı vardır.

TuncaBozkurt
15-12-2007, 18:42   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 0
4,805 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

Ben de bir fark göremedim. Ama vardır herhalde.

theironman
19-12-2007, 09:12   |  #9  
theironman avatarı
Genel Denetmen
Teşekkür Sayısı: 63
8,349 mesaj
Kayıt Tarihi:Kayıt: Oca 2004

görünürde bir değişiklik yok ama bazı ufak değişiklikler var, ben de hala indirmekteyim.

Aras Yurtman
28-12-2007, 10:22   |  #10  
Aras Yurtman avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
571 mesaj
Kayıt Tarihi:Kayıt: Mar 2005

Ben hem XP'deki, hem Vista'daki Office 2007'lerime SP1 yükledim. Vista'da iyi ya da kötü bir fark göremedim ama XP'de SP1'i yükleyince bir sorun çıktı:

Gündelik kullanımda bir anda "explorer.exe" işlemi %100 CPU kullanmaya başlıyor (ama Başlat menüsü falan çalışıyor). İşlemi sonlandırınca başka bir işlem %100 CPU kullanıyor, onu da sonlandırınca yine başka bir işlem... Böyle gidiyor ve oturumu kapatıp yeniden açınca bir süre düzgün çalışıp bir anda yine bu sorun oluşuyor.

"Sistem Geri Yükleme"den sistemi SP1'i kurmadan önceki hâline geri yükledim ve sorun kalmadı. Ama SP1'i tekrar yükleyince yine aynı sorun oluştu. Yani sorun kesinlikle SP1 ile ilgili.

Turhost