Ön Paneldeki Ses ve Mic Girişleri Çalışmıyor???

ejderfunk
15-01-2012, 02:13   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

 

Selam 3 gün önce bir desktop PC topladım kasanın tüm kablolarını doğru bağladığımdan eminin USB girişleri Power Sw Reset Sw vs. herşey sorunsuz çalışıyor. Ama ön paneldeki ses ve mikrofon girişleri işlev görmüyor.
  
Denediklerim:
Kasa kablosunu Anakartın üzerindeki doğru AUDIO girişine bağladığımı kontrol ettim
BIOS'ta Onboard Audio sekmesinin ENABLE Olduğunu kontrol ettim

  

Arka Panel: Realtek HD Audio
Ön Panel:    Realtek AC'97
Anakart Modeli: Gigabyte GA-970A-D3
http://www.gigabyte.com.tr/produ ... d3rev_10/advantage/
  
  

Kapalı Hesap (153334)
15-01-2012, 02:21   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 187
6,419 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

Sen ugraşma götür servise onlar çalıştırsın.

ejderfunk
15-01-2012, 02:49   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
Alıntı: DETROID_35  
Sen ugraşma götür servise onlar çalıştırsın.
Yok hocam ne gerek var servise mervise bu küçük işlem için olmazsa bile canınız sağolsun. Bence araştırmak  daha fazla bilgi sahibi olmamızı sağlıyor

Kapalı Hesap (154666)
15-01-2012, 13:03   |  #4  
Kapalı Hesap
Teşekkür Sayısı: 16
4,901 mesaj
Kayıt Tarihi:Kayıt: Eki 2009
Alıntı: ejderfunk  
Yok hocam ne gerek var servise mervise bu küçük işlem için olmazsa bile canınız sağolsun. Bence araştırmak  daha fazla bilgi sahibi olmamızı sağlı
Kasanın ön panel girişleri USB girişlerle birliktedir. Bu girişlerin ses için olanları olduğuna eminmisin.
Anakarttaki ön panel ses konnektörünün doğru bağlandığına eminmisin (digital audio olmasın)
Ön panel için sesi Windows ses mikserinden ön panel için aktif ettinmi.

ejderfunk
15-01-2012, 17:32   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
Alıntı: Mr_YAMYAM  
Kasanın ön panel girişleri USB girişlerle birliktedir. Bu girişlerin ses için olanları olduğuna eminmisin.
Anakarttaki ön panel ses konnektörünün doğru bağlandığına eminmisin (digital audio olmasın)
Ön panel için sesi Windows ses mikserinden ön panel için aktif ettinmi.
herşeyi gerektiği gibi doğru yaptım

İsmail Can
15-01-2012, 18:58   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
180 mesaj
Kayıt Tarihi:Kayıt: Eki 2010

Merak ettiğim için bir soru sorcam :) o anakartta crossfire veya slı yaptığın zaman ikisi de x16 hızındamı çalışıyor ?

Son Düzenleme: İsmail Can ~ 15 Ocak 2012 18:58
ejderfunk
15-01-2012, 20:02   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
Alıntı: İsmail Can  
Merak ettiğim için bir soru sorcam :) o anakartta crossfire veya slı yaptığın zaman ikisi de x16 hızındamı çalışıyor ?
hayır biri x4 malesef zaten anakartı CF için almadım

İsmail Can
15-01-2012, 20:05   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 0
180 mesaj
Kayıt Tarihi:Kayıt: Eki 2010

hmm eyw sağol

yokyak
15-01-2012, 21:10   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
227 mesaj
Kayıt Tarihi:Kayıt: Oca 2012

dikkat benimde bir kere sinde kasaının önündeki usb ve ses girişleri çaılışmıyordu kasanın içindeki kabloları anakarta taktım(önden gelen)
sonra flash belleki taktım duman cıkmaya basladı 4GB usb bozuldu bide 2GB mp3 calar bozuldu:D bende bidaha takmadım