ön portdaki jak ve usb çıkışı

physfg
03-11-2008, 18:58   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

arkadaşlar pc nin ön kısmındaki jaka kulaklık takılı iken yanındaki usb ye herhangi bir alet takınca tüm işlemlerin sesini duyuyorum (hdd nin ağlayışını duyuyorumKahkaha) ve parazit yapıyor...
anakartın power, led vs vs kısmına bağlı bu ön port ne yapabiliriz...

asus p5vd2mx board

Son Düzenleme: physfg ~ 03 Kasım 2008 19:07
Recep Baltaş
03-11-2008, 20:14   |  #2  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

 

Sanırım kasanızda elektrik kaçağı var. Bu da USB portundaki işlemlerin ses portlarına sıçramasına yol açıyor.

Arka panlede de aynı olay oluyorsa sorun başkadır. Olmuyorsa yukarıda dediğim nedendendir.

Ayrıca: Uyar butonu öncelik kazanmanız için yapılmamıştır.

Bu botonu doğru şekilde kullanalım. Herkesin sorusu onaylanır.

physfg
03-11-2008, 21:01   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

acemilik işteKahkahaKahkahaKahkaha

yani ; nasıl düzeltiriz kısmı cevapsız kaldı...

Son Düzenleme: physfg ~ 03 Kasım 2008 21:01
Recep Baltaş
03-11-2008, 21:09   |  #4  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Arka panel portlarını kullanın diyeceğim ama bu gerçekçi bir çözüm değil. En mantıklı çözüm kasanızı değiştirmek ama bundan önce elektrik kaçağı olup olmadığını kontrol etmek oalcaktır.

Zira elektrik kaçağı sistem ömrünü de azaltır.

Blacksmith
03-11-2008, 21:41   |  #5  
Blacksmith avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
312 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

kardes ses ayar denetımındeki kaydetme bolumunde mokrofon secılı oldugu zaman beımde kulaklıgımdan kulagıma pencere acarken mouse u oynatırken hdd ıslem yaparken ılgınc sesler gelıyor ama secımı stereo karıstırıcı olarak degıstırınce butun hısırtı kesılıyor bır dene ıstersen..

physfg
03-11-2008, 22:00   |  #6  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

dediğini denedim blacksmith ama hala devam ediyor...başka bi yol var mı?

Blacksmith
03-11-2008, 22:05   |  #7  
Blacksmith avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
312 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

valla kardes baska bildigim bisey yok bu konuda..belkı recep kardesımızın dedıgı gibi kacak vardır..

physfg
04-11-2008, 03:18   |  #8  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Recep Baltaş
Arka panel portlarını kullanın diyeceğim ama bu gerçekçi bir çözüm değil. En mantıklı çözüm kasanızı değiştirmek ama bundan önce elektrik kaçağı olup olmadığını kontrol etmek oalcaktır.

Zira elektrik kaçağı sistem ömrünü de azaltır.

kasanın yan kapakları metal topraklama çeksek olur  muKahkahaSoruSoruSoru

cidden soruyorum...Masum

Recep Baltaş
04-11-2008, 03:26   |  #9  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Ses ayarlarındaki sesleri sırasıyla kapatmayı deneyin. Dalga sesi hariç hespini kapatın. Bu sayede en azından sorun buradaysa deneme yanılma yöntemi ile sorunu çözebilirsiniz.

Sorun hala devam ediyorsa ilk cevabım bu sorunun tek çözümüdür. Zaten bunun dışında size daha iyi veya mantıklı bir cevap verilebileceğini zannetmiyorum.

physfg
04-11-2008, 04:02   |  #10  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

tüm sesler kapalı iken de parazit geliyor dediğiniz gibi muhtemelen...kaçak olabilir.

arka çıkışta herhangi bir problem yok...

Raxx36
04-11-2008, 17:47   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,706 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

ön panele bağlantı zaten entegre bir parçadır değiştirebilmen mümkün

Recep Baltaş
04-11-2008, 19:09   |  #12  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Tabi bulursan....

Eamil
04-11-2008, 19:14   |  #13  
Taze Üye
Teşekkür Sayısı: 0
15 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Arkadaşım bazı o/b ses kartı çıkışlarında kaçak olsa da olmasa da usb kullanımı,disk kullanımı,data aktarım seslerini verebilio.Örneğin bir mouse taktığında usb ye her oynatışında ses gelmesi gibi:D Kaçak problemini inceledikten sonra asıl ses çıkışından dene,yine yaparsa ses kartında sorun var diyebilirim,daha önceden benim başıma geldi kurtulamadım:(

physfg
04-11-2008, 19:33   |  #14  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

arka jak da sorun yok sadece ön portta ve bunlar o ince kablolar ile yan yana çok yakın yerden anakarta bağlanıyor...bi de bunlar birbirini manyetik alan ile mutlaka etkiliyordur sizce hissedilir düzeyde etki yapar mı ...eski renoultlarda radyo kabloları diğer sisteme yakın olunca  motorun sesi gelirdi...

Turhost