Otomatik http sorunu

kosaserkan
28-01-2015, 17:47   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
17 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

 

merhaba arkadaşlar, 2 saattir kafayı yemek üzereyim, yeni bi modem aldım ve kurulum için 192.168.1.1 i açmam gerekiyor fakat bunları yazıp enter diyince ie otomatik olarak başına http koyuyor ve dolayısıyla site bulunamıyor.. bu otomatik http koyma işini nasıl iptal edebilirim bilen var mı acaba?

badwizard
28-01-2015, 19:06   |  #2  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 95
997 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Browserın adres satırına http eklemesi gayet normal çünkü modemle iletişim kurabilmen için bir protokole ihtiyacın vardır, sorun protokol değil belki ip adresini yanlış yazıyorsundur, her modemin ip bloğu aynı olmayabilir yada modeme varsayılanın dışında bir ip bloğu tanımlanmış olabilir, modemin ip adresini öğrenmek için: başlat.. çalıştır.. cmd .. (enter) ipconfig .. (enter) yaparsan makinanın
ip yapılandırması hakkında özet bilgiler görüntülenir bunların arasında varsayılan ağ geçidi modeminin ip adresidir.

Son Düzenleme: badwizard ~ 28 Ocak 2015 19:07
kosaserkan
29-01-2015, 13:39   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
17 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

cevap için teşekkür ederim, ama sorunu arkadaşımın laptopunu alarak çözdüm, sıkıntı adreste değil, adres doğru, başına http koymaması gerek dedi zaten modem üreticisiyle telefonda konuştuğumda- ki laptopda enter dediğimde http siz açtığı için modem arayüzüne girebildim.. modem sorunumu çözdüm açıkçası ama hala bu sorunun çözümünü merak ediyorum.. ayarlarını kurcaladım ie'nin ama bulamadım..

Turhost