PC den ses gelmiyor nedeni ne olabilir acaba?

arman_design
05-01-2009, 11:11   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

 

Arkadaşlar benim bir sorunum var...

XP home işletim sistemini kullanıyorum
Asus P4C800-E anakartım var ve onboard
perşembe günü pc ye orjinal windows yükledim ve driverlarını netten indirdim raid denetleyicisi hariç tüm driverlarını indirdim ve kurdum. Yanlız çoklu ortam ses denetim driverını kurduğum halde pc den hala ses gelmiyor (bu arada bu pc bana geleli çok fazla olmadı bana geldiğinde de pc den ses gelmiyordu ama aygıt yöneticisinden bakmamıştım hata varmı diye). pc den neden ses gelmiyor olabilir hiç bir şekilde ses yok pc de :S

Asus P4C800-E olan anakartıma asusun sitesinden indirdiğim 1985WDM_3581 nolu kendi driverını kurdum. bu konuda yardımcı olabilecek birileri varsa memnun olurum..

NOT: pc de SP3 kurulu

Crew
05-01-2009, 11:42   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
209 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Belki Çözüm Sunar <

Microsoft UAA Bus Driver for High Definition Audio
Ses sürücü driver dosyasıdır.

Uyumlu olduğu ses sistemleri:


- Adi 1983

- Adi 1986

- CMedia 9880

- Conexant Waikiki

- Realtek 260

- Realtek 261

- Realtek 280

- Realtek 880/860

- Sigmatel 9770

- Sigmatel 9772

Realtek Content Creation Bay Realtek High Definition Audio

http://www.driver-indir.com/download/microsoft_uaa_bus_ses_driver.html

arman_design
05-01-2009, 12:56   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

pc deki parcaların markalarını everst programıyla bakmıştım ses için baktıgımda ise aşağıdaki resimde görünen bu yazı çıkıyor ve benim yüklediğim ve doğru çalıştığına inandığım driverı kurdugumda ses özelliklerinde bakıyorum ve SoundMAX Digital Audio yazıyor yanlış driver sonucumu bu olur. Bildigim kadarıyla yanlış driver olsaydı ses özelliklerinden baktığımda daha önceki yanlış driver yüklemelerimde yazdığı gibi hiç bir aygıt yüklü değildir yazması gerekmiyor mu? Ben mi yanlış biliyorum yoksa...?

[img=http://img70.imageshack.us/img70/390/adszdo8.jpg]

Son Düzenleme: arman_design ~ 05 Ocak 2009 13:00
Crew
05-01-2009, 13:52   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
209 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

aygıt yöneticisinden ses,video kısmına gel sounmax yzaan sürücüyü tekrar tanıtmaya çalış. bazı kemaralarda da aynı sorun oluyor 2.kex tanıtarak düzeltiyorsun.:S iş yerindeyim şuan tam anlatamıyorum akşama daha ayrıntılı veririm.

arman_design
05-01-2009, 13:56   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

dediğinizi yaptım ama "Sihirbaz,donanımınız için şu an yüklü olandan daha iyi bir yazılım bulamadı." dedi.

ozanaab
05-01-2009, 18:38   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,434 mesaj
Kayıt Tarihi:Kayıt: May 2008

belki de bağlantılarda ayarlarda ya da hoparlörde sorun vardır??
bu sorunu daha öönceden yaşardım. ya windows altından bi yere girip kısıklık yapmış olrdum ya hoparlör kapalı olrdu ya da açık olsa bile sonuna kadar açtım die en son kısardım. öyle işte..

ozanaab
05-01-2009, 18:39   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,434 mesaj
Kayıt Tarihi:Kayıt: May 2008

bi desp3 kurulu demişin driver in eski ise sp3 te sorunlar çıkabiliyor. bnm ve forumdan başka bi ark ın başına gelmişti öle. sp2 yükleyin düzelebilir.

arman_design
05-01-2009, 18:41   |  #8  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

hoporlorde sorun yok. pc ninde ses denetiminde sesi açık ondada sorun yok.

sp3 kurulu onun üzerine sp2 yükleyip çalıştır dersem olur mu ki?

Son Düzenleme: arman_design ~ 05 Ocak 2009 18:41
Raxx36
05-01-2009, 19:15   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,706 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

Buna benzer bir sorunu Realtekteki ses giriş ayarlarından halletmiştim eğer ses için software realtek destekliyorsa oradan bakabilirsiniz

arman_design
06-01-2009, 12:38   |  #10  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Oca 2009
ozanaab
bi desp3 kurulu demişin driver in eski ise sp3 te sorunlar çıkabiliyor. bnm ve forumdan başka bi ark ın başına gelmişti öle. sp2 yükleyin düzelebilir.
microsoftun sitesinde böyle bir açıklama yazıyor.

"Windows XP Service Pack 3, desteklenmekte olan son hizmet paketine kadar birikimli bir hizmet paketidir. Bir başka deyişle, Windows XP Service Pack 2'nin (SP2) içerdiği tüm düzeltmeler Windows XP Service Pack 3'te de bulunmaktadır. Windows XP Service Pack 3'ü (SP3) zaten yüklediyseniz, Windows XP SP2'yi yüklemeniz gerekmez."

Raxx36
Buna benzer bir sorunu Realtekteki ses giriş ayarlarından halletmiştim eğer ses için software realtek destekliyorsa oradan
realtek e girdim ama değişen birşey yok hala. ya ben yapamadım yada oradanda olmuyor :S

Son Düzenleme: arman_design ~ 06 Ocak 2009 12:41