pcı aygıtı bulundu :(

kaplan_xl
11-01-2009, 12:19   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
272 mesaj
Kayıt Tarihi:Kayıt: May 2007

 

arkadaşlar ben anakartı değiştirdim ama ikiden bir "pcı aygıtı" bulundu die bir yazı çıkıyor.acaba bıos güncellemesi yapmam mı lazım?

adacem
11-01-2009, 18:32   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
304 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

pcı aygıtı bulundu diyorsa ekran kartı driverini varsa silip tekrar kur. yoksa driveri kur
anakart değiştiği için ekran kartını tanıyamıyor olabilir bu yüzden yeni donanım bulundu diyordur.

Son Düzenleme: adacem ~ 11 Ocak 2009 18:33
YasarS
11-01-2009, 18:43   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,238 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

Önce bulunan aygıtın ismini tespit et.Çıkan uyarı penceresinde ileri dediğin zaman yukarda bulunan ve sürücüsü yüklenmemiş aygıtın ne olduğu ortaya çıkar onun sürücüsünü yükle sorun biter.

alexsos
15-01-2009, 00:52   |  #4  
Üye
Teşekkür Sayısı: 0
79 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

PCI basıt ısletım denetleyıcısı sorunu ıse modem drıverı ıle ılgılı .. bende de aynısı oldugunda modem drıverını yukleyınce bıttı ..

luqqa
15-01-2009, 14:53   |  #5  
luqqa avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
332 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

arkadaşlar pcı aygıt pci yuvalarına takılan sistemlerden herhangi birisi olabilir

ekran kartı tv kartı fax modem ethernet kartları guvenlik kartları vs vs bu diyerek kesin o olduğunu iddaa edemezsiniz. Bir arkadasın dediği gibi surucu yazılımını yukle dedikten sonra vista belli bir sureden sonra hangi donanım oldugunu söyleyecektir zaten. O söyledikten sonra ise herhangi bir sorun kalmayacaktır. Eger vista yukleyemezse söylediği üretici firma sitesinden driver indirip kurarak sorun ortadan kaldırılacaktır.

Banned
15-01-2009, 15:35   |  #6  
Banlandı
Teşekkür Sayısı: 20
5,777 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

PCI yani veriyoluna bağlı herhangi bir aygıt için bu uyarı verilebilir. Anakart sürücülerinizi yükleyin sorun ortadan kalakacaktır.

aligatorX
16-01-2009, 15:55   |  #7  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Belki bir virus te olabilir.Bu bende de oluyordu.Aynı durumla karşılaşan birkaç kişi daha buldum..Laptopta yeni durduk yere donanım bulundu diyor.Ama aygıt yöneticisinde yeni bulunan bir aygıt görünmüyordu.Xp imajını yeniden yükledim.Sorun düzeldi.