PSU fanı

ycs1907
03-06-2009, 17:03   |  #1  
ycs1907 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
502 mesaj
Kayıt Tarihi:Kayıt: May 2009

arkadaslar PSU fanından acayıp sesler cıkıyo bi müddet sonra kesılıyo kesılmesse  ufak bı darbeden sonra kesılıyo(kasaya vurus Ağzı kulaklarına varıyorAğzı kulaklarına varıyor)
PSU nun fanı degısırmı yoksa yenı PSU mu almak zorundayım yada tamır edılırmı ?

DaRWeLL
03-06-2009, 17:25   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,851 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

 

Muhtemelen tozlanmıştır.Bi temizlersen sorun çözülür.Yeni psu ya ne gerek var şimdi..

ycs1907
03-06-2009, 17:38   |  #3  
ycs1907 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
502 mesaj
Kayıt Tarihi:Kayıt: May 2009

o zamn içini açmam gerekiyo psu nun demi bi sorun olamz  demi acınca ?

YasinC
03-06-2009, 18:28   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,472 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Bende OC yaparken 4 GHZ deyken gelmeye başladıydı o garip sesler 4,8 e çıkarınca fazla güç çekiminden dolayı bir ışık çıktı sonra ben internet cafelere düştüm.

Süleyman.
03-06-2009, 18:31   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009
YasinC
Bende OC yaparken 4 GHZ deyken gelmeye başladıydı o garip sesler 4,8 e çıkarınca fazla güç çekiminden dolayı bir ışık çıktı sonra ben internet cafelere düştüm.
Beğendim

Son Düzenleme: Süleyman. ~ 03 Haziran 2009 18:31
staticlife
03-06-2009, 18:51   |  #6  
Üye
Teşekkür Sayısı: 0
68 mesaj
Kayıt Tarihi:Kayıt: Kas 2008
YasinC
Bende OC yaparken 4 GHZ deyken gelmeye başladıydı o garip sesler 4,8 e çıkarınca fazla güç çekiminden dolayı bir ışık çıktı sonra ben internet cafelere düştüm.
4.8'i gördüğün ama devamını getiremediğin sistemin neydi? Ağzı kulaklarına varıyor

YasinC
03-06-2009, 19:00   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,472 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

4,8 de tam 3D MARK vantage ye tıkladığım zaman hani turuncu bir ekran geliyorya o sıra bir ışık patlaması yaşandı odada

ycs1907
03-06-2009, 20:28   |  #8  
ycs1907 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
502 mesaj
Kayıt Tarihi:Kayıt: May 2009

sorunu çözdüm içini actım temızledım şimdilik ses yok

ilgilendiginiz icin tesekkurler