Ram çalışma frekansı problemi

Forewer_53
23-12-2008, 05:39   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

 

Herkese selamlar.
Benim sorunum şu arkadaşlar.(aslında 'sorum' desem daha doğru olur belkide) Ve bu konuda kafam oldukça karıştı.. :/

Arkadaşlar.. Bende 333 MHz'lik (üzerinde yazan değer) Hi-Level marka bir RAM var. Şimdi benim bildiğim kadarıyla, Cpu-z programından baktığımızda, programda gözükmesi gereken çalışma frekansı, RAM üstünde görülen çalışma frekansının yarısı olması gerekir (DDR RAM olduğu için). Yani 333/2=166 MHz'de çalışması gerekir diye biliyorum. Ama Cpu-z programında, "Memory" başlığı altındaki "DRAM Frequency" olarak görülen çalışma frekansı, 133,6 Mhz olarak gözüküyor!.. Yani RAM'im 266 MHz olarak çalışıyor. (Ayrıca; BIOS'daki "DRAM Frequency" ayarlarında gözüken değerler sadece "266 MHZ" ve "Auto" seçenekleri.. Anakartım ise ASUS P4P8X.. Ve desteklediği max. ram frekansı 333 Mhz.)
Cpu-z görüntülerini de göstereyim;


Yani RAM'im 333 Mhz'de değil, 133x2=266 Mhz'de çalışıyor malesef.. Sorunu bir türlü çözemedim.
Şimdi ben mi yanlış düşünüyorum acaba? Yoksa bu RAM'den kaynaklanan bir durum mu? Yoksa BIOS'tan kaynaklanan bir durum mu? Yoksa herşey normal mi? Açıkcası kafam karıştı. Beni aydınlatırsanız çok sevinirim gerçekten.

Şimdiden teşekkürler.

sah1n
23-12-2008, 15:25   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Şimdi fazla vaktim olmadığı için anakartının kaç mhz ram desteği varmı bakamıyorum.Sen 333 mhz desteği olduğunu söylüyorsun.
Başıma çok geldi ramların etiketine çok güvenme arkadaşım ben 1gb diye aldığım ram 512 mb çıktı veya 256 diye aldığım ram 512 çıktı örnekleri çok yani.
Senin yapacağın iş ilk önce everest programında anakart bölümdeki spd seçeneğine tıklayarak ram inin kaç mhz olduğuna bir bak.Eğer ordaki 333mhz olarak gösteriyorsa sorunun büyük ihtimal bios la ilgilidir.Onun içinde bios update önerebilirim.

Forewer_53
23-12-2008, 20:54   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

Ya aslında Cpu-z programından baktığımda RAM 200x2=400 Mhz olarak görünüyor.. Her ne olursa olsun, RAM yine de çalışması gereken frekanstan daha düşük bir frekansta çalışıyor!.. BIOS güncellemesi de yaptım. Ama sorunun kaynağını bir türlü çözemedim. :/
Teşekkürker kardeşim.

Son Düzenleme: Forewer_53 ~ 23 Aralık 2008 20:56