ram ilavesi sorun

trinity
09-12-2008, 10:56   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
2,103 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

 

bende 1gb ram vaardı sonra 1 gb daha aldım va taktım fakat anakartın üzerinde 4 tane yuva var.
1)ddr2 dımm a1
2)ddr2 dımm a2
3)ddr2 dımm b1
4)ddr2 dımm b2

ilk ramim 1. de takılıydı bende 2. ramimi 3. slota taktım a1 ve b1 eş zamanlı çalışsın diye fakat pc rami görüyor fakat kullanmıyor performans yine 1 gb ram üzerinden ikinci rami a2 slotuna takınca performans yükseliyor ramleri seri veya paralel bağlantı noktasından mı kaynaklanıyor sorun

Alparslananadolu
09-12-2008, 11:05   |  #2  
Alparslananadolu avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
641 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Anakartınız Dual Ram destekli ise, RAM'larınızı aynı renkte olan slotlara takmalısınız.

trinity
09-12-2008, 11:07   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
2,103 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

şu annda zaten aynı renk slotta takılı fakat bunklar birbirleri ile eş zamanlı çalışmıyo eskisi gibi çalışıyo

Reborn91
09-12-2008, 12:03   |  #4  
Reborn91 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
3,307 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Bazı anakartlarda renk ayrımı yanlış konumlandırılmıştır. Mesela

1)Kırmızı
2)Kırmızı
3)Mavi
4)Mavi

Burada 2 farklı durum olabilir

Ya 1-3 takacaksınız, ya da 1-2

Hangi şekilde takarsanız takın pcniz açıldıgında dual channel active , dual channel mode on, 2gb ram running on dual channel mode  gibi yazılar görürseniz sorun yoktur.

trinity
09-12-2008, 12:06   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
2,103 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

teşekkürler bi de diğer türlü deneyeceğim