RAM lerde UYUMSuzluk Mu Var???

korkusuzmaraz
25-10-2012, 19:06   |  #1  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

Bu resim 1 gb lik ram

Bu resim 2 gb lik ram resmi ben çekmedim.

 Merhaba arkadaşlar önceden asus masaüstü bilgisayarımda Kingson marka 1 GB DDR2 800 Mhz RAM takılıydı. Daha sonra yine Kingson marka 2 GB DDR2 800 Mhz RAM aldım. Fakat yeni aldığım RAM in yüksekliği öncekinin yarısı kadardı (Örnek olarak 1. resmi koydum). Dert etmeyip taktım ve çalıştı. Fakat ara ara RAM lerdeki uyumsuzluk ortaya çıkıyor. Bunu bilgisayarı açarken RAM den gelen tit sesi gelmiyor ve önüme siyah bir ekran gelmesinden anlıyorum. RAM lerden birinin veya iki RAM inde yerlerini değiştirdiğimde sorun düzeliyor Şu anda 2 gb lık takılı

Benim merak ettiğim acaba RAM lerin birindemi yoksa başka bir yerde mi sorun var ve bu durum devam ederse ilerde daha büyük arızalara yol açabilir mi?

Son Düzenleme: korkusuzmaraz ~ 28 Ekim 2012 14:20
korkusuzmaraz
28-10-2012, 12:53   |  #2  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010
0

Arkadaşlar bir kişi bile konuya cevap yazamıyor mu? Bir forum sitesi böyle mi olur.

korkusuzmaraz
28-10-2012, 14:34   |  #3  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010
Alıntı: Sene1903  
1.RAM lerden biri RAM lerin yerlerini değiştirdiğimde sorun düzeliyor
ne demek istiyorsun burda

2.ikiside DDR2 800 Mhz RAM boyut benc fark etmez.

 Pardon benim hatam mesajda da düzelttim. RAM lerden birnin veya ikisininde yerini değiştirdiğimde sorun düzeliyor (Bunu ikisinide aynı anda çalıştırmak istediğimde yapıyorum). Tek tek taktığımda sorun olmuyor. Bu arada 2 GB lığın türü Unbuffered. Diğerinin türü farklo olabilir mi? Eğer farklıysa sorun bundan kaynaklanabilir mi?

Son Düzenleme: korkusuzmaraz ~ 29 Ekim 2012 19:59
İndex35
28-10-2012, 17:43   |  #4  
İndex35 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
176 mesaj
Kayıt Tarihi:Kayıt: Eki 2011

iki ram de aynı renkteki slotlara mı takılı ? önce buna bi bak

Batuhan Karsan 26
28-10-2012, 17:46   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 62
2,471 mesaj
Kayıt Tarihi:Kayıt: Oca 2010

Bak 1 ini 1.slota tak.  2. sinide 3.slota tak dual channel çalışsın.

korkusuzmaraz
28-10-2012, 18:16   |  #6  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

1GB lıktaki bellek zamanlamaları 42-35-28 ken 2GB lıkta 51-43-34 bu normal sayılabilir mi?

korkusuzmaraz
28-10-2012, 18:19   |  #7  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

1GB lıkta 42 olan saat 2GB lıkta 52 uyumsuzluk oradan mı kaynaklanıyor.

korkusuzmaraz
29-10-2012, 12:48   |  #8  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

Evet ama ilk taktığımda direk çalışmadı. Ben yinede tak çıkar yapark ikisinide aynı renge taktım dün. Ondan biri takılıydı.

korkusuzmaraz
29-10-2012, 19:52   |  #9  
korkusuzmaraz avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 1
124 mesaj
Kayıt Tarihi:Kayıt: Tem 2010



Arkadaşlar konuya yeterince ilginin olduğunu söyleyemem ama sorunun nerden kaynaklandığını bulduğumu düşünüyorum. Aynı sorunla karşılacak veya karşılaşanlar için buraya yazıyorum.

Neyse arkadaşlar ilk olarak anakartın kullanma klavuzundan RAM destek listesine bakıyoruz (Ben kullanma klavuzunu internetten indirdim) benim Anakart Asus P5KSE Bios tarihim güncellemeden önce 31 Ekim 2007di. Güncelledikten sonrada 9 ay ileri gidip 7 Temmuz 2008 oldu. Ankartımın eski olduğundanmıdır nedir sadece 667Mhz de 2GB RAM destekliyor. Fakat ben anakartta 2GB 800Mhz RAM kullanıyorum. Tek başına çalıştığında neyse idare ediyor fakat yanına 1GB lığa ekleyince kafayı yiyor. Kısa vadede sıkıntı yokmuş gibi gözüküyor ama zaman zaman uyumsuzluğundan dolayı RAM lerin yerlerini değiştirmek zorunda kalıyorsunuz.
O yüzden eğer 2GB taktığınızda yanına ekleme yapacaksanız yine 2GB lık 1GB lık taktığınızdaysa yine 1GB lık eklemeniz gerekir.