Ram Sorunu

jajack
24-02-2013, 00:52   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Bilgisayarım da 3 gb ram var . Biri 2 gb biri de 1 gb olmak üzere . 1 ay öncesine kadar 3 gb kullanabiliyordum hiçbir sorun da yoktu . Fakat bir anda 3 gb olan ram'im 2 gb'ye düştü . Önce 1 gb olanın bozulduğunu düşündüm ve ikisini de ayrı ayrı denedim . İkisi de çalıştı . Everest programın da da baktım acaba pc görmuyor mu diye ikisini birden ama ikisini de görüyor . Fakat 2 gb olarak gözüküyor . Kısaca 3 gb ram var . Pc ikisini de algılıyor ama ccleaner ve bilgisayar özelliklerin de 2 gb olarak gözüküyor .

Burda da ss'le gözüküyor 

Sistem Bilgilerim
Son Düzenleme: jajack ~ 24 Şubat 2013 00:54
murat5038
24-02-2013, 15:03   |  #2  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
0

http://www.memorybenchmark.net/r ... 0EU2.5C2+2GB&id=568

Hala 3 gb görünüyor nerde 2 kullanıyor yazıyor.

1. slotta 2 gb 2. de 1 gözüküyor.

jajack
24-02-2013, 15:45   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

http://i.imgur.com/3FDPBuz.jpg




Kullanılabilir bellek olarak yani toplam olarak 2 gb olarak gözüküyor

Son Düzenleme: jajack ~ 24 Şubat 2013 15:45
murat5038
24-02-2013, 17:00   |  #4  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012



En alttaki resimde gördüğün En alttaki satırın sendekiyle aynı değilse gördüğün resimdeki gibi yap sadece en alt satırı diğer rakam yazanları değiştirme.Sonra kaydet Eğer kaydedemezsen masaüstüne kaydedip C: dizinine Eskisini silip at.

jajack
24-02-2013, 17:07   |  #5  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

http://i.imgur.com/CwrZmc8.png

bende bu şekilde yazıyor . Ne yapıcağıma emin olamadığım için ss atıyorum .

murat5038
24-02-2013, 20:57   |  #6  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /noexecute=optin /fastdetect
________________
[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /noexecute=Alwaysoff /fastdetect

Burda çizgiden yukarsı 1. aşağısı 2.
İlk önce 1.yi kaydedip yeniden başlatın düzeldimi bakın.
Olmadı ise 2.yi aynı şekilde yapın.

jajack
24-02-2013, 21:13   |  #7  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

İkisini de denedim . Değişen bir şey olmadı ..

murat5038
24-02-2013, 22:07   |  #8  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Eğer doğru yaptı isen Biosa giirp default edip kaydettiğin zman düzelmesi lazım.

murat5038 bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
jajack
24-02-2013, 23:19   |  #9  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Söylediğiniz herşeyi yaptım . Her 2 yolu da denerek bios'u eski ayarlarına getirdim ama değişen bir şey ne yazık ki yok

murat5038
25-02-2013, 14:59   |  #10  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Dediklerimi doğru yapmıyorsun ozaman.Format atıp bir bakın sisteminiz oynanmış xp çoğunlukla orjinal xp veya win7 atın.

excel_mustafa
25-02-2013, 15:10   |  #11  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 519
4,287 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

bios u güncellersen belki düzelebilir.

jajack
25-02-2013, 16:20   |  #12  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Nasıl güncelleneği hakkında hiçbir fikrim yok .

murat5038
25-02-2013, 16:52   |  #13  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
Alıntı: excel_mustafa  
bios u güncellersen belki düzelebilir.
 

Şuanlık bios güncellemeyle alakası yok önceden görüyormuş 3 gb olarak sonrasında birşey yapmış görmemeye başlamış.

jajack
25-02-2013, 17:21   |  #14  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Aslında bişey olmuştu tam hatırlayamıyorum ama pc mavi ekran vermişti . Birkaç kez açmaya çalıştığım da masaüstü geliyordu ve max 1-2 dk içerisin de bir işlem yapmaya çalıştığım da tekrar mavi ekran veriyordu . Sonra ram ve ekran kartıyla biraz oynadım sildim vs derken açtım ve mavi ekran gelmemişti ama ram 2 gb olarak gözüküyordu . Acaba bunla alakalı olabilir mi ?

murat5038
25-02-2013, 21:07   |  #15  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

O dediğinizle alakalı zaten ancak en son dediğimi yapın tekrar bakın.Yaptınızmı.

jajack
25-02-2013, 23:48   |  #16  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

evet her iki yönetimi de deneyerek biosu default ayarlarına getirdim ama yine düzelmedi ..

excel_mustafa
26-02-2013, 15:38   |  #17  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 519
4,287 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

galiba anakartta sorun var.

jajack
26-02-2013, 17:40   |  #18  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Anakart da sorun olsa ram'i hiç görmemesi gerekmez mi ?

murat5038
26-02-2013, 22:43   |  #19  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Şu formatı atıp bir deneyin ilk konu başında demişdim.Çoğunluk çözülcekdir.

jajack
27-02-2013, 00:47   |  #20  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Ya aslında format değilde direk win 7'ye geçmeyi düşünüyorum . Bu şekilde de çözülür sanırım ..

murat5038
27-02-2013, 01:01   |  #21  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
Alıntı: jajack  
Ya aslında format değilde direk win 7'ye geçmeyi düşünüyorum . Bu şekilde de çözülür sanırım ..
 

Direk win7 dediğin yükseltmeyi diyorsan olmaz.Win7 yapcaksan temiz format atman lazım.

jajack
27-02-2013, 12:11   |  #22  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011
Alıntı: murat5038  
 

Direk win7 dediğin yükseltmeyi diyorsan olmaz.Win7 yapcaksan temiz format atman lazım.

 zaten win7 yükleyince kendisi bi nevi format atmıyor mu ?

murat5038
27-02-2013, 13:16   |  #23  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
Alıntı: jajack  
 zaten win7 yükleyince kendisi bi nevi format atmıyor mu ?
 

Hayır atmıyor sadece yükseltiyor sistem aynı kalıyor Ve daha çok hata alırsın öyle yaparsan.

jajack
28-02-2013, 15:49   |  #24  
OP Yeni Üye
Teşekkür Sayısı: 0
48 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Bugün dikkatimi çekti . 2 gb olan rami 1 gb olarak görüyor . Yani yarısını kullanıyor . Meğerse 2 ramde çalışıyor fakat 2 gblik olanı 1 olarak görüyor

murat5038
28-02-2013, 16:04   |  #25  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 681
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
Alıntı: jajack  
Bugün dikkatimi çekti . 2 gb olan rami 1 gb olarak görüyor . Yani yarısını kullanıyor . Meğerse 2 ramde çalışıyor fakat 2 gblik olanı 1 olarak görü
 

Formatı Temiz format ile atıp teamwiever kurup id pass atın Ö.M olarak hiçbirşeyini ellemeden direk dediklerimi yapın(Tabi temiz format atmayı biliyorsan).