Ram sorunum vardı çözdüm çok şükür

coolmistake
26-03-2012, 14:25   |  #1  
coolmistake avatarı
OP Yeni Üye
Teşekkür Sayısı: 0
40 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

 

Dün hafta sonu itibariyle vatanda %25 indirim vardır düşüncesiyle Vatan bilgisayarın yolunu tuttum 6 gb olan ramleri 8gb yapmak istemiştim ve kingston hyperx 2gb 1600mhz cl9 ram aldım. (daha aldıklarım da var tabii ) eve geldiğimde bir hevesle rami taktım pcyi açtığımda bilgisayar özelliklerinde 8gb ram (kullanılabilir miktar 3,95gb) ibaresini gördüm 6gb olan ramler birden 3,95 gb çalışmaya başlamıştı ve deneyim dizini puanı 7,7den 5,9a geriledi. sistem 64 bit olmasına rağmen böyle bir sonuç almak bana hiç mantıklı gelmedi. chip dahil bir çok form sitesine baktım bir kısmı bios güncellemesinden bahsederken ( benimki güncel) bir kısmı da bios ayarlarından remap memory den enable olarak işaretlenmesi gerektiğini söylüyor yada onboard ekran kartından kaynaklandığını. belki düzelir düşüncesiyle her şeyi denedim pc kitlendi açılmamaya başladı. son çare bütün ramleri tekrar çıkardım ram slotlarını ince bir fırçayla temizledim ve tekrar düzgünce taktım ve sorun ortadan kalktı. demek bazen kolay olan yolu denemek zoru tercihten etmekten daha verimli olabiliyormuş :)

ftderbeder
26-03-2012, 15:32   |  #2  
ftderbeder avatarı
Üye
Teşekkür Sayısı: 0
69 mesaj
Kayıt Tarihi:Kayıt: Mar 2010

öncelikle çok geçmiş olsun :D halletmişsiniz...bi ara bende konu açmıştım yeni topladığım pcim sürekli mavi ekran hatası veriyordu donuyordu ramden faln diyip durdular ama nerden bilebilirlerdi usb klavyeden olacağını :) bende onu farkettim yeni klavye taktım düzeldi ::) 2010 ılında ga h57m sub 3.0 olan anakartı sipariş vermiştim hevesle tabi :) böyle bir sornum oldu fakat hala sorunlarım var hdd görmüyor bazen usb slotlarıda çok yavaş çalışıyor usb 3.0 dil 1.0 gibi :d denemediğim yol kalmadı su anlık :)

Son Düzenleme: ftderbeder ~ 26 Mart 2012 15:33
Yetenek
26-03-2012, 16:01   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 3
508 mesaj
Kayıt Tarihi:Kayıt: Eyl 2010

Ben konunu görseydim sana önereceğim ilk şey eğerki anakartın asussa MemOK tuşuna bas demek olacaktı eğerki o yoksada ramleri sök tekrar tak yada yerlerini değiştir diyecektim... Bazen dediğin gibi gerçketen kolay olan aslında çözüm oluyor. Hadi geçmiş olsun. Deneyim dizini puanınınıda yenile yuaz buraya :)

coolmistake
28-03-2012, 16:16   |  #4  
coolmistake avatarı
OP Yeni Üye
Teşekkür Sayısı: 0
40 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

şu anda 7,7 gösteriyo deneyim dizininde gayet hızlı açılış ve kapanışlar. Aslında ram takılınca pek bir fark etmiyor deniliyor hız konusunda ama görünüşe göre fark edilir bir hız artışı var 6gb a göre 8gb fark etti özellikle oyunlarda bu fark hissediliyor. ssd olsa belki sistem daha hızlı olucak ama şu an 450 civarı 120 gb ssdler pcye çok masraf ettim şu günlerde biraz daha beklesin ssd :)

Turhost