RX570 Ekran kartımda sorun mu var?

oguzcandemir
15-06-2020, 22:23   |  #1  
oguzcandemir avatarı
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Haz 2020

Arkadaşlar merhaba


İlk defa kendi başıma bir bilgisayar topladım. Bilgisayar parçalarımın hepsi bugün geldi. Tüm parçaları dikkatli bir şekilde taktım ve denemek için çalıştırdım ama ekrana görüntü gelmedi. Bilgisayardan 1 uzun 3 kısa dıt sesi geldi.Bunu internette araştırdığımda ekran kartında sorun olduğu anlamına geldiğini öğrendim. Ekran kartını tamamen söküp tekrar yerleştirdim ve güç girişini tekrar sıkıca taktım ama sorun çözülmedi. Tekrar ekran kartını tamamen çıkarttım ve bu sefer HDMI kablomu direk anakartın HDMI bölümüne taktım ve oradan görüntü almak istedim ama sorun çözülmedi. Bunun bir çözümü var mıdır yoksa anakart veya ekran kartı arızalı mıdır?


İşlemci: Ryzen 5 3500X
Anakart: Gigabyte B450M H
Ekran Kartı: MSI AMD Radeon RX570 Armor 4G
SSD: Kingston A2000 500GB 2200MB/2000MBs NVMe PCI-e M.2
RAM: GeIL Evo Forza DDR4 8 GB 3000MHz
PSU: Dark Vega 500W

Sistem Bilgilerim
excel_mustafa
15-06-2020, 23:52   |  #2  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 397
3,365 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

anakartın üzerindeki yassı pili çıkarıp tak. psu besleme kablolarının tam oturduğundan emin ol. ramları farklı slotlara takarak dene. ekran kartı olmadan anakarttaki girişten pc yi çalıştır. sonuç alamazsan anakartı ve ekran kartını garantiye ver. pc de sökme takma yaparken vucudundaki statik elektriği sık sık toprakla.

oguzcandemir
25-06-2020, 16:02   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Haz 2020

Arkadaşlar bendeki sorun monitör ve ekran kartı özellekilerinden kaynaklanıyormuş.

Monitör: Viewsonic vx2458-c-mhd modeli ve msi rx serisini kullanan arkadaşlar ve aynı sorunu yaşayan arkadaşlar Buradaki konuyagidip sorunu çözebilir.