server 2003 kurulum sorunu

yusufmustu
30-11-2007, 02:26   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: May 2006

 

Arkadaşlar herkese merhaba.
Konu genel anlamda olsa da server2003 kuracağım için bu mesajı buraya yazmak istedim.
Sorunum:
Server 2003 kurmak istediğimde kurulum aşamasında
“setup did not find any hard disk drivers installedin your computer.”
Uyarısını alıyorum. Bir kaç site araştırdım ama tam nereden başlayacağımı anlayamadım. Muhtemelen benden bir driver istiyor.Hard Diskim sata.
1-Bu driver Hard disk kin mi olacak yoksa Ana kartın driverı mı olacak anlayamadım.
Hangi yolu izlemem lazım yardımcı olursanız sevinirim şimdiden teşekkürler.

black_flood
03-12-2007, 11:35   |  #2  
black_flood avatarı
Yıllanmış Üye
Teşekkür Sayısı: 152
5,190 mesaj
Kayıt Tarihi:Kayıt: May 2006

arkadaşım anakartın çipseti nedir raidmi yapıyorsun nasıl bir yapı bu yoksa sallama basit via çipsetli core2 duo bir makinamı bu?? bunlara yanıt verde ona göre ne gerektiğini söyleyim. ayrıca burdaki ingilizce hata setup yani kur bilgisayarınız için yüklü hiçbir harddisk sürücüsü bulamadı hatası.sata disklerde herzaman görünen bir sorun bu özelliklende via vede sis çipsetli anakartlarda.

stern
10-12-2007, 09:40   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Sistem senden kullandığın diskin driverını istiyor eğer iyi bir server üzerinde çalışyorsan muhatamlen scsi disk driverı eğer normal bir sistemde çalışıyorsan sata driverı yüklemen gerekecektir. sata için bios üzerinde sata modeları ideye çekmen yeterli olacaktır scsi sistemlerde ise bu drıverı mutlaka kurulum ekranında yüklemelisn

PcMaKeR
11-02-2008, 21:37   |  #4  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

eğer sistemde disket sürücü yoksa işin zor.

nlite ile server 2003 cd sini oynaman gerekecek biraz. nlite ı aç server 2003 ü seç

sana ilerde seçene sunuyor cd içerisine driver atmak istermisin diye. sen anakartın rapid ve ahci driverlarını at. sonra cd yi oluştur ve yazdır. sonra tekrar kurulumu başlat.

lwnt
16-06-2008, 12:13   |  #5  
Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

arkadaşım daha detaylı bilgi yazarmısın serverin markasını modelini yaz..
benimde başıma gelmişti modelini yazarsan daha çok yardımcı olabiliriz.

ytaksoy
04-07-2008, 00:02   |  #6  
Taze Üye
Teşekkür Sayısı: 0
12 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Anakartının üreticisinden Sas yada Scsi disketinin sürücüsünü indir yada anakart modelini ve kullandığın harddisk yapısını yaz. o sürücüyü bi diskete kopyala. disket sürücün yoksa işin zor en iyisi 20  usd ye usb disket srürücü al. bunlardan sonra yüklemeye hazırsın yapman gereken 2003 cd sinden başlattığın anda karşına gelen ilk ekranda en alt stra bak. orada da yazar 3 saniye içinde F6 tuşuna bs windows server senden az sonra disketi isteyecek. disketi tas S harfine bas ve yönergeleri takip t kolay gelsin

gokhan25177
19-07-2010, 19:46   |  #7  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

slm arkadaşlar pc me server 2003 kurmaya calışıyorum ama nedense ön yüklemede aygıtları yüklerken hata veriyor mavi ekran cıkıyor pc özellikleri ANAKART GİGABAYT H57M USB3.0- İŞLEMCİ İNTEL İ3 530-RAM KİNGSTOM DDR3 2GB 1600 MHZ- HDD VESTERN DİGİTAL 500 GB SATA BLACK SERİSİ-Biostan satayı iptal ettim ide ile kurulum yapıyorum kullandığım cd ile daha onceden p4 makinaya kurulum yapmıştım hiç bir sıkıntı olmadı 3 gündür kurulum yapıyorum hep aynı yerde hata veriyor bilen bi arkadaş yanıtlıya bilirmi lütfen format atmaktan pc nin başı döndü benim de :D