service pack 1 ile ilgili

HPQ-User
17-04-2008, 13:54   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

carpediem sormuş:
service pack 1 i indrdim ve yukluyorum
ancak bilgisayarımdan neler silinecek bilmiyorum. ne yapmam gerekli? yanı  C'dekı dosyalarım mı yoksa D'dekı dosyalarım mı silinecek? ya da ikisi de mi silinmeyecek? eger silinecekse şimdi iptal edersem faydası olur mu

Soru Türü: Yazılım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
core duo 1.73 2gb ram 512 turbo c  ekran kartı

İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.1)

Borga-x
17-04-2008, 13:55   |  #2  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Dosya silinecek derken hangı dosyalardan bahsedıyorsun? Bu SP1 yuklenırken sadece işletim sistemi dosyalarına dokunulacak senın ozel dosyalarına hıcbır sey olmayacak.

berkanfirat
17-04-2008, 14:10   |  #3  
Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

dosyalardan kastım mesela belgelerımdeki dosyalarım, resimlerim vs
bir de service pack yuklemesı yarım kalıyor

Borga-x
17-04-2008, 14:16   |  #4  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

OZel belgere bir sey olmuyor bildigim kadarıyla. SP1'i guvenlı kıpte yuklemeyı denermısın?

berkanfirat
17-04-2008, 14:18   |  #5  
Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

ama guvenlı kıp dıye bı seçenek yok malesef.
neyse benım şimdi gitmem lazım. akşama denerım tekrar. ilgin için teşekkürler

swordmaster_65
17-04-2008, 14:19   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,176 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

Dosyalar hiçbir şekilde silinmiyor hep aynı kalıyor sp1 yüklerken ceşitli bir hata verip kapanıyor mu yoksa ilerleme göstergesi o şekilde kaıyor mu egere gösterge ilerlemiyor ve kalıyorsa biraz bekleyin derim sp1 yüklemesi uzun sürebiliyor.
Birde borga abinin dedigi gibi güvenli kipte yüklemeyi deneyin.

Güvenli kip:
Pc ye reset atın acılırken sürekli f8 e basın bir ekran cıkacak karsınıza oradan güvenli kip modunu acın sistem acıldıktan sonra sp1 yüklemeyi deneyin.

Son Düzenleme: swordmaster_65 ~ 17 Nisan 2008 14:21
berkanfirat
17-04-2008, 14:22   |  #7  
Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

ilerleme çubugu oylece kalıyor. ben de fazla zamanım olmadığı için kapattım. akşama denerım artık

Borga-x
17-04-2008, 14:33   |  #8  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

İlerleme cubugu kalıyorsa bırakın işlemin bitmesini beklemelısınız.