Ses Kartı Problemi

HPQ-User
02-06-2009, 17:14   |  #1  
OP CHIP Online
Teşekkür Sayısı: 26
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

Halflife2gman sormuş:
Arkadaşlar geçenlerde bilgisayara format attım ve yine her zamanki gibi ses kartını yükledim. Ancak ses gelmedi. Everest programı ile ses kartımın modeline baktım ve "VIA VT8237A/8251 High Definition Audio Controller        PCI" yazıyordu. Ben de uygun sürücüyü indirdim yüklerken uygun ses kartının olmadığını söylüyor yükleme. Ne yapabilirim? Yardımlarınız için teşekkürler.


Soru Türü: Donanım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
Windows Vista
AMD Phenom II  
Ati Hd4890 512Mb Ekran Kartı


İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

mustafaasil66
02-06-2009, 18:02   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
373 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Ses kartının tam oturduğuna emin olun eğer tam oturmuş ise doğru sürücüyü indirememişiniz. Başka takılacak yer varsa orayada deneyin, Bozulmuşta olabilir.

HugOBoss___
02-06-2009, 18:03   |  #3  
HugOBoss___ avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
2,011 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

arkadaşım codec yüklemeyi dene...ilk önce aygıt yöneticisinden tüm audio sürücülerini kaldır ses kartının kendi cd si ile driverini tekrar yükle ondan sonra  uygun codeci  yüklemeyi dene... şuraya bi bak:


Mustafa@PC
03-06-2009, 01:04   |  #4  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

"VIA Platform Device Manager"

İlk önce bunu yükleyin bakalım.

Google'dan aratırsanız bulursunuz ;).

Turhost