Ses sistemini bağlayamadım :(

pacifica
10-02-2013, 13:05   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Ara 2012

 

Arkadaşlar yeni bir bilgisayar topladım. Bugün kurulumunu tamamladım ancak ses sorununu halledemedim. Ayrıntılı bir şekilde açıklayayım durumu.

Anakart; MSI z77 GD-65

Monitör; Samsung s27b750vs

Ekran Kartı: MSI N 660 Tİ

Bilgisayarı ilk kurduğumda direkmen monitörün hoparlörünü kullanmaya başladı. Ses aygıtlarında:

1- Nvidia'nın HDMI çıkışları "Takılı değil" olarak görünüyor

2- Monitörün ses çıkışı takılı ve varsayılan aygıt olarak görünüyor

3- Hoparlör takılı değil olarak görülüyor

4- Realtek digital output "Hazır" olarak görülüyor.


Monitörün hoparlörünü kaldırıp devre dışı bırakıp, realtekin çıkışını varsayılan yaptığımda hoparlör hala takılı değil görünüyor. jakları çıkartıp taktığımda realtek uyarı vermiyor. internetten güncel driveri indirdim kaldırıp tekrar kurdum sonuç değişmedi. sorun nerde olabilir? jaklarda mı bir sorun vardır? cevaplarınız için şimdiden teşekkürler...

murat5038
10-02-2013, 16:58   |  #2  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

İnternette kolayca resimli ve resimsiz ses bağlantılarını bulabilriisn.Netten indirdiğin driverler ve yaptığın yanlış ayarlardan dolayı olmuyor.

Orjinal ses drierin bu Eskisini kaldır.Ayarları eski haline getir ve Höparlörü varsayılan yap.


pacifica
10-02-2013, 22:42   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Ara 2012

dostun ses sisteminin jak'ının nereye takılacağını ve driver'in güncelini biliyorum. taktığım yer yanlış değil. şuan kurulu olan da senin verdiğin driver zaten. başka bir sorun var.

badwizard
11-02-2013, 00:33   |  #4  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Oldukça iyi parçalar seçmişin anakartına bayıldım diyebilirim, ama karmaşa olması normal anakart üzerinde hdmi var dvi var 7.1 ses kartı var, windowsun herşeyinide algılamış driverlarınıda düzgünce kurmuş gibisin, realtek ses kartlarının driverlarıyla gelen yazılımı soketi yanlışta bağlasan bağladığın soketi istediğin gibi kullanmana izin verir, atıyorum kulaklığı mikrofon soketine taktığında uyarı balonu çıkar bağladığın şeyin ne olduğunu sorar kulaklık dersin çıkışı o sokete verir, eğer balon çıkmıyorsa takılan soketi algılamıyordur, soketi empedans üzerindenmi yoksa içerdeki bir mekanik parçadanmı kontrol ediyor emin değilim ama mekanik bir fabrikasyon hatası olmasıda muhtemel.

pacifica
11-02-2013, 07:44   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Ara 2012

Umalım da donanımsal bi arıza olmasın. Başarabilirsem yazarım nasıl yaptığımı :)