shockwave hatası alıyorum

ahmedo477
14-10-2008, 22:02   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

arkadaşlar bende bir tane ingilizce eğitim cd si var.Cd kuruluyor tam program açılacakken "This application requires Shockwave Player 10, which is not installed" hatası çıkıyor. Bende adobe flash player 9 ve shockwave 11 yani en son sürümleri kurulu.100 defa bu programları kaldırıp kurdum ama bir şeye yaramadı.

system32-->adobe klasöründe shockwave11 var
system32-->media-->Flash klasöründe flash player var

İşin ilginç tarafı Flash klasöründe (yani flash playerın yülü olduğuğ yer) flash playerın kurulum dosyalrından NPSWF32.dll nin dosya özelliklerinde "shockwave flash 9.0" yazıyor

ayrıca sadece flash playerı kaldırıp sadece shockwave11'i denedim yine aynı hata.bu adamlar flash playera shockwave10-11 mount edemiyorlar mı?

Yardımcı olursanız çok sevinirim

ahmedo477
15-10-2008, 19:57   |  #2  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Adamlar sesimi duydular sanırım bugün adobe flash player 10 çıktı.Artık NPSWF32.dll nin dosya özelliklerinde "shockwave flash 10.0" yazıyor. Fakat yine aynı hatayı veriyor :(:(:(