Sistemimde görüntü sorunu yaşıyorum

killer5350
11-04-2011, 23:45   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
140 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

 

Öncelikle herkese merhaba,
 
Ben yaklaşık 9 ay önce topladığım bilgisayarımda aslında aldığımdan beri olan ama şu an daha çok canımı sıkan bir sorun yaşıyorum. Bİlgisayarda internete girerken müziki film gibi işler yaparken sıkıntı yok hatta knight online oynarkende sıkıntı yok ama yüksek çözünürlüklü oyunlar oynarken bazen ekranda görüntü gidiyor. Farklı renklere dönüyor bazen yeşil bazen çizgili yeşil gibi oluyor. Sorunun ne olduğunu çözemedim.
 
Sorun yaşadığım oyunlar:
NFS Hot Pursuit (2010 da çıkan)
NFS Most wanted( 1 kere oldu sadece zaten 1280x1024 sanırım en yüksek çözünürlük oyunda)
Crysis
Sniper Ghost warrior ( çok sorun yaşamadım ama arada oluyor yinede)
 
zaten başka da oyun oynamıyorum şu an. Bilgisayarı ilk aldığımda sadece modern warfare 2 de 1-2 denk gelmişti bu işin olma sıklığı belki günde 1 belki 2 kere yinede can sıkıcı bir durum. Makine toplaması bana ve Adem Kaya'ya aittir. ( Adem abi daha çok yardımcı oldu sağolsun.)
Sistemim:
5870 vapor-x ekran kartı
700 w ocz power supply 
Amd 1090T işlemci
Ocz 2x2 gb 1600 mhz cl 8 ram
1 TB sata 3 hdd wd marka
M4A89GTD pro/usb3 anakart
Cooler master HAF932 kasa
dvd-rw ( çok gerekli bir detay değil ama yinede :D)
24" lg full hd led monitör

Son Düzenleme: killer5350 ~ 11 Nisan 2011 23:59
Jubei76
11-04-2011, 23:51   |  #2  
Jubei76 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
3,579 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Ekran kartı ve powersupply yokmu bu sistemde :)

killer5350
11-04-2011, 23:59   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
140 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

Tabi en önemlileri.. 
5870 vapor-x
700w ocz power supp

Jubei76
12-04-2011, 00:19   |  #4  
Jubei76 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
3,579 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009
Alıntı: killer5350  
Tabi en önemlileri.. 
5870 vapor-x
700w ocz power
Powersupply,de sorun yok maşallahı var :)
demekki sorun ekran kartının belleklerinde çünkü bu tür hataları genelde bellekler yüzünden yapar(kapasitörlerdende olabilir) ekran kartını default ayarda msi kombuster ile bir stabilite testine sok bakalım sonuç ne olacak ? veya kesin sonuç için hiç uğraşmayıp test için garantiyede yollayabilirsin ?

Barış
12-04-2011, 00:25   |  #5  
Barış avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,971 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008
Alıntı: Jubei76  
Powersupply,de sorun yok maşallahı var :)
demekki sorun ekran kartının belleklerinde çünkü bu tür hataları genelde bellekler yüzünden yapar(kapasitörlerdende olabilir) ekran kartını default ayarda msi kombuster ile bir stabilite testine sok bakalım sonuç ne olacak ? veya kesin sonuç için hiç uğraşmayıp test için garantiyede yollayabilirsin ?
Fiziksel olarak ise benim önerebileceğim ekran kartı üstündeki kondansatörlere bir göz atman olur en ufak bir şişme veya akma gibi.

mburak12345
12-04-2011, 23:19   |  #6  
mburak12345 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
1,242 mesaj
Kayıt Tarihi:Kayıt: Nis 2010

sorun yazılımsalda olabilir... o.c yapılıyor mu veya kart yanlış o.c ile zorlandımı sıcaklık sorunu oluştumu ilk aklıma gelen donanımsal sorunda ekran kartı ram lerinde...