Siyah Ekran Problemi

Jinzrakk
03-09-2015, 06:48   |  #1  
Jinzrakk avatarı
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eyl 2015

 

Ben ekran kartı değiştirmeye çalıştığımda bir hata oluşuyor. Yeni ekran kartını taktığım zaman pcyi açınca ekran siyah oluyor. Ama windows yazısı falan da çıkmıyor, del f8 f9 f10 tuşlarına bassam bile biosa giremiyorum. Hani ekranda hic bir yaşam belirtisi yok, ekran kartında bi uyumsuzluk vardır diye başka bir ekran kartı taktim yine ayni sorun. Geri eski (orjinal) kartı taktigimda pc ve görüntü normal çalışıyor. Ayrıca monitörün kablosunu onboarda taktigimda yine ayni siyah ekranı veriyor. Hani monitör sadece kendi kasadaki ekran kartını kabul ediyor. Sorun ne sizce?

Not: Ayni monitör takmaya çalıştığım ekran kartini başka kasadayken normal görüntü veriyordu. Yani donanımda bi sorunum yok diye düşünüyorum.

teknokopat
15-09-2015, 16:15   |  #2  
Yeni Üye
Teşekkür Sayısı: 5
48 mesaj
Kayıt Tarihi:Kayıt: Eyl 2015

onboard ekran kartını bios dan devreye sokman lazım yoksa görüntü gelmez. yeni ekran karına gelince sistemin hakkında bilgi vermediğin için tahmini yazıyorum.

muhtemelen yeni ekran kartı harici bir güç kaynağına ihtiyaç duyuyor. yani anakartın gücü ekran kartını çalıştırmaya yetmiyor. 

bilgisayarın psu'su yetersiz geliyor. yeni ekran kartı çok enerji çekiyor ve kasanın güç kaynağı düşük ise ekran kartını besleyemiyor.

yeni ekran kartın arızalı. başka bir bilgisayarda dene çalışıyorsa sağlamdır.

Jinzrakk
17-09-2015, 18:58   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eyl 2015

Benim ekran kartım biraz eski, şu anki ekran kartı ATI Radeon HD 7350, takmaya çalıştığım ama siyah ekran problemi olan ekran kartım Nvdia GeForce GT 430. Nvdia kendi kasasında normal çalışıyordu, ama kasada bir problem oldu ve evdeki başka bir kasa ile değiştirmeye çalıştığımda siyah ekran sorunu oldu. PC özelliklerimi belirteyim;

CPU: Intel Pentium G2020 2.9GHz, Ivy Bridge

Mainboard: ESC h61H2-MW

Memory: DDR3 4Gbytes

PCI-E x16. 

PSU: 250W

Takmaya çalıştığım ekran kartı başka kasada çalışıyor. Ve bir şey daha denedim, şimdiki ekran kartı 7350, ben 6350 takmaya çalıştığımda ise yine aynı siyah ekranı verdi. Hani kendisinden daha kötü bir kartı bile kabul etmiyor kasa. PC'yi açmaya çalıştığımda fanlar çalışıyor, ama ekrana windows yazısı bile gelmiyor, hiç bir yaşam belirtisi gelmiyor yeni ekran kartları ile. Sadece kendi orjinal ekran kartını kabul ediyor. (Değiştirmeden önce driver'ları siliyorum)

Edit: Bir de bende UEFI Bios var da, onboardı nasıl aktif edebilirim yardımcı olur musunuz ?

Son Düzenleme: Jinzrakk ~ 17 Eylül 2015 21:00
Jinzrakk
19-09-2015, 15:46   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Eyl 2015

Tamam sorunumu çözdüm. Anakartı değiştirdiğim zaman takmaya çalıştığım ekran kartını sorunsuz çalıştırdı. Yardımlarınız için teşekkür ederim.

Turhost