Siyah Ekran

yuristt
16-11-2008, 14:23   |  #1  
OP Üye
Teşekkür Sayısı: 0
56 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

 

Arkadaşlar 2 hardiskim var birinde xp (32 bit) diğerinde vista ultimate 64 bit kurulu.
ben yaklaşık bir sene vista kulaniyorum arada da sirada xp ye geçiyorum.
bi kaç gün önce bilgisayarı açtığımda vistada hoş geldiniz yazısından sonra oturum açıldı sesi suydum fakat ekran siyah yani sinyal gelmiyor mesaji aldım.
pc yi yeniden başlattım güvenli moda girip ekran kartı driverini kaldırdım sonra ekran açıldı ekran kartın driverini tekrar kurdum ama yine monitöre sinyal gelmiyor yine siyah ekran geliyor.


sirayle yaptıklarim


Güvenli modda driveri kaldırıp en güncel (atinin 8.11)driverini kurdum -olmadı

yine kaldırıp ekran kartı ile gelen (8.9) original cd sindeki driverini kurdum- olmadı

daha önce ghostla yedeğini aldığım sistemi getirdim ondada aynı -olmadı

format attım yeniden vistayi kurdum hiçbir program kurmadan günceleme yapmadan ilk ekran kartını driverini kurdum -olmadı

sonra tekrar kaldırıp biosu günceledim, anakart driverlerini günceledim chipsetini falan-olmadı

kasadaki bütün parçaları söküp (ekran kartını,remleri, bios pilini)yeniden taktım -olmadı


bir senedir vista kulaniyorum daha önce herhangi sorun yoktu durduğu yerde oldu bu sorun

bu arada xp de herhangi sorun yok sorun vistada oluyor
vistaya ancak güvenli modda girip ekran kartın driverini kaldırdıktan sonra vistaya normal şekilde girebiliyorum
masaüstü gelmeden birden monitör kapaniyor siyah ekran çıkıyor sinyal yok yazıyor oturum açılıyor biliyorum çünkü ses geliyor.

2 ay önce sistemimi yeniledim bir kaç gün önceye kadar güzel çalışıyordu.

Nedir bu arkadaşlar sizce ne olabilir lütfen yardımcı olun,nette araştırdım bir çok insan aynı sorun yaşıyor ama çözümünü bulamadım.

sistem özellikleri imzamda yazıyor

yuristt
16-11-2008, 19:29   |  #2  
OP Üye
Teşekkür Sayısı: 0
56 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

arkadaşlar cevaplarınızı bekliyorum 60 kişiye yakın insan okumuş hiç böyle sorunla karşılaşan olmadımı

yuristt
26-11-2008, 21:36   |  #3  
OP Üye
Teşekkür Sayısı: 0
56 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

bugün bütün parçaları değiştirdim sorun devam etti taki başka monitör takıncaya kadar.arkadaşın monitörünü taktım ve vista açıldı.nasıl olur anlamadım xp de benim monitör çalışıyor vistada çalışmıyor, çözünürlükle alakalı diyecem ama daha önce aynı sistem ayni işletim sistemi aynı driverler varken çalışıyordu.
neyapacağımı bilmiyorum servise gönderecek ortada arıza yok gibi çünkü xp de çalışıyor vistada başka monitör çalışıyor benimki çalışmıyor.ben vista istiyorum

zulkifsavas
27-11-2008, 10:48   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
145 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

makinana arkadaşının monitörünü bağla ekran çözünürlüğünü düşürüp bide ekran yenileme sıklığını 60Hz'e indirkten sonra kendi monitörünü bağlayıp bi dene..sonucu yaz

Selçuk İslamoğlu
27-11-2008, 12:03   |  #5  
Selçuk İslamoğlu avatarı
CHIP Online
Teşekkür Sayısı: 73
4,127 mesaj
Kayıt Tarihi:Kayıt: Ağu 2003

Zulkifsavas doğru söylemiş.

Monitörünün yenileme hızı ayarı sistemden değişmiş ise, bunu güvenli modda da düzeltebilirsin. Anladığım kadarıyla monitörünün modelini yanlış tanımış olabilir.

Turhost