sp3 internete bağlanmıyor

sward
02-08-2009, 00:24   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
41 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

 

merhabalar,
xp pro sp2 kullanıyorum, tüm güncellemelerimi yaptıkdan sonra önerilen sp3 güncellemesini sorunsuz bir şekilde kurdum, fakat sp3 kurulu iken internete giremiyorum, etherneti ve ağ bağlantılarımı kontrol ettim herhangi bir sorun yok, ağdan diğer pc ye bağlanabiliyorum..

sp3 ü kaldırınca hiçbir ayar değişikliği yapmadan yine interete bağlanabiliyorum.. bu neden kaynaklanıyordur acaba?

bilgisi olan arkadaşlar yardımcı olabilirler ise memnun olurum... iyi geceler

Mustafa@PC
02-08-2009, 00:28   |  #2  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

SP3'ü nerden indiriyorsunuz ? Otomatik Update şeklinde mi yapıyorsunuz ?

sward
02-08-2009, 00:40   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
41 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

evet otomatik update şeklinde yapıyorum ve sorunsuz bir şekilde kurulup açılıyor, çalışıyor...

prison
02-08-2009, 01:05   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
585 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Ağ bağlantılarım sağ click/özellikler/yerel ağ bağlantısı/sağ tık/özellikler/
açılan saydadan en altta internet iletişim kuralları (TCP/IP) ona çift tıkla çıkan sayfada üstteki değil alttaki
seçeneklerden aşağıdaki DNS sunucu adreslerini kullan ı işaretle ve açılan 2 4 rakamlık hanelere
ilkine 4 2 2 2  altındakine 4 2 2 3 yaz tamam de çık menülerden tamamen sonra dene bakalım bu şekilde girmen lazım..

sward
02-08-2009, 01:09   |  #5  
OP Yeni Üye
Teşekkür Sayısı: 0
41 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

ilgin için teşekkü ederim prison, bu gün içersinde  dns ayar denemelerini de yapmıştım girdiğim dns lerde söylediklerinde vardı maalesef çalışmadı onlarda

prison
02-08-2009, 01:14   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
585 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Aslında sp 2 ile 3 arasında çokta fazla bir fark yok bence bende perfect xp diye bişey buldum onu kurdum sp3 ama hiçmemnun değilim tekrardan ya 7 yi denicem yada sp2 yi tekrar yüklicem..sorununa yardımcı olamadım sorry..

Mustafa@PC
02-08-2009, 01:22   |  #7  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

SP3 kurulumunun sorunsuz şekilde tamamlandığına emin misiniz ?

sward
02-08-2009, 14:30   |  #8  
OP Yeni Üye
Teşekkür Sayısı: 0
41 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

evet eminim, otomatik update, kurulum ve sonrasında restart olup açılmaya kadar en ufak bir sorunla bile karşılaşmadım... sistem oldukca iyi çalışıyor tek sorun internet bağlantısı kurulamıyor. sp3 ü kaldırdığımda herhangi bir ayar yapmadan yine internete bağlanabiliyorum