Toshiba'da YouTube hatası

Int3rceptoR
23-12-2011, 00:42   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

 

arkadaşlar aslında sorunum Toshiba bilgisayarıyla ilgili ama işletim sistemin win 7 olduğu için konuyu buraya açtım.şöyle bir sorunum var;
youtube'a girdiğimde ilk açtığım videoda hiçbir sorun olmuyor.ama o video açıkken sağ tarafta önerilen videolara tıkladığımda internet explorer hata veriyor ve sorun aradığındada bununla ilgili bir çözm bulamıyor.video izlerken üstteki arama bölümüne bir video yazıp enter'ladığımda ise hiçbirşey olmuyor.
eğer video açıkken youtube sekmesini veya komple internet explorer'ı kapatırsam videodaki ses hala çalıyor.görev yöneticisinden baktığımda 3-4 tane açık olan iexplore.exe görüyorum.bunları kapatınca ses duruyor.
bu ilk başta olan sorunumdu.bunu pek fazla takmıyodum çünkü youtube'a çok girmem.internet explorer'ı kapatıncada bide görev yöneticisinden kapatıyodum olay bitiyodu.
yanlız son zamanlar insanı artık pc'yi parçalama noktasına getiren bi sorun daha olmaya başladı.o da şöyle.facebook'ta herhangi bi youtube videosunu açınca videonun yaklaşık 3. - 4. saniyesinde internet explorer hata veriyor ve facebook sekmesi çöküyor.arada facebookla hiçbi alakası olmayan ama o sırada açık olan 1-2 sekme de çökebiliyor.bu nedenle facebookta youtube videolarını izleyemiyorum.
birde sorunla ilgili sizlere yardımcı olmak için şunları belirtiyim:
-antivirüsle ilgili bi sorun değil (pc'ye sırf bunun için format attım ve daha hiçbişey yüklemeden denedim yine aynı sorun oldu).
-forumda bu soruna benzer bi sorunla karşılaştım, biri hosts dosyasını değiştirmenizden kaynaklanabilir demiş.sırf bi host dosyası için format attım, dns'yi hiç ellemedim yine düzelmedi.
-ttnet'in yasaklamasıyla ilgili olabilceğini düşünüyodum.ama üniversitemin kampüsünde denedim, yine aynı sorunla karşılaştım.buarada üniversitede yabancı bir internet hatta kullanılıyor.ttnet, smile filan değil.hatta ip adresi 212'yle başlıyor.
-internet explorer'dan, win 7 64-bit olmasından filan kaynaklanıyo olabilir diye düşündüm.başka 3-4 pc'de denedim (win7 64-bit, ie9 olan) onlarda hiçbi sorun çıkmadı.
benim düşünceme göre bu sorun direk pc'mle alakalı.onunlada ilgili bilgi veriyim;
PC:Toshiba Satellite A660-13P
Intel Core İ5 Quad Core 2.27 CPU
4 GB RAM
1 GB NVIDIA GT330M ekran kartı
Win7 64-Bit

bu sorunla ilgili bilgisi olan arkadaşlardan yardım bekliyorum.şimdiden teşekkürler.

properly302
23-12-2011, 01:41   |  #2  
properly302 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
123 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

adam bunu okumaya üşenir

Kapalı Hesap (221406)
23-12-2011, 08:48   |  #3  
Kapalı Hesap
Teşekkür Sayısı: 4
841 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

yahu arkadaşım neden explorerde kalıyorsun ki..sadece internet tarayıcı olarak explorermi var.Chromeden haberiniz yok sizin heralde. kullandığın explorer gibi bi tarayıcıdır chorome..buraya tıkla indir ve kullan. çok menmun olursun.explorer'i  şu ara kullanıcılar sadece microsoft güncellemelerinde gerektiği için kullanıyorlar ..

Int3rceptoR
23-12-2011, 13:01   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ara 2011

sayraxx; tşk ederim yardımın için.chorome'la idare etçez artık... aslında benim dikkatimi çeken ie, chrome meselesi değil.bunun sadece toshibada olması.heralde artık pc'ye doğru düzgün format attığımız cd'ler yerine kurulum cd'leri vermelerinden kaynaklanıyo bu sorun.artık o cd'lerin içine ne halt koydularsa ie'nin çökmesine neden oluyo.

properly302; okumaya üşeniyosan yorumda yazma...

Kapalı Hesap (221406)
23-12-2011, 15:08   |  #5  
Kapalı Hesap
Teşekkür Sayısı: 4
841 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011
Alıntı: Int3rceptoR  
sayraxx; tşk ederim yardımın için.chorome'la idare etçez artık... aslında benim dikkatimi çeken ie, chrome meselesi değil.bunun sadece toshibada olması.heralde artık pc'ye doğru düzgün format attığımız cd'ler yerine kurulum cd'leri vermelerinden kaynaklanıyo bu sorun.artık o cd'lerin içine ne halt koydularsa ie'nin çökmesine neden oluyo.

properly302; okumaya üşeniyosan yorumda yazma...

boş ver bea  haa explorerden girmişin haa choromeden, bencede uğraşma . / 1gb lık ekran kartı var makinada, daha ne istiyon sistemde bişiy yok bence ,makinanın üzerindeki explorer belki 7 veya daha geriden bi sürüm olabilir / bu olay tarayıcı sistemlerindende  kaynaklanabilir eski sürüm olduğu için /   ama vaktin varsa eğer/ bilgisayarı biraz kurcalamak istiyorum diyorsan /illede explorer diyorsan / güncelleştirme yapmamış olabilirsin.işletim sistemi orjinal ise genel çağrı güncelleştirmeleri kur, ( bu genel güncelleştirmeler sistemi azda olsa yavaşlatabilir bilgin olsun )  / doğrumalamaları ve etkinleştirmeleri yap.w7 64 bit explorer 9 kuralım sana.microsoft internet explorer 9 türkçe 64 bit  tıkla indir .  gereken bazı güncelleştirme veya silverlight yüklemeni isteyebilir / bilgisayarın bu işlemlerden sonra bozulmaz ama bişiy olursa sorumlusu ben değilim / zaten fazla bi etkinlikte yapmayacaksın /pc yi güncelleştirip explorer 9 yükleyeceksin okadar.

dabbe1
23-12-2011, 20:19   |  #6  
dabbe1 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
2,665 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

ie kullanma kullananlar için iyi yorum yapmıyorlar dalga geçiyorlar... OPERA kullan Google Chrome kullan veya FIREFOX kullan daha iyi www.opera.com

Boracalin
23-12-2011, 20:54   |  #7  
Boracalin avatarı
Yıllanmış Üye
Teşekkür Sayısı: 8
1,592 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

Ya konunun toshiba ile ne alakası var onu anlamadım ben ? 

İE kullanmakla zaten hata yapıyorsun , videolarda hata olsa ne olur ki :) 

Chromium tabanlı Comodo Dragon öneririm... Çok güzel çok sağlam ve çok seri bir tarayıcı...

Buradan indirebilirsin... 

http://www.comodo.com/home/browsers-toolbars/browser.php