Toshiba Laptop Kamera Sorunu

Kemal Dogan
01-09-2012, 14:39   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
200 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

 

Merhaba Arkadaşlar

Toshiba L670 14F model laptopumun dahili kamerası çalışmıyor. Konuyla ilgili nette biraz araştırma yaptım fakat sorunu çözemedim. Kamera aygıt yöneticisinde görünmüyor. Laptopta XP SP3 + Win 7 Ultimate 64 bit şeklinde iki işletim sistemi var, ikisinde de çalışmıyor (eskiden ikisinde de çalışıyordu). Şunları denedim, olmadı...

1. Driverı silip yeniden yükleme
2. Codec programını kaldırma
3. Farklı bir webcam programı kullanma (Cyberlik Youcam 5.0)
4. Deactive edilmiş olması muhtemel webcam'i aktif hale getirmek için Fn tuşu + F1'den F12'ye kadar basma

Bir de hareket nedeniyle ekranın altında bulunan webcam baglantı kablosunun çıkmış olabilecegini, ekranı söküp bunu kontrol etmemi tavsiye eden bir arkadaş vardı fakat ekranı sökmeye cesaret edemedim.

Sizin teşhisiniz nedir, ne tavsiye edersiniz?

Teşekkürler

H@LİL
01-09-2012, 17:21   |  #2  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Denemediğin Yöntem Kalmamış Bence Bir Teknik servise Götür açsın Baksınlar Çok Masraf Gideceğini Sanmıyorum.

 

Kemal Dogan
04-09-2012, 19:12   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
200 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Win 7'yi silip temiz sistem üzerinde tekrar denedim fakat sonuç aynı. Belli ki sorun donanımsal.

http://f1209.hizliresim.com/11/4/cn9lv.jpg

Cevaplar için teşekkürler

Fuki Evsiz
22-08-2015, 20:12   |  #4  
Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Ağu 2015

sorunun kolay ca çözümü iki hareketinize bakıyo ben çözdüm rahatladım https://www.youtube.com/watch?v=ljOBCBczj9o

Neslihan1
21-04-2020, 15:02   |  #5  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Nis 2020
Alıntı: Kemal Dogan  
Merhaba Arkadaşlar

Toshiba L670 14F model laptopumun dahili kamerası çalışmıyor. Konuyla ilgili nette biraz araştırma yaptım fakat sorunu çözemedim. Kamera aygıt yöneticisinde görünmüyor. Laptopta XP SP3 + Win 7 Ultimate 64 bit şeklinde iki işletim sistemi var, ikisinde de çalışmıyor (eskiden ikisinde de çalışıyordu). Şunları denedim, olmadı...

1. Driverı silip yeniden yükleme
2. Codec programını kaldırma
3. Farklı bir webcam programı kullanma (Cyberlik Youcam 5.0)
4. Deactive edilmiş olması muhtemel webcam'i aktif hale getirmek için Fn tuşu + F1'den F12'ye kadar basma

Bir de hareket nedeniyle ekranın altında bulunan webcam baglantı kablosunun çıkmış olabilecegini, ekranı söküp bunu kontrol etmemi tavsiye eden bir arkadaş vardı fakat ekranı sökmeye cesaret edemedim.

Sizin teşhisiniz nedir, ne tavsiye edersiniz?

Teşekkü

 Merhaba soruna çözüm bulabildiniz mi?