U.S.Robotics wireless 54Mbps Adsl Router

frodo71
05-09-2006, 14:51   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Ben U.S.Robotics wireless 54Mbps Adsl Router marka modem aldım kuramadım galiba driverında sorun var driverını nerenden bulabileceğim veya sorunu nasıl çözeceğim hakkında bilgi veririrseniz sevinirim şimdiden teşekkürler..

delikanli53
05-09-2006, 21:07   |  #2  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

1. aldığın modem içinden çıkan katalogda kendi sitesinden-
2. modelini ve markasını yazarak www.google.com.tr den
3. ve burdan http://members.driverguide.com/index.php?action=wizard_step_1

bu üç seçenek işini görecektir.

frodo71
05-09-2006, 21:22   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Hepsini Denedim Hiçbiri olmuyor daha kesin çözüm olursa işimi görecek

delikanli53
05-09-2006, 21:26   |  #4  
delikanli53 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
1,524 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

modelini ve markasını tam olarak yazarmısın bide biz araştıralım

Recep Baltaş
06-09-2006, 03:41   |  #5  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Sorun Driver da değil sizde bence.....Ürünün kullanma klavuzu var türkçe.acaba hiç okdunuz mu?

Bende de bu ürünün normali var ve hiç sorun yaşamdım.

frodo71
06-09-2006, 15:03   |  #6  
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

okdum oradaki verilen işlemleride yaptım ama sanırsam driverında sorun var markası
U.S.Robotics 54mbps ADSL Router model USR9110

onur_erden
06-09-2006, 15:58   |  #7  
Yeni Üye
Teşekkür Sayısı: 0
47 mesaj
Kayıt Tarihi:Kayıt: Ara 2004

bende 9110 kullanıyorum, acaba kablolu mu bağlanmaya çalışıyorsunuz, yoksa kablosuz mu? hangi aşamada sorun yaşadığınızı, neler yaptığınızı anlatırsanız eksiklik var ise nerede olduğunu söyleyebiliriz...

frodo71
06-09-2006, 19:14   |  #8  
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

kablolu kullanıyorum cd sinde driverı var yüklüyorum ama yüklediğim şeye tıklayınca ekrana geliyor ve 3 saniye içinde geri kapanıyor kullanıcı adını ve şifremi girebileceğim bir yer çıkmıyor driverı kurduktan sonra

Recep Baltaş
06-09-2006, 19:31   |  #9  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Firmanın sitesinden yeni sürücleri indirebilirsiniz.

frodo71
06-09-2006, 23:40   |  #10  
OP Yeni Üye
Teşekkür Sayısı: 0
38 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Kardeş hepsini debedim hiç biri olmuyor tek sorun driver ve oda hatalı her neyse saten makinayı geri verecem genede teşşekkürlet

onur_erden
07-09-2006, 18:03   |  #11  
Yeni Üye
Teşekkür Sayısı: 0
47 mesaj
Kayıt Tarihi:Kayıt: Ara 2004

kullanıcı adı ve şifre girilecek yer çıkmayacaktır çünkü 9110un ayarları 192.168.2.1 ip numarasındaki sanal siteden yapılıyor. sonuçta kablolu bağlantı ethernet üzerinden yapılıyor, driver a ihtiyacın yok. explorer a gir bu ip adresini, ayarlar oradan yapılacak. beceremezsen pm den görüşelim.

Son Düzenleme: onur_erden ~ 07 Eylül 2006 18:04
arif_bey
04-08-2007, 17:59   |  #12  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

arkadaşlar  mountmgr.sys  dosyası nerdedir xp cd sinde var mı?
bana yardımcı olursanız sevinirim
malaarif@hotmail.com