USB device over current status detected,

HPQ-User
19-01-2009, 02:17   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

BILGI_ISLEM sormuş:
açılışta normal post sinyalini veriyor
sonra ekrana
USB device over current status detected, system will shut down after 15 seconds" hatası
veriyor ve 15 seniye sonra kapanıyor


Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
asus psl-mx anakart
kingston 1 gb  ddr2 667ram
intel işlemci

İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

01apachi
19-01-2009, 02:22   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,618 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

arkadaşım heralde kısa devre var..

01apachi
19-01-2009, 02:30   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,618 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

usb ile bağladığın tüm donanımları bir sök eğer maus'un ve klavyen de usb ise onlarıda sök bilgisayarı aç sonra tek tek tak. hangisini takınca aynısını derse ondadır problem..
birde usb girişlerine bak telleri kontrol et.. ya işte kısa devre.. sanırım nedemek istediğimi anlamışsınızdır..

Recep Baltaş
19-01-2009, 02:47   |  #4  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Süper tespit.
Over Current aşırı akım demektir. Kasanızda elektrik kaçağı mevcut.

BILGI_ISLEM
19-01-2009, 12:43   |  #5  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Aşk
arkadaşlarım sorun çözümü tamam kasadan bütün parçaları söktüm uzay kasa yaptım ama sorun halen devam ediyor
çözüm giderilmesi konusunda yardım lütfen

01apachi
19-01-2009, 12:57   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,618 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

bak anakartın üzerinden ön taraftaki usblerin kablolarını çıkar (öntaraftan gelen kabloları takip et anakartın üzerinde takılı olan yerde usb yazar), arkataraftaki usblerinde içlerine bibak, temas varmı..?

viking20
19-01-2009, 13:04   |  #7  
viking20 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 141
7,681 mesaj
Kayıt Tarihi:Kayıt: May 2006

(ilave diğer bazıları..)
---
[sen yine pc acılrıken f9 a bas ve bios ayarlarını sıfırla (yapamazsan eger )del tuşu ,ile biosa gir load defults yazan ayarı seç yes de ve kaydederk cık sanırım sorun kalmıyacaktır.biosa del tuşu ile girmiyor ise pc açıldıgı zamana orda cıkan yazılarda özel tuş gösterir onun ile biosa gireceksin demektir ama göstermez ise f11,f12,f,9 gibi tuşları deneyceksin ve öyle bulucaksın biosa girdikten sorna ayarları sıfırlayacaksın].(Alıntı)
----
[Kullandığınız port ya da kullandığınız aygıt bozulmuş olabilir. Aygıtı farklı bir porta bağlayıp (arkadaki portlar) Biosdaki durumuna bakın. Aygıt sağlam ise ön panel bağlantısını kontrol edin kablosunda kopma, ezilme oluşmuş olabilir](Alıntı).
USB portlarının içinde 4 tane ince pin oluyor. Kasa ön dahil olmak üzere, tüm portları kontrol edin ve kısadevre olanlar var sa,  cımbız vs. yardımıyla düzeltin...(Alıntı)
-----
[anakart üzerinde usb jumper var çıkartmış veya yerini değişmiş olabilirmisin bence bir kontrol et çünkü 15sn sonra kapatmayı %80 bu sebeple yapıyor.. anakartının asus veya MSI olduğunu düşünüyorum](Alıntı).

Son Düzenleme: viking20 ~ 19 Ocak 2009 13:44
BILGI_ISLEM
21-01-2009, 13:28   |  #8  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

arkadaşlar dediğiniz herşeyi baştan uygulamıştım ama sorunum halen devam ediyor kısa devre korkusuna ben uzay kasa yaptım bütün usb aygıtlarını söktüm sadeceanakarttı boşta çalıştırdım halen devam ediyor arızam kafayı yiyeceğim çözümü yokmu bunun lütfen yardım
viking kardeşim alıntı yaptıgın bütün yazılarıda okudum onlarıda yaptım onbord usb kapatabilsem bu arada ben 15 saniiyede kapanıyor ve bıos a da giremiyorum :(
lütfen yardım

Tuncay_Sukan
21-01-2009, 13:42   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
255 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

anaaakartın  üzerinden  CLS  veya  clear  yazan  bi  jumper  var  resetlersen  büyük  ihtimal  düzelir  kardeşim  öylede  düzelmesse tekrar  yaz

BILGI_ISLEM
22-01-2009, 00:01   |  #10  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

abii olmadı anakarttın üzerinde farkk ettiğim üç jumper var biri usbpw 1234 diğeri usbpw 5678 ikincisi clrtc
clrtc değiştirdiğimde power açmıyor eski konumuna getirdim onu
diğerinide hepsini tek tek denedim jumper değiştirerek ama
olmadıı deli oldum yaaa lütfen biri bilmiyormu bunu yardım edin banaaaa :(((

msi007
28-08-2010, 22:54   |  #11  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Ağu 2010

Kısa Devre hatası aradan uzun zaman gecmesine ragmen gezerken rastladım ön paneldeki usb kablolarını çıkarın ardından hata ortadan kalkacaktır ama asırı yuklenme varda hata devam ederse power subbly nizi değiştirin bios sıfırlamanıza hiç gerek yok ....