usb girişi çalışmıyor

HPQ-User
04-06-2009, 08:29   |  #1  
OP CHIP Online
Teşekkür Sayısı: 27
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

serkan sormuş:
merhaba bilgisayarımın önünde 2 adet usb girişleri var 2 side flash disk takınca çalışmıyor yani algılamıyor kasanın arkasına takınca algılıyor sorun nerden kaynaklanıyor acaba yardımcı olabilecek arkadaşlar varmı

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
microsoft windows xp professional edition versiyon 2002 service pack 2

ram:512 MB kıngston
işlemci :intel pentium 3,2

İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0)

Süleyman.
04-06-2009, 09:19   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Anakart bağlantısı yapılmamıştır büyük ihtimalle...

eMacH
04-06-2009, 09:24   |  #3  
Üye
Teşekkür Sayısı: 0
83 mesaj
Kayıt Tarihi:Kayıt: May 2009

ön tarafa çok takınca bozulurmuş die duydum

OnlyMann
04-06-2009, 09:25   |  #4  
OnlyMann avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
2,779 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

Daha önce çalışan portlarmıydı? sonradan mı çalışmamaya başladı?

eltahir
Anakart bağlantısı yapılmamıştır büyük ihtimalle...
baştan beri çalışmıyorsa hocamın dediği gibi bağlantısı yapılmamış olabilir.

Ancak sonradan çalışmamaya başlamışsa taktığınız cihaz(lar)a ait sürücülerin yüklenmesi ile ilgili sorun olabilir. Cihazın ve anakart sürücüsünü yeniden yüklemelisiniz.

ECHELON_
04-06-2009, 09:34   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 1
1,644 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

ana kart cd ya da dvd in varsa onun içinde usb sürücüleri ile ilgili drıver vardır onu yüklemen lazım ama eğer böyle olsa idi sadece normalden yavaş çalışırdı hiç çalışmamak gibi bir şey yapmazdı usb girişini içine baktınız mı toz kir bişey girmiş olmasın

Metal_Milita
04-06-2009, 09:55   |  #6  
Metal_Milita avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,011 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Eğer ön panel bağlantıların yapılmışsa dahi o kısmı kullanmanı tavsiye etmem ön paneldeki girişler hem yavaş olur hemde elektrik akımları dengesiz olur  cihazların yanmasına vesile olur  en sağlam arka panel girişlerdir

serkanaslan
04-06-2009, 09:57   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
228 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

evet daha önce çalışan portlar şimdi çalışmıyor

Y.İ.Ğ.İ.D.O.
04-06-2009, 10:16   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 14
3,152 mesaj
Kayıt Tarihi:Kayıt: Şub 2009
serkanaslan
evet daha önce çalışan portlar şimdi çalışmı
eltahir
Anakart bağlantısı yapılmamıştır büyük ihtimalle...
serkanaslan
04-06-2009, 10:38   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
228 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

baktım bağlantı kablolarına 1tane usb üzerinde yazan kablo boştaydı onuda taktın herhangi bir değişiklik yok
F_USB2  F_USB1  anakartın kenarında yazıyor

Mustafa@PC
04-06-2009, 12:02   |  #10  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Driverlar kuruluysa bir de şunu dene,

Bios>>İnterad Philiperals>>USB ile ilgili herşeyi enable yapmalısın.