Vista'daki problem buydu!

rasit_aksu
02-02-2007, 02:48   |  #1  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

p4 3.0 ghz ht
asus p4p800-x socket 478
1 gb ram
ati x1600 256 mb
250gb sata hdd

bu sisteme vistayı kurdum  bilgisayarı kapatma ve yeniden başlatma yapılmıyor ekran öylece kalıyor. ve durup dururken resetlenmeler oluyor.

işte vistanın bana verdiği hata raporu...

-----------------------------------------------------------
Product
Windows

Problem
Shut down unexpectedly

Date
02.02.2007 01:35

Status
Not Reported

Problem signature
Problem Event Name:        BlueScreen
OS Version:        6.0.6000.2.0.0.256.6
Locale ID:        1055

Files that help describe the problem (some files may no longer be available)
Mini020207-02.dmp
sysdata.xml
Version.txt

Extra information about the problem
BCCode:        9f
BCP1:        00000003
BCP2:        84838030
BCP3:        84838030
BCP4:        84828368
OS Version:        6_0_6000
Service Pack:        0_0
Product:        256_1
-----------------------------------------------------------
neyden kaynaklanabiir arkadaşlar ben ramden olabilir diye düşünüyorum. çünkü vistanın memory diagnostic tools diye bi aracı var taramayı açtım.ve  sonuç bu

running test pass (18) (1'den 18'e kadar gelmişti 18'de dondu): %40 ta takılı kalıyor ve usb optik mausumun ışığı yanıp sönüyor. pc donuyor klavye işlemiyor.

Son Düzenleme: rasit_aksu ~ 02 Şubat 2007 17:09
calledman
02-02-2007, 09:24   |  #2  
Üye
Teşekkür Sayısı: 0
81 mesaj
Kayıt Tarihi:Kayıt: Ara 2006

Durum ramden gibi gözüküyor...Biostaki memory options kısmından optional olan herşeyi disable edip tekrar denersen bi ihtimal sorun çıkarmayabilir.İnternette aynı hatayı sahip birçok değişik kombinasyonda kullanıcı gördüm...Hepsinin ortak noktası Ati ekran kartı!!!Microsofttan gelen yanıta göre problem ekran kartı sürücülerinden kaynaklanıyor.Ati ekran kartı sürücüsünü en son onaylı olanla değiştirirsen büyük ihtimalle düzelebilir..
Kolay gelsin

cell-o
02-02-2007, 09:30   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

çok ilginç bir sorun fakat yapmanız gereken 3.parti programla ram arıza tspiti yapmanız olsun.bunun için rightmark tester programı işinizi görecektir.eğer ramde hata yoksa microsoftun raporuna göre ati ekran kartının uyumsuzluğu olabilir.bunun için en sonra vista için çıkartılmış driver indiriniz.

kolay gelsin.

Son Düzenleme: cell-o ~ 02 Şubat 2007 09:30
rasit_aksu
02-02-2007, 14:07   |  #4  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

saolun arkadaşlar dediklerinizi denicem. sırf vistadaki problemlerimi çözmek için yedek olarak bıraktığım 80gb lik hdd ye kurdum. diğer 250gb lık hdd de winxp pro yüklü.

rasit_aksu
02-02-2007, 16:52   |  #5  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

ilk önce RightMark Memory Analyzer ile ramleri test ettim herhangi bir problem bulmadı. Daha sonra  en son vista Ati driverınıda kurdum sonuç yine aynı ama önceden 2dk. da resetlenen sistem şimdi 5-6 dk. da resetleniyor.

şu şekil hatalar veriyor.

T


Son Düzenleme: rasit_aksu ~ 02 Şubat 2007 17:17
cell-o
02-02-2007, 17:18   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

sorunun cevabı galiba vista uyumlu olmayan bir anakart kullanıyorsunuz.ilk başta görmemişim onun için anlamadım.kısacası anakartınız vista uyumlu değildir.
vista uyumlu anakartlara buradadır.;
----------------------------------------------------------

buradan vede

buradan bakabilirsiniz.

kolay gelsin.

Son Düzenleme: cell-o ~ 02 Şubat 2007 17:19
rasit_aksu
02-02-2007, 22:52   |  #7  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

umudu kestim zaten bu sistemden vista konusunda. ileride çift çekirdekli sistem alacağım kısmetse o zaman hem vistaya şu an için fazla destek yok.

Mammoth
04-02-2007, 13:14   |  #8  
Yeni Üye
Teşekkür Sayısı: 0
44 mesaj
Kayıt Tarihi:Kayıt: Şub 2005

erken umudunu kesme. bende de ayni sorun oldu. Alcohol 120% kurdum ve bashladi. Bende yeniden kurdum ve hershey chalysty. Bence uyumlu olmayan program var.

Tırtıl
04-02-2007, 19:00   |  #9  
Denetmen
Teşekkür Sayısı: 1
1,579 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

Katılıyorum, 3 sene önce aldığım bilgisayarımda Vista gayet düzgün ve hızlı çalışıyor, hemen her programla, eğer programın çalışmasında bir hata veya ilginçlik görürsem, simgesine sağ tıklıyorum "Windows XP Service Pack 2" uyumluluğuna getiriyorum, çatır çatır çalışıyor.

Selçuk İslamoğlu
05-02-2007, 02:27   |  #10  
Selçuk İslamoğlu avatarı
CHIP Online
Teşekkür Sayısı: 73
4,131 mesaj
Kayıt Tarihi:Kayıt: Ağu 2003

Anakartın modeliyle ilgili olduğunu düşünmüyorum, keza bende de P4P800 var. Ama tabi kullandığın anakartta bir sorun olmuş olabilir. :(

rasit_aksu
06-02-2007, 03:17   |  #11  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

şu ana kadar yaptığım testlerde xp de canavar gibi. ama vista da resetlenme sorunu shut down ve restart sorunu yapıyor

eggtuning
07-02-2007, 03:30   |  #12  
Üye
Teşekkür Sayısı: 0
57 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Sorunun ekran kartının driverlarından kaynaklanıyor bilesin...bende dell e1505 x1400lu notebookda aynı sorunu yasadım oysa aynı sorun nvidia go 7300 le olmuyordu.atinin sitesinde yayımlanmıs fix pack leri indirirsen vistayı gonul rahatlıgıyla kullanabilirsin...ayrıca sakın vistanın sana onerdigi update i yukleme zaten sorun ordan kaynaklanıyordur yuksek ihtimalle.yani windows update ederken ati driverini yuklemesin.sistemini son calısan zaman restore et ve yeni driverini kullanarak sorunu coz.
kolay gelsin ve iyi eglenceler

rasit_aksu
09-02-2007, 02:03   |  #13  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007
eggtuning
Sorunun ekran kartının driverlarından kaynaklanıyor bilesin...bende dell e1505 x1400lu notebookda aynı sorunu yasadım oysa aynı sorun nvidia go 7300 le olmuyordu.atinin sitesinde yayımlanmıs fix pack leri indirirsen vistayı gonul rahatlıgıyla kullanabilirsin...ayrıca sakın vistanın sana onerdigi update i yukleme zaten sorun ordan kaynaklanıyordur yuksek ihtimalle.yani windows update ederken ati driverini yuklemesin.sistemini son calısan zaman restore et ve yeni driverini kullanarak sorunu coz.
kolay gelsin ve iyi
ati x1600 ekran kartım var ewt şuan en son vista driverını ibdirip kurdum problem aynı driver dışında başka yama bişeydemi var link verebilirmisin. saol. update etmiştim atinin driverini vista driveri kurmadan önce.

eggtuning
09-02-2007, 03:51   |  #14  
Üye
Teşekkür Sayısı: 0
57 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

https://a248.e.akamai.net/f/674/ ... 32_dd_ccc_42041.exe


bunu indir kur hocam ayrıca safe mode da oturum acıp system configuration dan catalyst i iptal et catalyst i basta yukledigi zaman ekran kartı ramleri ile alakalı problem cıkıyor zaten.kurduktan sonra windows basta load etmezse baslattıktan sonra istedigin kadar acabilirsin catalysti ama basta yuklenmesin.
insallah yardımcı olabilmisimdir.
saygılar

rasit_aksu
22-02-2007, 05:36   |  #15  
OP Üye
Teşekkür Sayısı: 0
94 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

ok. arkadaşım saol atinin 7.2 driverı çıkmış onu indirip kurayım ve dediklerini uygulayayım.