web cam sorunu

HPQ-User
01-03-2009, 17:11   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

cavusmurat sormuş:
notebook da dahili bir web cam bulunuyor kısa bir zaman önce format attım şu anda kullanamıyorum
"-sorry, you have no video capture hardware"
uyarısı alıyorum...

sorunla ilgili;
-driver ı kaldırıp tekrardan kurdum,
-bazı sitelerde ses kartında olabileceği söylenmiş onuda denedim,
-ekran kartını kaldırıp tekrardan kurdum, kurmadan önce çalıştırmayı denedim,

*aygıt yöneticisinde yüklenmemiş herhangi bir donanım gözükmüyor, her şey tam olarak hazır konumda, sarı soru işaretciği ikonu bulunmamakda...

yardımlarınız için şimdiden teşekkürler...

Soru Türü: Yazılım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
windows vista home premium
işlemci: intel core 2 duo cpu 2.50 ghz
ram: 3 gb ram
sistem türü: 32 bit
nvidia geforce 8600m gt

İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; FDM; .NET CLR 1.1.4322)

Ahmet_79
01-03-2009, 18:14   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

görüntü yakalama aygıtı bulunamadı/başlatılamadı diye hata veriyor, eğer sürücüyü düzgün yüklediğin halde çalışmıyorsa kamera arızalanmış olabilir, ama yinede kendi sitesinden güncel sürüyü indirip tekrar kurmayı bi dene önce.

cavusmurat
01-03-2009, 20:45   |  #3  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

notebook jetview marka gücel sürücüyü indirme gibi bir şansım yok şu anda, daha öncede bu problemle karşılaşmış yanlış hatırlamıyorsam 2.bir format la halletmiştim yardım için yinede teşekkürler...

başka önerisi olan ?