Widows 7 günden güne yavaşlıor

spyhero
15-06-2009, 13:35   |  #1  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Selamlar arkadaslar
Windows 7 Blog ve forum sayfalarını sık sık kontrol eden ve hemen hemen her cıkan sürümü yükleyerek güncellemeleri ve  gelişmeleri takip etmeye calısıyorum. Ancak son iki haftadır Windows7 de cok ciddi yavaslamalar olduğunu farkediyorum. Karşılaştığım sorunların tamamının listesini aşağıya yazıyorum.Windows7 ye yazdım blog sayfasından ama oradan hemen cevap gelebileceğini sanmıyorum. İşte sorunlar

1. Windows 7 nin kurulumu tamamlanır tamalanmaz klasik kurulumlar gerçekleşiyor. Buraya kadar sorun yok ancak ilk sorun internet explorer i kullanmamla başlıyor. İnternet explorer acıldıgı anda gerekli ayarları sabit kalmak üzere FACEBOOK sitesine giriş yapmaya kalktığımda siteye girene kadar hiç bir sorun yaşamazken siteye girdiğim anda internet explorer da asırı derecede bir yavaslama oluyor. Ekranda aşağıya inerken kesik kesik kaymalar olmaya başlıyor.

2. Sorun sadece bununla da bitmiyor. Benzer sekilde HURRIYET in yada benzer sekilde kendini belirli aralıklarla güncelleyen sitelere girdiğimde, forum sayfalarında resmen bilgisayar kitleniyor.

3. Media Player ile sarkıları calarken ilk zamanlar sorun olmadığı halde herhangi bir sebepten dolayı sesini kapatıp acarsam bir daha yeniden baslatılana kadar ses tamamen gidiyor.

4. Bir HDD den diğer bir HDD ye dosya kopyalarken de benzer sorunlarla karsıalsıyorum. İlk attıgım 2-3 dosya hızlı bir şekilde transfer edilirken sonradan attıgım dosyalarda ciddi oranda yavaslama kitlenme meydana geliyor.

5. Windows Live messenger içerisinde kurulum tamamlandıktan sonra kurdugum Microsoft Lifecam VX-3000 kamerayı da Windows 7 sürücüleri ile kullandığımda, kameralı goruntu penceresi acıldıgı anda MSN kitleniyor. Ancak Sistem yöneticisine girip prformans tabı altından MSN i bulup bu işlemi sonlandır diyerek kapatabiliyorum ve akabinde tekrar online olduğumda kamerayı acabiliyorum ancak yine cok yavas.

6. İnternette bariz  bir yavaslama ile karsılastım. İNternet aynı internet modem aynı modem olmasına rağmen Windows update üzerinde devamlı bir ethernet güncellemesi buluyor ama bi türlü indirilmiyor.

7. Windows Update ve benzer Windows siteleri dahil olmak üzere neredeyse tüm Windows tabanlı sitelere giriş yapamıyorum. Ancak DNS ayarlarından çeşitli oynamalar yaparka (4.2.2.1-4.2.2.2) girş yapıyorum. Bu sefer de Facebook gibi sitelere giriş yapamıyorum. Bu sorun tüm Türkiye de mi yasanıyor yoksa bende mi var tam olarak bilemediğimden bunu da buraya yazayım istedim.

8. USB lerim önce Philips 120 GB gorurken artık guc kablosunu gerektiriyor. Gücüm 550Wat Thermaltake


Sistemimi aşağıya yazıyorum
Windows 7 RC 7100 Sürümü
5 GB Ram ( 667 Mhz Kingston )
MSI K9A2 Platinum Anakart
AMD AM2 X2 5000+ ( 2.6 GHZ ) işlemci
Creative XFi Fatality Ses kartı
2 adet 160 GB 1 Adet 500 GB HDD ( Seagate SATA)
512 Mb ATI 2600 XT (MSI) ve 256 MB 2600 XT ( Saphire ) Crossfire ile baglı durumda

Murat_Sahin
15-06-2009, 13:39   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
223 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

benim bilgisayardan daha iyi bir bilgisayar kullanıyorsun ama ben bu dediklerinin hiçbirini yaşamadım.

Mustafa@PC
15-06-2009, 13:40   |  #3  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

PSU kaç watt ?

Nephysus
15-06-2009, 13:43   |  #4  
Nephysus avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
171 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Arkadaşlar Win 7 RC sürümü olmasından dolayı gereği sanırım; Yaklaşık 300MBlik parçalarla günde 4-5 TMP dosyası yaratıyor. Bunları silmezseniz HDDniz çok çabuk dolacaktır. Zaten Win 7 deneme amaçlı küçük boyutlu bir Hdd parçasına yüklendiği için de bu sıkıntı yaratmaya başlayacaktır. Bunu engellemek için Ccleaner Adlı ücretsiz yazılımı kullanabilirsiniz. Sorununuzu bu şekilde çözümlemeye çalışın bence.

TuncaBozkurt
15-06-2009, 13:49   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
4,805 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

Kimi donanımlarda Windows 7 sürücüleri yerine Windows Vista sürücüleri kullanarak deneyin. Örneğin web sayfalarının kesik kesik kaydırılabilmesi. Bunun nedenlerinden biri de ekran kartı sürücüsüdür. Örneğin Windows XP'yi(Vista ve 7'de durum böyle mi hatırlamıyoum) ilk yüklediğinizde, ekran kartı sürücülerini yüklemeden önce, girdiğiniz web sayfalarını aşağı-yukarı kaydırırken kesik kesik geçişler olur. Ama neden Facebook'ta böyle onu bilemiyorum.

8. maddede söylediğiniz sorun da bundan kaynaklanıyor olabilir. İşletim sistemi USB portlarının USB 2.0 desteğini anlamazsa, portlar USB 1.1 gibi davranacaktır. Bunun için de Y-USB kablosunun(iki uçlu) iki ucunu da takmanız gerekebilir.USB için Windows Vista sürücülerini veya varsa farklı(eski veya yeni) Windows 7 sürücülerini deneyin.

Son Düzenleme: TuncaBozkurt ~ 15 Haziran 2009 13:54
spyhero
15-06-2009, 13:54   |  #6  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Benim kitlendiği nokta da bu. mesela ben bu foruma yazarken bile klavyeden harf girerken bile eksik harf basıyor. Bir yavaslama var . cozemiyorum  güç kaynağım 550 net cıkıs

Selçuk İslamoğlu
15-06-2009, 13:55   |  #7  
Selçuk İslamoğlu avatarı
CHIP Online
Teşekkür Sayısı: 73
4,131 mesaj
Kayıt Tarihi:Kayıt: Ağu 2003

4.2.2.1 ve 4.2.2.2 siteleri güvenilir DNS'ler değil. Yani sürekli çalışır durumda olmayabiliyorlar. Büyük ihtimal internet üzerindeki yavaşlığın bundan kaynaklabilir. OpenDNS kullanın.
 
Açıkçası yaşadğını sorunları ben yaşamadığım için durumun neden olduğunu söylemek güç. Ama donanımsal, özellikle RAM veya donanım sürücüsü uyumsuzluğu gibi geldi.

Mustafa@PC
15-06-2009, 13:57   |  #8  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

1.)Sisteminize göre PSU'nuz "en az" 500w olmalı ?

2.)HDD'ler RAID'li ise RAID doğru olarak kuruldu mu RAID sürücüleri güncel mi ?

3.)Anakart chipset sürücüleri ve diğer sürücüler güncel mi ?

4.)Yüklenmeyen sürücüler için Vista sürücüleri denediniz mi ?

5.)Hangi güvenlik programını kullanıyorsunuz ?

6.)Herhangi bir optimize programı kullanıyor musunuz ?

7.)İnternetin genel itibariyle bügünlerde yavaş olduğunu biliyor musunuz ?

8.)Isılarınızı ölçtünüz mü ? Herhangi bir ısı probleminiz var mı ?

spyhero
15-06-2009, 14:17   |  #9  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

1.Sistemin PSU en az 550 W da suan. Ozel aracla kontrolünü yaptırdım.

2. RAID suruculerini her defasında Windows Update üzerinden buluyor. Raid leri dogru olarak kuruldu mu noktasında sorum Bios uzerinden mi kastediyorsunuz

3.Anakartın sürücüsü diyorsunuz ancak MSI kendi sitesinde bu anakart için hiçbir Win7 sürücüsü yayınlamadı

4. Yüklenmeyen sürücü derken zaten ATI ve Creative WİN7 sürücüsünü cıkarttıg çin onları kurdum

5. Bilgisayarı yavaşlatmasın diye şuan içbir guvenlik programı kurmadım.

6. Format sonrası oldugu için deniyorum hiçbir şey kurmadım

7. İnernet genel olarak yavasa ancak sitelerdeki resimleri ve videoları acmaması normal gelmiyor.

8. HDD ısımı olcen bir program kurdum sıcaklıgı 42 derece ile 38 derece arasında kalıyor. Kasanın yan tarafında tüm kapatı kaplayan bir fan var. Ayrıca arkada bir fan daha var
5.

Mustafa@PC
15-06-2009, 14:25   |  #10  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008
spyhero
3.Anakartın sürücüsü diyorsunuz ancak MSI kendi sitesinde bu anakart için hiçbir Win7 sürücüsü yayınlamadı

5. Bilgisayarı yavaşlatmasın diye şuan içbir guvenlik programı kurmadım.

6. Format sonrası oldugu için deniyorum hiçbir şey kurmadım

8. HDD ısımı olcen bir program kurdum sıcaklıgı 42 derece ile 38 derece arasında kalıyor. Kasanın yan tarafında tüm kapatı kaplayan bir fan var. Ayrıca arkada bir fan daha var

3.MSI'nın sitesinden Vista sürücülerini deneybilirsiniz.

5.Güvenlik programı kurun belkide sorun bundan kaynaklanıyor

6.CCleaner yada Tune-up gibi programlarıda kurun...

8.Ben ısı derken sadece HDD ısısından bahsetmemiştim.

Cpu,Anakart...gibi donanımların ısılarını speedfan programı ile öğrenebilirsiniz.

Ramlerinizide memtest programı ile test etmenizi öneririm.

spyhero
15-06-2009, 14:37   |  #11  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

İşlemci sıcaklığı 50-55 arasında seyrediyor. Mesela bu foruma yazarken neden bazı harflere basmaz yada bassan da ekrana yazmmmmaz

Mustafa@PC
15-06-2009, 14:40   |  #12  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Harflerin basmaması klavyeden yada klavye bağlantı noktasındaki bir sorundan olmasın ?

Diğer yandan boşta 50-55 derece sıcaklık gayet yüksek !

Yük altında ise normal sayılabilir.

Ayrıca sisteminize biran evvel Kis 2009 yada Nis 2009'dan birini kurup,taratın.

spyhero
15-06-2009, 14:44   |  #13  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

benim soylediim sıcaklk HD Movie sırasında. KLAVYEYLE ALAKALLII DEĞİLDİR CUNKU SADEECCEE FORUM SAYFALARINDA VE FACEBOOK DA YAPIYOR

Mustafa@PC
15-06-2009, 14:49   |  #14  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

İşte o zaman internet'in yavaş olmasından kaynaklı olabilir.

Bakın hepsi aynı kapıya çıkıyor.Sizteminizde zararlı yazılım olabilir !

Diğer yandan az öncede dediğim gibi sürücü yada RAM'lerinizde sorun olabilir.

Test etmeniz gerekiyor...

selimmiles16
15-06-2009, 14:49   |  #15  
Üye
Teşekkür Sayısı: 0
99 mesaj
Kayıt Tarihi:Kayıt: May 2009

hemen kaspersky nın son surumunu kurup guncelleştirme yapıp taratıyorsun sonra cclaner i kurup pc deki tum gereksiz dosyaları ve regleri siliyosun sonrada reset at bakalım ne olcak

spyhero
15-06-2009, 14:50   |  #16  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Aksam ram testi yapacagım

selimmiles16
15-06-2009, 15:13   |  #17  
Üye
Teşekkür Sayısı: 0
99 mesaj
Kayıt Tarihi:Kayıt: May 2009

remleri nasıl test etmeyi düşünüyosun benim bu konuda fazla bir bilgim yokta yasıl yapıcagını benımle paylaşırmısın? everest v.b programlarlamı test ediyorsun?

Mustafa@PC
15-06-2009, 15:17   |  #18  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008
selim_723
remleri nasıl test etmeyi düşünüyosun benim bu konuda fazla bir bilgim yokta yasıl yapıcagını benımle paylaşırmısın? everest v.b programlarlamı test ediyorsun?
Ramlerinizi memtest programı ile test edebilirsiniz.

Ayrıyetten Windows 7 veya Vista kullanıyorsanız,

Pc açılırken F8'e basılı tutun menünün altında Windows'un bellek test seçeneğini göreceksiniz.

freekays
15-06-2009, 17:13   |  #19  
freekays avatarı
Yıllanmış Üye
Teşekkür Sayısı: 3
595 mesaj
Kayıt Tarihi:Kayıt: Nis 2006

flash ta oldukça ısıtıyor işlemciyi
virüsten beter sayfada flash olması :D

Murat.
16-06-2009, 10:08   |  #20  
Yıllanmış Üye
Teşekkür Sayısı: 0
948 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

Şimdiye kadar kimse değinmemiş ama;
çıkan her sürümü güncellediğini yazmışsın, daha önce kullandığın sürümlerde böyle sorunlar yaşadın mı ? Sorun yaşadığın sürümü güvenilir bir siteden mi indirdin.

Eğer önceki sürümlerde böyle bir sorunun yoksa büyük bir ihtimalle indirdiğin sürümde bir sorun var. Heleki güvenilir olduğu kesin değilse sistemle beraber gömülü virüslerin olması da olağandır.

Öncelikle sistemini KİS 2009 ile bir tarat, eğer ki bir şey bulamaz isen daha fazla uğraşma ve en son stabil olan sürüme geri dön. Satışa çıktığında da bir tane edinirsin.

Son Düzenleme: Murat. ~ 16 Haziran 2009 10:10
black_flood
16-06-2009, 11:29   |  #21  
black_flood avatarı
Yıllanmış Üye
Teşekkür Sayısı: 152
5,190 mesaj
Kayıt Tarihi:Kayıt: May 2006

bişey soracağım o 5gb rami hangi win7 sürümünlen adresliyorsun 32 bitmi yoksa?? eğer öyle ise zaten sistemin yörüngeden çıkması normaldir.64 bit sürümü kurulu ise ondada bu ramlerin yönetimi ile birtakım sıkıntılar var ve yine sorun yaşatabilmektedir.sanırım vista 64'te bu sorun yok çünkü sp sonrası 16gb'a kadar sorunsuz açıyor.

bu arda ben rc  7100 kullanıyorum amd 4200 var bendede ama açamadığım yada oynayamadığım oyunda yok çalıştıramadığım yazılım olursada xp mode ile çok güzel çözüyorum.

rc sürümünün illade 7200 xxxx sürümleri olması şart değil. birde hürriyete girince sorun oluyor diyorsun oda yok bende gayet seri hızlı internet bağlantımın 512kb olmasına rağmen aynı anda limewire açık ve online oyunda aynuyorum sayfalarda geçiş biraz hantallaşıyor ama oda bukadar aşırı indirme karşısında normaldir.facebook üzerinden herhangi bir zaralı kod gelmediğine eminmisin yada harddiskinin 2. bölümünde bir virüs olmadığına. sistemine arcavir 2009 yada panda antivirüs pro 2009 win7 beta kurarak kontrol edebilirsin yada online www.pandasecurity.com/activescan üzerinden kontrol edebilirsin.birde paylaşım yazılımı varsa onlarda arkada dosya transferi yapıyor olabilir.

Son Düzenleme: black_flood ~ 16 Haziran 2009 11:32
bymarks
16-06-2009, 14:02   |  #22  
bymarks avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
656 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

ekran kartının sürücüsü yüklü değilse yükle belki düzelir

spyhero
17-06-2009, 13:50   |  #23  
OP Üye
Teşekkür Sayısı: 0
65 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

Arkadaslar oncelikle soylediğiniz herşey için sonsuz tesekkur ediyorum ama bi turlu cozemiyorum bu olay bende eskiden kullandıgım RC surumunu kaldırıp 7132 yi kurmamla basladı ciddi bir yavaslama vs. sonrasında dediğiniz herşey iyaptım. Ramlerde sorun yok ekran kartının son suruculerı kurulu ses kartının en guncel hali var Windows 7 ve Windows vista sürücülerinin hepsini denedim ama nafile bana mısın demiyor .. hala  yavaslama var . en son care olarak işlemcinin fanını değiştiriyorum bugun. yapacak bişey yok antalyada oldugumdan dolayı acaba dedim . Thermaltake in bi modelini gordum hepsiburada da 40 dereceye cıkartmadıgı soyleniyor onu alıp kendimi bi de onla deneyeceğim olmazsa zaten bu sistemi alır cope atarım yada windows vistaya geri donerim :D isyan bayragını acıyorum cunku ):