win 7 de klasöre tam denetim yetkisi verme nasıl?

firstman192
04-09-2009, 13:03   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

 

mrb arkadaşlar..
zamanında bende xp kullanıyordum.win 7 yi kurdum ama yanlış yere kurdum.yani yerel disk c ye değilde d ye kurdum yanlışlıkla.neyse tekrardan c ye win 7 kurdum ama d deki de kaldı öyle.ve d de benim arşiv fln var.biçimlendirme yapmadan bu gereksiz olan sistem dosyalarını nasıl silebilirim diye uğraşırken yetki işlerine daldım.bunuda yanlış yapıp klasörü kilitledim şimdi hiç bişey yapamıyorum.tekrardan bu klasör için nasıl tam yetki verebilirim?yardımcı olurmusunuz?resimdede görüldüğü gibi sorun şu kilit işaretinde.
[url=http://a.imagehost.org/view/0677/Ekran_Al_nt_s][/url]

OSMAN BAĞÇEVAN
04-09-2009, 15:54   |  #2  
Denetmen
Teşekkür Sayısı: 5
6,610 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

''çöplük'' klasörüne sağ tıklayın ,  bununla paylaş a tıklayın , ev grubu (okuma) yazısına tıklayınız..

Son Düzenleme: OSMAN BAĞÇEVAN ~ 04 Eylül 2009 15:54
melen
04-09-2009, 15:55   |  #3  
melen avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
3,647 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Vista'ya göre :)

uGuR.uK
04-09-2009, 22:02   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

sağ tıklayıp özelliklere gel, güvenlik sekmesine gelip gelişmiş'e ordanda düzenle'ye tıkla. izinler kısmından kendi kullanıcı adına veya "users" grubuna tam yetki verip tüm pencereleri tamam ile onayla ;)

Banned
04-09-2009, 22:11   |  #5  
Banlandı
Teşekkür Sayısı: 20
5,777 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

sağ tıklayıp özelliklere gel, güvenlik sekmesine gelip gelişmiş'e ordanda sahip kısmına tıklayıp klasörün sahipliğini kendi kullanıcı adınız olarak değiştirin. Sonrasında pencereleri kaydederek kapatıp tekrar güvenlik seçeneğine gelip kendi kullanıcı adınızı seçip düzenle deyip kullanıcı adınıza tam yetki verin.

soniczeki
01-01-2010, 11:44   |  #6  
Yeni Üye
Teşekkür Sayısı: 0
35 mesaj
Kayıt Tarihi:Kayıt: Oca 2009
Alıntı: khramn  
sağ tıklayıp özelliklere gel, güvenlik sekmesine gelip gelişmiş'e ordanda sahip kısmına tıklayıp klasörün sahipliğini kendi kullanıcı adınız olarak değiştirin. Sonrasında pencereleri kaydederek kapatıp tekrar güvenlik seçeneğine gelip kendi kullanıcı adınızı seçip düzenle deyip kullanıcı adınıza tam yetki verin.
Yaaa lütfen banda söylermisiniz. Win 7 yi yeni kurdum. Daha bilmiyorum herşeyini aynı sorun bendede oluyor. Document and Settings e giremiyorum. Dediğinizi yaptım ama erişim engellendi diyor.

Süleyman.
02-01-2010, 00:17   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009
Alıntı: soniczeki  
Yaaa lütfen banda söylermisiniz. Win 7 yi yeni kurdum. Daha bilmiyorum herşeyini aynı sorun bendede oluyor. Document and Settings e giremiyorum. Dediğinizi yaptım ama erişim engellendi diyor.
Yeni başlık açıp sorununuzu daha detaylı ve hatta resimli anlatırsanız daha iyi olur.