Win7 Ustalara Ses Problemi (Çözüldü)

simplex
02-04-2010, 15:17   |  #1  
simplex avatarı
OP Üye
Teşekkür Sayısı: 0
50 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

 

Selamlar,
Win7 ye geçtim geçeli çözmediğim bir problem war umarım bana yardımcı olursunuz.
asus m2n mx se plus Bir ana kartım var ses normal olarak arkadaki çıkıştan çıkıyor. Ama kulaklıkla ön panelden dinlemek istediğimde sese ulaşamıyorum.
Önceleri donanımsal bir problem zannettim. Ubuntu yu cd den boot ederek açtıüğımda ön panelden seslerin geldiğini farkettim yani donanımsal bir problem olsa ubuntuda da seslerin ön panelden gelmemei gerekiyor.
Win7 driverleri otomatik olarak buldu şimdi güncel audio driverini indirin diyeceksiniz, Relatekin sitesiden son versiyonunu indirdim Realtekin. Ama anakartın win7 ses driverini bulamadım. Yada şu anki Win7 de ön panel seslerini aktif etmek için bir ayar mı yapmam lazım saygılar.

Son Düzenleme: simplex ~ 06 Nisan 2010 08:10
efekerem
02-04-2010, 15:40   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
875 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

windows 7 lerde ses ayarlarına girildiğinde yapılandır seçenekleri var ordan bir kontrol edin birde ses denetim ayarlarında açık iken kulaklığı bağlayıp denemeye çalışın siz ubuntu da diyorsunuz başka işletim sistemleriyla kıyaslayamazsınız muhtemel yazımsal sorun ve ayar sorunu var. Bir ihtimalde driverde destekleme sorunu olabilir.

simplex
02-04-2010, 15:55   |  #3  
simplex avatarı
OP Üye
Teşekkür Sayısı: 0
50 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Şimdi ön paneldeki yani kasa içindeki bağlantıda bi problem olup olmadığını anlamak için ubuntuda denedim ses var ön tarafta yani ana kart bağlantısında ve kulaklıkta bi problem yok win7 ile alakalı kanımca belki bios ayarlarındanda kaynaklanıyor olabilir. Ayarlara baktım ama ön panel ayarları ile alakalı bir şey bulamadım maalesef, ayrıca jackı taktığımda da takıldı gibi bir ibare yok.

fenerli1907
02-04-2010, 16:48   |  #4  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Şub 2010

kardeş aynı sorunu bende yaşıyorum ve çözün bulamadım yaw

simplex
05-04-2010, 14:57   |  #5  
simplex avatarı
OP Üye
Teşekkür Sayısı: 0
50 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Asusun teknik destek sitesinden beni Asus ana kartları teknik destek ekibine yönlendirdiler. Bana Biostan Hd Audio Olan Kısmı Ac97 yapmamı sonrada Realtekin Sitesinden Alc 662 Driverini indirmemi sorunun hallolacağını söytlediler daha denemedim ama belki yapacak olanlar vardır diye paylaşayım dedim saygılar.

simplex
06-04-2010, 08:28   |  #6  
simplex avatarı
OP Üye
Teşekkür Sayısı: 0
50 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

evet arkadaşlar yukardaki gibi yapınca olay çözüldü belki konuyu takip eden arkadaşlar olabilir diye konuyu biraz detaylı anlatıyorum.
Kulaklığı ön panele taktım sonra makinayı açtım
Win7 açılırken Biosa girdim.
Biostan Chipset ayarlarına girdim orada Hd Audio yu Ac97 olarak değiştirip kaydettim Biostan çıktım.
Sonra Aşağıda verdiğim Linkten Alc662 adlı dosyayı indirip kurdum.(Dosya Farklı 2 yerde ikiside aynı dosya bi tane si silinebilir diye 2 farklı yerde, ikisinide indirmeyin bir tanesi yeterli)
http://www.dosya.tc/Alc662.rar.html
http://dlsvr04.asus.com/pub/ASUS ... 005377_V6015384.zip
İndirdikten sonra Klasörlerin içinde Asussetup.exe adlı exe den kuruyoruz. Kurmak isterken hata verirse kuramadım derse, Windows 7 bu dosyanın doğru bir şekilde kurulup kurulmadığını soruyor.Şayet kuramadıysanız bu uyarıya üstteki seçeneği seçerek varsayılan ayarlarla tekrar yükle demeniz gerekli.
Bu işlemden sonra makinayı tekrar başlatmanız gerekli diyerek bir ibare geliyor tamam diyorsunuz.
Makina kapanıp açıldıktan sonra Ön panelden kulaklığımıza sesimiz geliyor.
Kurduğumuz Alc662 sayesinde değişik ayarlar yapmamız mümkün umarım faydası olur saygılar.

Son Düzenleme: simplex ~ 06 Nisan 2010 08:30