Win7 ve Asus P5KPL AM SE anakart kullananlar.

bsaribay
07-04-2011, 16:59   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

 

Anakartım ASUS P5KPL AM SE
işLEMCİ     iNTEL CORE 2 QUAD Q8400 2.66 Ghz
Ekran kartı Nvidia Geforce 9500GT
Kart Okuyucu S-LİNK SL-25A
TAŞINABİLİR DİSK SEAGATE FREEAGENT GOFLEX 500 GB
FLAŞ DİSK data traveler Kingston 8 GB
Web Kamera A4Tech PK-635k
İŞletim sistemi Win7 Ultimate 32 bit
Power Supply TX 350w
 
Problemi anlatayım. Kasanın arka ve ön panellerinde bulunan USB 2.0 portlarına aygıt takıldığında daha önce takılı aygıtlardan birinin win7 tarafından kapatılması...
 
Arka panelde web kamera ve TP-Link Wireless adaptörü takılıyken, ön panelde bulunan kart okuyucuya bir SD kart taktığımda problem olmuyor.
 
Ancak kart okuyucuya bir flaş disk taktığımda arka paneldeki WİRELESS adaptörü kapatılıyor, ve flaş disk o zaman devreye giriyor. Flaş diski çıkarıp, wireless adaptörü çıkar tak yaptığımda çalışıyor.
 
Yine ön paneldeki üst kısımda bulunan 2 tane Usb 2.0 portu var. Onlardan birine flaş diski taktığımda problem olmuyor.
 
Kart okuyucuya hiçbir aygıt takılmadığında Hub elektrik harcamasına baktığımda 250 miliamper güç harcadığı gözleniyor,
Yine Flaş diski ön panel 2 USB portuna taktığımda 100 miliamper güç harcadığı gözlemleniyor,
Arka paneldeki Wireles Adaptörü 500 miliamper güç harcıyor.
Arka paneldeki a4 web camera için güç harcaması göremedim.
 
Kasa içini soğutan 12 cm fanın elektriğini kestiğimde; bu sefer flaş diski ve sd diski aynı anda görebiliyorum. Ancak arka paneldeki Wireless Adaptör devre dışı kaıyor.
 
Bilgi sahibi olanlara soruyorum:
1-Power Supply yeterli güç mü veremiyor.
2-Ami bios ayarlarında bir değişiklik mi gerekiyor
3-Anakar üzerindeki USB 56 veya USB78 portlarında bir problem mi var
4-Win7 driverlarıyla ilgili mi
5-Driver sorunu olmadığını düşünüyorum.
 
 
 
 

sah1n
07-04-2011, 18:07   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Kasa içini soğutan 12 cm fanın elektriğini kestiğimde; bu sefer flaş diski ve sd diski aynı anda görebiliyorum. Ancak arka paneldeki Wireless Adaptör devre dışı kaıyor.
.
.
.
.
Yukarıdaki yazdığına bakılacak olursa büyük bir ihtimal psu nun gücü belli bi yerde yetmiyor farklı bir powersubley takıp deneyebilirsin.

Son Düzenleme: sah1n ~ 07 Nisan 2011 18:11
G00GLE
07-04-2011, 18:12   |  #3  
G00GLE avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
747 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

evet ben de power kaynaklı olduğunu düşünüyorum.