Windows 7 Driver Sorunu [TOSHİBA SATELLİTE A300]

Brosfer
09-04-2011, 16:36   |  #1  
Brosfer avatarı
OP Yeni Üye
Teşekkür Sayısı: 1
24 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

 

Merhaba;
Toshiba satellite a300 laptopum var arkadaşlar bugün windows 7 kurdum bütün driverleri yükledi fakat touch pad,klavye ve bluetooth driverlerini yüklemedi. Toshibanın bir programını indirdim "Toshiba software installer" w7 için driverleri otomatik kuruyor ancak programdan resimde ki hatayı alıyorum.


Yardımlar için şimdiden teşekkürler..

Yavuz Taşcı
09-04-2011, 16:47   |  #2  
Yavuz Taşcı avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
531 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Merhaba;
Almış olduğunuz hatanın sebebi muhtemelen dosya indirme esnasında hata vermesinden kaynaklanıyor.
Başka bir siteden download etmeyi denediniz mi?

Brosfer
12-04-2011, 17:32   |  #3  
Brosfer avatarı
OP Yeni Üye
Teşekkür Sayısı: 1
24 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

Başka siteden indirdim yükledim sorun düzeldi fakat bu sefer bilgisayara reset attığımda aygıt başlatılamadı problemi veriyor. Tekrar reset atıyorum düzeliyor. Hata kodu 10 veriyo windows sitesinde hatalarda aradım aygıt problemleri için bir program indirtti onu yükledim fakat oda düzeltmedi sistem kafasına göre bazen çalıştırıyor bazen çalıştırmıyor. (Aygıt : touchpad) Öbür aygıtlarda bir problem yok bazen ekran kartını başlatamıyor onuda reset atınca düzeliyo tekrar..

Blacksmith
13-04-2011, 12:10   |  #4  
Blacksmith avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
312 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

bazen windows bazı aygıtları başlatamayabiliyor misal benim masa üstü pcmde kullandığım asus en8800 gt ekran kartı bazen tam açılmıyor ilginç bir şekilde masaüstündeyken herşey normal gözüküyor ama oyuna girmeye çalışınca oyun açılmıyor patlıyor hemen reset  atıyorum tekrar açılıyor herşey düzgün..bunun biosla, ramlerinle yada başlatılamayan o aygıtla alakası olabileceği gibi kullandığın driverların uyumsuzluğuylada da ilgisi olabilir..tavsiyem anakartın bios sürümünü güncelle ve driverların güncel sürümlerini kullan.

ersin44
13-04-2011, 13:47   |  #5  
Yeni Üye
Teşekkür Sayısı: 0
26 mesaj
Kayıt Tarihi:Kayıt: Nis 2010

bende  de aynı sorun var toshiba l500-13t leptop  var. önceden tsi4vin7.exe ile sorunsuz yüklüyordum  şimdi yükleyemiyorum
bilgisayarı resetliyor
site de bir sorun olduğunu düşünüyorum